Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Impossibile connettere unitĂ* di rete all'avvio

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 01-10-2009
Gabri
 

Posts: n/a
Impossibile connettere unitĂ* di rete all'avvio
ciao, visto che mi hai aiutato una volta, ci riprovo!
Questo problema esiste da sempre, da quando ho iniziato a usare il PC con
Vista e non riesco a venirne a capo.
Ho una rete domestica con 2 PC, uno con Vista SP1 e uno con XP SP3.
Nel PC con Vista ho mappato 2 unitĂ* di rete su 2 cartelle del PC con XP.
All'avvio del PC con Vista mi dice sempre "Impossibile connettere le unitĂ*
di rete".
Le due unitĂ* mappate in effetti risultano disconnesse, però se faccio doppio
clic le leggo senza problemi e risultano connesse.
PerchĂ©?? PerchĂ© le unitĂ* mappate non vengono connesse automaticamente
all'avvio come succedeva quando avevo due PC con Windows XP?
Grazie!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-10-2009
Franco Leuzzi [MVP]
 

Posts: n/a
Re: Impossibile connettere unitĂ* di rete all'avvio
"Gabri" ha scritto nel messaggio

> ciao, visto che mi hai aiutato una volta, ci riprovo!
> Questo problema esiste da sempre, da quando ho iniziato a usare il PC con
> Vista e non riesco a venirne a capo.
> Ho una rete domestica con 2 PC, uno con Vista SP1 e uno con XP SP3.
> Nel PC con Vista ho mappato 2 unitĂ* di rete su 2 cartelle del PC con XP.
> All'avvio del PC con Vista mi dice sempre "Impossibile connettere le unitĂ*
> di rete".
> Le due unitĂ* mappate in effetti risultano disconnesse, però se faccio
> doppio
> clic le leggo senza problemi e risultano connesse.
> PerchĂ©?? PerchĂ© le unitĂ* mappate non vengono connesse automaticamente
> all'avvio come succedeva quando avevo due PC con Windows XP?
> Grazie!


Clicca destro sull'icona della connessione , scegli "centro connessioni di
rete e condivisione".
L'individuazione rete e impostata su "attivata"?
Ciao

--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience

Reply With Quote
  #3 (permalink)  
Old 01-10-2009
Gabri
 

Posts: n/a
Re: Impossibile connettere unitĂ* di rete all'avvio
No, è impostata su Personalizzata.
Non capisco, anche se provo a impostarla su Attivata, rimane su Personalizzata

"Franco Leuzzi [MVP]" wrote:

> "Gabri" ha scritto nel messaggio
>
> > ciao, visto che mi hai aiutato una volta, ci riprovo!
> > Questo problema esiste da sempre, da quando ho iniziato a usare il PC con
> > Vista e non riesco a venirne a capo.
> > Ho una rete domestica con 2 PC, uno con Vista SP1 e uno con XP SP3.
> > Nel PC con Vista ho mappato 2 unitĂ* di rete su 2 cartelle del PC con XP.
> > All'avvio del PC con Vista mi dice sempre "Impossibile connettere le unitĂ*
> > di rete".
> > Le due unitĂ* mappate in effetti risultano disconnesse, però se faccio
> > doppio
> > clic le leggo senza problemi e risultano connesse.
> > PerchĂ©?? PerchĂ© le unitĂ* mappate non vengono connesse automaticamente
> > all'avvio come succedeva quando avevo due PC con Windows XP?
> > Grazie!

>
> Clicca destro sull'icona della connessione , scegli "centro connessioni di
> rete e condivisione".
> L'individuazione rete e impostata su "attivata"?
> Ciao
>
> --
> Franco Leuzzi
> Microsoft® MVP
> Windows Desktop Experience
>
>

Reply With Quote
  #4 (permalink)  
Old 01-10-2009
Franco Leuzzi [MVP]
 

Posts: n/a
Re: Impossibile connettere unitĂ* di rete all'avvio
"Gabri" ha scritto nel messaggio

[..]

> No, è impostata su Personalizzata.
> Non capisco, anche se provo a impostarla su Attivata, rimane su
> Personalizzata


Il gruppo di lavoro è lo stesso per i due PC?
La rete è impostata su privata o su pubblica?
Verifica.
Ciao

--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience

Reply With Quote
  #5 (permalink)  
Old 01-10-2009
Gabri
 

Posts: n/a
Re: Impossibile connettere unitĂ* di rete all'avvio
Il gruppo di lavoro è lo stesso e la rete è privata.
I due computer sono connessi tramite router e si vedono benissimo. L'unico
problema è all'avvio di Windows Vista, che viene visualizzato sempre il
messaggio di errore "Impossibile connettere unitĂ* di rete".
Anche sul PC con XP ho mappato un'unitĂ* di rete su una cartella del PC con
Vista e su quel PC non viene visualizzato alcun errore all'avvio.

"Franco Leuzzi [MVP]" wrote:

> "Gabri" ha scritto nel messaggio
>
> [..]
>
> > No, è impostata su Personalizzata.
> > Non capisco, anche se provo a impostarla su Attivata, rimane su
> > Personalizzata

>
> Il gruppo di lavoro è lo stesso per i due PC?
> La rete è impostata su privata o su pubblica?
> Verifica.
> Ciao
>
> --
> Franco Leuzzi
> Microsoft® MVP
> Windows Desktop Experience
>
>

Reply With Quote
  #6 (permalink)  
Old 01-10-2009
Franco Leuzzi [MVP]
 

Posts: n/a
Re: Impossibile connettere unitĂ* di rete all'avvio
"Gabri" ha scritto nel messaggio

> Il gruppo di lavoro è lo stesso e la rete è privata.
> I due computer sono connessi tramite router e si vedono benissimo. L'unico
> problema è all'avvio di Windows Vista, che viene visualizzato sempre il
> messaggio di errore "Impossibile connettere unitĂ* di rete".
> Anche sul PC con XP ho mappato un'unitĂ* di rete su una cartella del PC con
> Vista e su quel PC non viene visualizzato alcun errore all'avvio.


In quanto a firewall?
L'individuazione rete deve essere su "attivata" altrimenti l'unitĂ* di rete
non potrĂ* essere connessa all'avvio.
Ciao

--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience

Reply With Quote
  #7 (permalink)  
Old 01-10-2009
Gabri
 

Posts: n/a
Re: Impossibile connettere unitĂ* di rete all'avvio
Windows Firewall è attivo. Non ho altre firewall di terze parti, ho Kaspersky
antivirus.
Quindi il problema dovrebbe essere dovuto all'individuazione di rete
impostata su "Personalizzata"? Ma come faccio a impostarla su Attivata??

"Franco Leuzzi [MVP]" wrote:

> "Gabri" ha scritto nel messaggio
>
> > Il gruppo di lavoro è lo stesso e la rete è privata.
> > I due computer sono connessi tramite router e si vedono benissimo. L'unico
> > problema è all'avvio di Windows Vista, che viene visualizzato sempre il
> > messaggio di errore "Impossibile connettere unitĂ* di rete".
> > Anche sul PC con XP ho mappato un'unitĂ* di rete su una cartella del PC con
> > Vista e su quel PC non viene visualizzato alcun errore all'avvio.

>
> In quanto a firewall?
> L'individuazione rete deve essere su "attivata" altrimenti l'unitĂ* di rete
> non potrĂ* essere connessa all'avvio.
> Ciao
>
> --
> Franco Leuzzi
> Microsoft® MVP
> Windows Desktop Experience
>
>

Reply With Quote
  #8 (permalink)  
Old 01-10-2009
Franco Leuzzi [MVP]
 

Posts: n/a
Re: Impossibile connettere unitĂ* di rete all'avvio
"Gabri" ha scritto nel messaggio

[..]

> Windows Firewall è attivo. Non ho altre firewall di terze parti, ho
> Kaspersky
> antivirus.
> Quindi il problema dovrebbe essere dovuto all'individuazione di rete
> impostata su "Personalizzata"? Ma come faccio a impostarla su Attivata??


Espandi l'individuazione rete e clicca su "che cos'è l'individuazione della
rete" dato che probabilmente sono state modificate alcune impostazioni del
firewall.
Ciao

--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience


Reply With Quote
  #9 (permalink)  
Old 01-10-2009
Gabri
 

Posts: n/a
Re: Impossibile connettere unitĂ* di rete all'avvio
Ma quindi secondo te dovrei ripristinare le impostazioni predefinite di
Windows Firewall?
E se poi non mi funziona qualche programma? Ho dato un'occhiata alle
eccezioni, ma non riesco a capire cosa potrei avere aggiunto io...

"Franco Leuzzi [MVP]" wrote:

> "Gabri" ha scritto nel messaggio
>
> [..]
>
> > Windows Firewall è attivo. Non ho altre firewall di terze parti, ho
> > Kaspersky
> > antivirus.
> > Quindi il problema dovrebbe essere dovuto all'individuazione di rete
> > impostata su "Personalizzata"? Ma come faccio a impostarla su Attivata??

>
> Espandi l'individuazione rete e clicca su "che cos'è l'individuazione della
> rete" dato che probabilmente sono state modificate alcune impostazioni del
> firewall.
> Ciao
>
> --
> Franco Leuzzi
> Microsoft® MVP
> Windows Desktop Experience
>
>
>

Reply With Quote
  #10 (permalink)  
Old 01-10-2009
Franco Leuzzi [MVP]
 

Posts: n/a
Re: Impossibile connettere unitĂ* di rete all'avvio
"Gabri" ha scritto nel messaggio

[...]

> Ma quindi secondo te dovrei ripristinare le impostazioni predefinite di
> Windows Firewall?
> E se poi non mi funziona qualche programma? Ho dato un'occhiata alle
> eccezioni, ma non riesco a capire cosa potrei avere aggiunto io...


Segui qui , è per hp ma vale in generale:

http://h10025.www1.hp.com/ewfrf/wc/f...ncodeUrl=true&


Ciao

--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
mappatura unitĂ  rete navigator microsoft.public.it.windows.vista 3 02-27-2008 15:00
Esecuzione di applicazioni da unita di rete come amministratore Galbiati Ivano microsoft.public.it.windows.vista 4 01-07-2008 16:39
unitŕ di rete invisibile mirko microsoft.public.it.windows.vista 1 12-04-2007 15:56
Impossibile connettere stampante di rete su print server ps121 netgear electrobass83@gmail.com microsoft.public.it.windows.vista 0 08-02-2007 18:47
gestione unitŕ di rete massimo microsoft.public.it.windows.vista 0 04-03-2007 15:19




All times are GMT +1. The time now is 20:24.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120