Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Spegnimento video FORZATO

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 12-28-2008
Luca B
 

Posts: n/a
Spegnimento video FORZATO
Qualcuno sa spiegarmi perché nonostante imposto a MAI lo spegnimento del
video nelle impostazioni di risparmio energetico giŕ settate su MASSIME
PRESTAZIONI, ogni volta che riaccendo il pc si rimette automaticamente a 20
minuti?

Cosa devo fare per impostare in modo definitivo il NON spegnimento del
video?

Grazie e tanti auguri a tutti.

--Luca B

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-28-2008
Franco Leuzzi [MVP]
 

Posts: n/a
Re: Spegnimento video FORZATO
"Luca B" ha scritto nel messaggio

> Qualcuno sa spiegarmi perché nonostante imposto a MAI lo spegnimento del
> video nelle impostazioni di risparmio energetico giŕ settate su MASSIME
> PRESTAZIONI, ogni volta che riaccendo il pc si rimette automaticamente a
> 20 minuti?
>
> Cosa devo fare per impostare in modo definitivo il NON spegnimento del
> video?
>
> Grazie e tanti auguri a tutti.
>
> --Luca B


Sicuro di aver cliccato su "salva impostazioni" quando hai impostato su Mai
lo spegnimento del monitor?
Ciao

--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience

Reply With Quote
  #3 (permalink)  
Old 12-29-2008
Luca B
 

Posts: n/a
Re: Spegnimento video FORZATO
Certo, altrimenti non avrei postato in questo newsgroup

"Franco Leuzzi [MVP]" <francoleuzzi@alice.it> ha scritto nel messaggio
news:#leXCMQaJHA.4072@TK2MSFTNGP02.phx.gbl...
> "Luca B" ha scritto nel messaggio
>
>> Qualcuno sa spiegarmi perché nonostante imposto a MAI lo spegnimento del
>> video nelle impostazioni di risparmio energetico giŕ settate su MASSIME
>> PRESTAZIONI, ogni volta che riaccendo il pc si rimette automaticamente a
>> 20 minuti?
>>
>> Cosa devo fare per impostare in modo definitivo il NON spegnimento del
>> video?
>>
>> Grazie e tanti auguri a tutti.
>>
>> --Luca B

>
> Sicuro di aver cliccato su "salva impostazioni" quando hai impostato su
> Mai lo spegnimento del monitor?
> Ciao
>
> --
> Franco Leuzzi
> Microsoft® MVP
> Windows Desktop Experience
>
>


Reply With Quote
  #4 (permalink)  
Old 12-29-2008
Franco Leuzzi [MVP]
 

Posts: n/a
Re: Spegnimento video FORZATO
"Luca B" ha scritto nel messaggio

[.....]

> Certo, altrimenti non avrei postato in questo newsgroup



Beh , la cosa non č cosě banale.
Ci sono altri software di risparmio energia installati dal produttore?
Hai provato a verificare che non venga modificata l'impostazione di
risparmio energia all'avvio da qualche altro software?
C'č uno screensaver impostato su "Vuota" ?

Ciao

--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience

Reply With Quote
  #5 (permalink)  
Old 01-08-2009
Fabio S
 

Posts: n/a
Re: Spegnimento video FORZATO
ciao
anche io ho lo stesso problema, qualunque opzione cambio in risparmio
energia, si resettano automaticamente. mi è successo la prima volta dopo aver
formattato e reinstallato xp con sp3, e pochissimi programmi... dopo aver
provato qualunque cosa senza successo (il video continuava a spegnersi dopo
20 minuti) ho riformattato e reinstallato win per la seconda volta... ma il
problema è tornato, tutte le opzioni di risparmio energia si cambiano da
sole... nessuno mi ha saputo aiutare. non ho software di risparmio energia
installati se non l'ATK100 ACPI driver della asus, scaricato da winupdate
nell'aggiornamento di una periferica sconosciuta. ho disattivato anche l'lcd
power save dal bios, ma niente... (il pc è un portatile asus)
spero abbiate una risposta!
Reply With Quote
  #6 (permalink)  
Old 01-08-2009
Franco Leuzzi [MVP]
 

Posts: n/a
Re: Spegnimento video FORZATO
"Fabio S" ha scritto nel messaggio

[...]

> ciao
> anche io ho lo stesso problema, qualunque opzione cambio in risparmio
> energia, si resettano automaticamente. mi è successo la prima volta dopo
> aver
> formattato e reinstallato xp con sp3, e pochissimi programmi... dopo aver
> provato qualunque cosa senza successo (il video continuava a spegnersi
> dopo
> 20 minuti) ho riformattato e reinstallato win per la seconda volta... ma
> il
> problema è tornato, tutte le opzioni di risparmio energia si cambiano da
> sole... nessuno mi ha saputo aiutare. non ho software di risparmio energia
> installati se non l'ATK100 ACPI driver della asus, scaricato da winupdate
> nell'aggiornamento di una periferica sconosciuta. ho disattivato anche
> l'lcd
> power save dal bios, ma niente... (il pc è un portatile asus)
> spero abbiate una risposta!


La risposta è che il tentativo da te fatto di reinstallare Windows ha
dimostrato che non sono le impostazioni di risparmio di energia di Windows
che provocano lo spegnimento ma le impostazioni si un software (in questo
caso Asus) che si sovrappongono ed invalidano quelle di Windows.
Quindi sono da studiare i software Asus installati ed eventualmente
contattare Asus (oltre che scaricare il manuale completo del portatile).
Ciao

--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience

Reply With Quote
  #7 (permalink)  
Old 01-08-2009
Fabio S
 

Posts: n/a
Re: Spegnimento video FORZATO
due cose mi sdubbiano: sono anche io giunto alla conclusione che è qualche
software esterno a causare il problema, ma non capisco perchè questo software
vada a cambiarmi le impostazioni di risparmio energia (mi spiego: qualunque
profilo io metta, sia uno dei preimpostati sia uno creato appositamente,
quando dopo un po vado a riaprire risparmio energia lo stesso profilo risulta
completamente cambiato)! oltretutto ho accuratamente evitato di installare
altri software asus apparte i necessari driver (scheda video ATi e scheda
audio, lan e wlan, webcam e cardreader, eccetera) mentre nella precedente
installazione avevo provato anche ad usare il software di risparmio
energetico asus, ma anche quello messo tutto su OFF veniva bypassato...
l'unica cosa che posso fare è contattare asus? (ho il sentore che non mi
sapranno rispondere purtroppo)

"Franco Leuzzi [MVP]" ha scritto:

> "Fabio S" ha scritto nel messaggio
>
> [...]
>
> > ciao
> > anche io ho lo stesso problema, qualunque opzione cambio in risparmio
> > energia, si resettano automaticamente. mi è successo la prima volta dopo
> > aver
> > formattato e reinstallato xp con sp3, e pochissimi programmi... dopo aver
> > provato qualunque cosa senza successo (il video continuava a spegnersi
> > dopo
> > 20 minuti) ho riformattato e reinstallato win per la seconda volta... ma
> > il
> > problema è tornato, tutte le opzioni di risparmio energia si cambiano da
> > sole... nessuno mi ha saputo aiutare. non ho software di risparmio energia
> > installati se non l'ATK100 ACPI driver della asus, scaricato da winupdate
> > nell'aggiornamento di una periferica sconosciuta. ho disattivato anche
> > l'lcd
> > power save dal bios, ma niente... (il pc è un portatile asus)
> > spero abbiate una risposta!

>
> La risposta è che il tentativo da te fatto di reinstallare Windows ha
> dimostrato che non sono le impostazioni di risparmio di energia di Windows
> che provocano lo spegnimento ma le impostazioni si un software (in questo
> caso Asus) che si sovrappongono ed invalidano quelle di Windows.
> Quindi sono da studiare i software Asus installati ed eventualmente
> contattare Asus (oltre che scaricare il manuale completo del portatile).
> Ciao
>
> --
> Franco Leuzzi
> Microsoft® MVP
> Windows Desktop Experience
>
>

Reply With Quote
  #8 (permalink)  
Old 01-08-2009
Franco Leuzzi [MVP]
 

Posts: n/a
Re: Spegnimento video FORZATO
"Fabio S" ha scritto nel messaggio

[...]

> due cose mi sdubbiano: sono anche io giunto alla conclusione che è qualche
> software esterno a causare il problema, ma non capisco perchè questo
> software
> vada a cambiarmi le impostazioni di risparmio energia (mi spiego:
> qualunque
> profilo io metta, sia uno dei preimpostati sia uno creato appositamente,
> quando dopo un po vado a riaprire risparmio energia lo stesso profilo
> risulta
> completamente cambiato)! oltretutto ho accuratamente evitato di installare
> altri software asus apparte i necessari driver (scheda video ATi e scheda
> audio, lan e wlan, webcam e cardreader, eccetera) mentre nella precedente
> installazione avevo provato anche ad usare il software di risparmio
> energetico asus, ma anche quello messo tutto su OFF veniva bypassato...
> l'unica cosa che posso fare è contattare asus? (ho il sentore che non mi
> sapranno rispondere purtroppo)


Hai accuratamente controllato nel bios e/o nei software che si precaricano
all'avvio?
Il fatto che le opzioni di risparmio energia si resettino da sole significa
che vengono reimpostate prima dell'avvio del sistema operativo oppure prima
della creazione delle maschere di accesso utenti.
Hai verificato in msconfig quali applicazioni vengono caricate?
Ci sono applicazioni in esecuzione automatica?
Ci sono servizi Asus avviati in automatico?
Controlla e fai sapere.
Ciao

--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience

Reply With Quote
  #9 (permalink)  
Old 01-08-2009
Fabio S
 

Posts: n/a
Re: Spegnimento video FORZATO
dunque... in esecuzione automatica ho solo pannello di controllo realtek
audio e ati video... piu l'antivirus... dell'asus non c'è niente in
esecuzione automatica... tra l'altro le impostazioni non si resettano
all'avvio del sistema, ma in qualunque momento (esempio: metto tutto
impostato su MAI, poi metto su un film ma dopo un tot di tempo le
impostazioni tornano sballate)

"Franco Leuzzi [MVP]" ha scritto:

> "Fabio S" ha scritto nel messaggio
>
> [...]
>
> > due cose mi sdubbiano: sono anche io giunto alla conclusione che è qualche
> > software esterno a causare il problema, ma non capisco perchè questo
> > software
> > vada a cambiarmi le impostazioni di risparmio energia (mi spiego:
> > qualunque
> > profilo io metta, sia uno dei preimpostati sia uno creato appositamente,
> > quando dopo un po vado a riaprire risparmio energia lo stesso profilo
> > risulta
> > completamente cambiato)! oltretutto ho accuratamente evitato di installare
> > altri software asus apparte i necessari driver (scheda video ATi e scheda
> > audio, lan e wlan, webcam e cardreader, eccetera) mentre nella precedente
> > installazione avevo provato anche ad usare il software di risparmio
> > energetico asus, ma anche quello messo tutto su OFF veniva bypassato...
> > l'unica cosa che posso fare è contattare asus? (ho il sentore che non mi
> > sapranno rispondere purtroppo)

>
> Hai accuratamente controllato nel bios e/o nei software che si precaricano
> all'avvio?
> Il fatto che le opzioni di risparmio energia si resettino da sole significa
> che vengono reimpostate prima dell'avvio del sistema operativo oppure prima
> della creazione delle maschere di accesso utenti.
> Hai verificato in msconfig quali applicazioni vengono caricate?
> Ci sono applicazioni in esecuzione automatica?
> Ci sono servizi Asus avviati in automatico?
> Controlla e fai sapere.
> Ciao
>
> --
> Franco Leuzzi
> Microsoft® MVP
> Windows Desktop Experience
>
>

Reply With Quote
  #10 (permalink)  
Old 01-08-2009
Franco Leuzzi [MVP]
 

Posts: n/a
Re: Spegnimento video FORZATO
"Fabio S" ha scritto nel messaggio

[...]

> dunque... in esecuzione automatica ho solo pannello di controllo realtek
> audio e ati video... piu l'antivirus... dell'asus non c'è niente in
> esecuzione automatica... tra l'altro le impostazioni non si resettano
> all'avvio del sistema, ma in qualunque momento (esempio: metto tutto
> impostato su MAI, poi metto su un film ma dopo un tot di tempo le
> impostazioni tornano sballate)


Sei loggato come amministratore?
Sei sicuro che , quando imposti le opzioni di risparmio energia , clicchi su
"salva impostazioni".
Quando hai impostato , dato ok e salvato, se ritorni nelle impostazioni i
tuoi settaggi come sono?
Ciao

--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
help: spegnimento PC forzato da command line nicola microsoft.public.it.windows.vista 8 09-03-2008 13:53
spegnimento frandal microsoft.public.it.windows.vista 4 05-02-2008 15:46
Spegnimento Pc defresco microsoft.public.it.windows.vista 3 07-03-2007 19:54
Tasto spegnimento Luigi microsoft.public.it.windows.vista 3 04-24-2007 13:45




All times are GMT +1. The time now is 06:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120