Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Esplora risorse

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 12-28-2008
Paolo
 

Posts: n/a
Esplora risorse
Entrando sulle cartelle di foto o video (quelle create recentemente) non
carica sulle icone l'anteprima e restano le icone standard resta l'ex
clessidra e barra verde continua ad avanzare.
All'apertura di una vecchia cartella con le foto le fa sparire (diventando
icona standard) una alla volta man mano che la barra va avanti.
Ho anche avuto qualche problema "gestione risorse ha smesso di funzionare"
e anche "com surrogate ha smesso di funzionare".
Pulito dischi, pulito registro. Con Shexview ho provato a disattivare un po'
alla volta i servizi ma non ho trovato nessun incriminato. Ho cancellato
tutti i programmi installati ultimamente.
A questo punto penso sia colpa dei Codec anche se non ricordo di averne
installati ultimamente.
Cos'altro posso fare ?
Grazie

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-28-2008
Adriano Arrigo
 

Posts: n/a
Re: Esplora risorse

"Paolo" <pafuTOGLI@tele2.it> ha scritto nel messaggio
news:B0C7814B-1C45-4DD5-84AA-E8D2762C7B7D@microsoft.com...
> Entrando sulle cartelle di foto o video (quelle create recentemente) non
> carica sulle icone l'anteprima e restano le icone standard resta l'ex
> clessidra e barra verde continua ad avanzare.
> All'apertura di una vecchia cartella con le foto le fa sparire (diventando
> icona standard) una alla volta man mano che la barra va avanti.
> Ho anche avuto qualche problema "gestione risorse ha smesso di
> funzionare" e anche "com surrogate ha smesso di funzionare".
> Pulito dischi, pulito registro. Con Shexview ho provato a disattivare un
> po' alla volta i servizi ma non ho trovato nessun incriminato. Ho
> cancellato tutti i programmi installati ultimamente.
> A questo punto penso sia colpa dei Codec anche se non ricordo di averne
> installati ultimamente.
> Cos'altro posso fare ?
> Grazie


http://blogs.sysadmin.it/redrain/arc...-immagini.aspx

Ciao

--
Adriano

Reply With Quote
  #3 (permalink)  
Old 12-29-2008
Scott
 

Posts: n/a
Re: Esplora risorse
"Paolo"
> A questo punto penso sia colpa dei Codec anche se non ricordo di averne
> installati ultimamente.
> Cos'altro posso fare ?



Ciao, si potrebbe provare ad impedire l'intasamento di explorer levando le
anteprime in questo modo:
Pannello di controllo, opzioni cartella, ora fai clic nella
scheda "Visualizzazione", troverai una finestra con le opzioni, scorri fino
a trovare "Mostra sempre le icone, mai le anteprime" metti il segno di
spunta e applica ok.

--
Massimo Sanguinetti

Reply With Quote
  #4 (permalink)  
Old 12-29-2008
Paolo
 

Posts: n/a
Re: Esplora risorse

"Scott" <massimo19729@interfree.it> ha scritto nel messaggio
news:47A54CD1-F423-4F83-AA7F-EF5E8FCAC361@microsoft.com...
> "Paolo"
>> A questo punto penso sia colpa dei Codec anche se non ricordo di averne
>> installati ultimamente.
>> Cos'altro posso fare ?

>
>
> Ciao, si potrebbe provare ad impedire l'intasamento di explorer levando le
> anteprime in questo modo:
> Pannello di controllo, opzioni cartella, ora fai clic nella
> scheda "Visualizzazione", troverai una finestra con le opzioni, scorri
> fino
> a trovare "Mostra sempre le icone, mai le anteprime" metti il segno di
> spunta e applica ok.
>
> --
> Massimo Sanguinetti

Sì, ma tutto quello che era possibile fare l'ho già fatto, quella è stata la
prima cosa, e succede questo: si intasa tutto e, dove le forto si vedevano
precedentemente, lentamente spariscono. Il blocco in generale è dovuto
all'ivio dell'errore ogni 4 secondi, ne ho trovati 4000.

Reply With Quote
  #5 (permalink)  
Old 12-29-2008
Paolo
 

Posts: n/a
Re: Esplora risorse
Ti ringrazio, infatti mi chiedevo dove creava Vista un file che non vedevo
sulle cartelle come in XP adesso provo e ti dirò.
Ciao
"Adriano Arrigo" <a.arrigo[at]sysadmin.it> ha scritto nel messaggio
news:OjbP05RaJHA.1184@TK2MSFTNGP05.phx.gbl...
>
> "Paolo" <pafuTOGLI@tele2.it> ha scritto nel messaggio
> news:B0C7814B-1C45-4DD5-84AA-E8D2762C7B7D@microsoft.com...
>> Entrando sulle cartelle di foto o video (quelle create recentemente) non
>> carica sulle icone l'anteprima e restano le icone standard resta l'ex
>> clessidra e barra verde continua ad avanzare.
>> All'apertura di una vecchia cartella con le foto le fa sparire
>> (diventando icona standard) una alla volta man mano che la barra va
>> avanti.
>> Ho anche avuto qualche problema "gestione risorse ha smesso di
>> funzionare" e anche "com surrogate ha smesso di funzionare".
>> Pulito dischi, pulito registro. Con Shexview ho provato a disattivare un
>> po' alla volta i servizi ma non ho trovato nessun incriminato. Ho
>> cancellato tutti i programmi installati ultimamente.
>> A questo punto penso sia colpa dei Codec anche se non ricordo di averne
>> installati ultimamente.
>> Cos'altro posso fare ?
>> Grazie

>
> http://blogs.sysadmin.it/redrain/arc...-immagini.aspx
>
> Ciao
>
> --
> Adriano


Reply With Quote
  #6 (permalink)  
Old 12-29-2008
Paolo
 

Posts: n/a
Re: Esplora risorse
Negativo ! entrando su explorer mi ricrea i file thumb.. che ho cancellato
ma resta bloccato, manda il messaggio di errore nel log, e poi "gestione
risorse ha smesso di funzionare"

Cos'altro posso provare ?
Grazie



"Adriano Arrigo" <a.arrigo[at]sysadmin.it> ha scritto nel messaggio
news:OjbP05RaJHA.1184@TK2MSFTNGP05.phx.gbl...
>
> "Paolo" <pafuTOGLI@tele2.it> ha scritto nel messaggio
> news:B0C7814B-1C45-4DD5-84AA-E8D2762C7B7D@microsoft.com...
>> Entrando sulle cartelle di foto o video (quelle create recentemente) non
>> carica sulle icone l'anteprima e restano le icone standard resta l'ex
>> clessidra e barra verde continua ad avanzare.
>> All'apertura di una vecchia cartella con le foto le fa sparire
>> (diventando icona standard) una alla volta man mano che la barra va
>> avanti.
>> Ho anche avuto qualche problema "gestione risorse ha smesso di
>> funzionare" e anche "com surrogate ha smesso di funzionare".
>> Pulito dischi, pulito registro. Con Shexview ho provato a disattivare un
>> po' alla volta i servizi ma non ho trovato nessun incriminato. Ho
>> cancellato tutti i programmi installati ultimamente.
>> A questo punto penso sia colpa dei Codec anche se non ricordo di averne
>> installati ultimamente.
>> Cos'altro posso fare ?
>> Grazie

>
> http://blogs.sysadmin.it/redrain/arc...-immagini.aspx
>
> Ciao
>
> --
> Adriano


Reply With Quote
  #7 (permalink)  
Old 12-29-2008
Scott
 

Posts: n/a
Re: Esplora risorse
"Paolo"
> all'ivio dell'errore ogni 4 secondi, ne ho trovati 4000....


Prova a postare info relative al problema in questo modo:
Start o logo di vista, nella barra di ricerca
digita o copia il seguente comando:
%SystemRoot%\system32\wercon.exe
Premi invio, a sinistra fai clic su "visualizza problemi da
controllare", dovresti vedere un eleco di errori rintraccia il problema
specifico e fai clic su "visualizza dettagli", ora clic in basso su copia
appunti e incolla nel msg di risposta le indicazioni relative.

--
Massimo Sanguinetti

Reply With Quote
  #8 (permalink)  
Old 12-30-2008
Paolo
 

Posts: n/a
Re: Esplora risorse
Sì grazie Scott, questo l'avevo già fatto e avevo visto che sull'errore di
explorer ogni volta c'era un modulo diverso:

StackHash_7417
H264Codec.ax
PROPSYS.dll
ntdll.dll
StackHash_fd00
StackHash_5601

Ho anche una serie di COMsurrogate con moduli StackHasn e ntdll.dll

quello relativo al codec si ripete più volte e per questo ho cercato di
cancellare tutti i codec ma penso ce ne siano ancora e non so come
rintracciarli.

basta così o vuoi proprioi listati ?

Paolo

"Scott" <massimo19729@interfree.it> ha scritto nel messaggio
news:5B9345E3-ADCD-45BA-865A-1A49998A54F6@microsoft.com...
> "Paolo"
>> all'ivio dell'errore ogni 4 secondi, ne ho trovati 4000....

>
> Prova a postare info relative al problema in questo modo:
> Start o logo di vista, nella barra di ricerca
> digita o copia il seguente comando:
> %SystemRoot%\system32\wercon.exe
> Premi invio, a sinistra fai clic su "visualizza problemi da
> controllare", dovresti vedere un eleco di errori rintraccia il problema
> specifico e fai clic su "visualizza dettagli", ora clic in basso su copia
> appunti e incolla nel msg di risposta le indicazioni relative.
>
> --
> Massimo Sanguinetti


Reply With Quote
  #9 (permalink)  
Old 12-30-2008
Scott
 

Posts: n/a
Re: Esplora risorse
"Paolo"
> basta così o vuoi proprioi listati ?


Guarda se riesci ad avere un leggero miglioramento seguendo queste
indicazioni:
> H264Codec.ax

http://lafabbricadibyte.wordpress.co...e-h264codecax/

> PROPSYS.dll

E per questo:
http://support.microsoft.com/kb/928149/it

--
Massimo Sanguinetti

Reply With Quote
  #10 (permalink)  
Old 12-31-2008
Paolo
 

Posts: n/a
Re: Esplora risorse
Questi due problemi probabilmente sono risolti perchè adesso non va più in
crash però carica le icone grafiche lentamente, poi carica le anteprime, poi
ancora le grafiche e resta (ex clessidra) mentre WerFault intasa il
processore.
Sulle cartelle con video va in errore ComSurrogate, insomma una strage. Io
che mi vantavo di aver usato tutte versioni di Windows dalla 3.1 usate quasi
al 100% e di non aver MAI formattato uno dei miei circa 50 hd che ho usato
(ne ho formattati tanti di clenti pieni di virus), non vorrei arrivare a
VISTA e dover, per la prima volta formattare tutto. Sono veramente
demoralizzato.
Scusa lo sfogo
Ciao
Buon Anno
Paolo


"Scott" <massimo19729@interfree.it> ha scritto nel messaggio
news:0F6F694C-5DCD-4097-BCD6-CBF36C4F7431@microsoft.com...
> "Paolo"
>> basta così o vuoi proprioi listati ?

>
> Guarda se riesci ad avere un leggero miglioramento seguendo queste
> indicazioni:
>> H264Codec.ax

> http://lafabbricadibyte.wordpress.co...e-h264codecax/
>
>> PROPSYS.dll

> E per questo:
> http://support.microsoft.com/kb/928149/it
>
> --
> Massimo Sanguinetti


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
esplora risorse giordano microsoft.public.it.windows.vista 5 12-05-2007 21:27
esplora risorse paolino411 microsoft.public.it.windows.vista 0 08-04-2007 08:04
esplora risorse Ferry microsoft.public.it.windows.vista 0 06-28-2007 16:28




All times are GMT +1. The time now is 18:50.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120