Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Vista Shutown

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 11-20-2008
lcappelletti
 

Posts: n/a
Windows Vista Shutown
Ho un Problema Molto Grave.

Stavo aggiornando i driver, del Thinkpad T61p.
Si e' bloccato, durante la reinstallazione di alcuni.
Al Riavvio, si blocca ( non carica nemmeno la sidebar )
Tutte le volte, devo riavviare l'ultima configurazione sicuramente
funzionante.
Non ho trovato nessun messaggio di errore.
In modalita' provvisoria, parte normalmente e fa shutdown regolare.
Altre Anomalie:
Ho notato, che ci potrebbe essere l'msiexec.exe corrotto.
Problemi con periferiche di massa usb la riconosce, ma se provo ad aprire
l'unita', si blocca)
Che cosa puo' essere? Dove posso guardare, per trovare almeno la causa?
Thanks in advance.
seeYaa
Luke
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-20-2008
Franco Leuzzi [MVP]
 

Posts: n/a
Re: Windows Vista Shutown
"lcappelletti" ha scritto nel messaggio

> Ho un Problema Molto Grave.
>
> Stavo aggiornando i driver, del Thinkpad T61p.
> Si e' bloccato, durante la reinstallazione di alcuni.
> Al Riavvio, si blocca ( non carica nemmeno la sidebar )
> Tutte le volte, devo riavviare l'ultima configurazione sicuramente
> funzionante.
> Non ho trovato nessun messaggio di errore.
> In modalita' provvisoria, parte normalmente e fa shutdown regolare.
> Altre Anomalie:
> Ho notato, che ci potrebbe essere l'msiexec.exe corrotto.
> Problemi con periferiche di massa usb la riconosce, ma se provo ad
> aprire
> l'unita', si blocca)
> Che cosa puo' essere? Dove posso guardare, per trovare almeno la causa?
> Thanks in advance.
> seeYaa
> Luke


La prima cosa da fare è aprire msconfig nella sezione avvio e togliere le
spunte a tutto ciò che non è microsoft.
Lascia pure le spunte che si riferiscono all'antivirus.
Riavvi.
Quindi dai ok all'avvio selettivo.
Vai su gestione dispositivi e verifica tutte le voci con punti interrogativi
gialli o rossi.
Lascia il cd con i drivers del pc nel lettore e quindi procedi
all'aggiornamento dei drivers , uno per uno , riavviando quando viene
chiesto.
Prosegui finchè non vi saranno più punti interrogativi , simboli rossi e
gialli sui dispositivi.
Testa il sistema e posta.
Ciao

--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience


Reply With Quote
  #3 (permalink)  
Old 11-20-2008
lcappelletti
 

Posts: n/a
Re: Windows Vista Shutown
msconfig, (scusa l'avevo dimenticato di s crivere) non parte ( cioe', non ho
l'output grafico, ma nei processi e' presente.
Nel device Manager, ho soo i classici adattatori di rete gialli, 6to4...


"Franco Leuzzi [MVP]" ha scritto:

> "lcappelletti" ha scritto nel messaggio
>
> > Ho un Problema Molto Grave.
> >
> > Stavo aggiornando i driver, del Thinkpad T61p.
> > Si e' bloccato, durante la reinstallazione di alcuni.
> > Al Riavvio, si blocca ( non carica nemmeno la sidebar )
> > Tutte le volte, devo riavviare l'ultima configurazione sicuramente
> > funzionante.
> > Non ho trovato nessun messaggio di errore.
> > In modalita' provvisoria, parte normalmente e fa shutdown regolare.
> > Altre Anomalie:
> > Ho notato, che ci potrebbe essere l'msiexec.exe corrotto.
> > Problemi con periferiche di massa usb la riconosce, ma se provo ad
> > aprire
> > l'unita', si blocca)
> > Che cosa puo' essere? Dove posso guardare, per trovare almeno la causa?
> > Thanks in advance.
> > seeYaa
> > Luke

>
> La prima cosa da fare è aprire msconfig nella sezione avvio e togliere le
> spunte a tutto ciò che non è microsoft.
> Lascia pure le spunte che si riferiscono all'antivirus.
> Riavvi.
> Quindi dai ok all'avvio selettivo.
> Vai su gestione dispositivi e verifica tutte le voci con punti interrogativi
> gialli o rossi.
> Lascia il cd con i drivers del pc nel lettore e quindi procedi
> all'aggiornamento dei drivers , uno per uno , riavviando quando viene
> chiesto.
> Prosegui finchè non vi saranno più punti interrogativi , simboli rossi e
> gialli sui dispositivi.
> Testa il sistema e posta.
> Ciao
>
> --
> Franco Leuzzi
> Microsoft® MVP
> Windows Desktop Experience
>
>
>

Reply With Quote
  #4 (permalink)  
Old 11-20-2008
Franco Leuzzi [MVP]
 

Posts: n/a
Re: Windows Vista Shutown
"lcappelletti" ha scritto nel messaggio

[......]

> msconfig, (scusa l'avevo dimenticato di s crivere) non parte ( cioe', non
> ho
> l'output grafico, ma nei processi e' presente.
> Nel device Manager, ho soo i classici adattatori di rete gialli, 6to4...


Ci sono drivers corrotti o non installati correttamente o anche qualche
problema di infezione.
Per prima cosa procedi all'aggiornamento dei drivers anche se non vengono
segnalati come mancanti.
Clicca destro sul driver (inizia con i controllers usb , disco) scegli di
aggiornare , dai il percorso se hai il cd fornito con il pc, e prosegui.
Praticamente ricontrollali tutti (salvo il video che ovviamente è ok se non
ti da problemi).
Il problema di msconfig è diverso.
Sei sicuro di essere loggato come amministratore?
Fai sapere.
Ciao

--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plusieurs question sur la mise niveau de Windows Vista de Windows Vista home premium Windows Vista Intgrale LAPERTOT JULIEN microsoft.public.fr.windows.vista.general 2 08-11-2008 18:48
Article ID: 929516 Nachdem Sie Windows Live OneCare auf einem Windows Vista-based Computer installieren, knnen Sie sich nicht mit dem Windows Media Center Extender for Windows Vista verbinden KBArticles German 0 10-22-2007 21:20
Article ID: 929516 You cannot connect to the Windows Media Center Extender for Windows Vista after you install Windows Live OneCare on a Windows Vista-based computer KBArticles English 0 10-22-2007 20:00
[KB] You cannot connect to the Windows Media Center Extender for Windows Vista after you install Windows Live OneCare on a Windows Vista-based computer Alezito [MS MVP] microsoft.public.es.windowsvista 0 04-01-2007 20:10




All times are GMT +1. The time now is 17:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120