Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

icone bianche all'avvio - brutto sintomo

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 11-09-2008
Emiliano
 

Posts: n/a
icone bianche all'avvio - brutto sintomo
Ciao a tutti,
espongo il problema:
da circa un mese ho un pc nuovo e da qualche giorno, in fase di boot,
le icone sul desktop appaiono prima bianche per circa 5-10 secondi, poi
tornano ad essere normali, poi con la sola didascalia per 2-3 sec. e
poi, finalmente il problema scompare. Lo stesso comportamento, ma con
tempi molto più lunghi, l'aveva anche il vecchio PC che montava XP, ma
quello era proprio un rudere!

Temo che, col passare del tempo il PC si rallenti come prima e che
Vista, a parte le spettacolarità scenografiche, non rappresenti
l'evoluzione così tanto pubblicizzata da Microsoft.

L'unica cosa che ho fatto recentemente è stata l'attivazione di un
servizio di backup online fornito col PC. Per fargli fare il primo
backup massivo, come richiesto dalla guida del servizio, ho lasciato il
PC acceso per qualche giorno. Dopo questa fase, alla comparsa del
problema, ho disattivato il servizio, ma il problema resta.

Aggiungo anche che sono sempre più frequenti i blocchi delle
applicazioni che comportano la perdita di dati. Non uso molte
applicazioni, ma le poche che uso sono "regolari". Nonostante ciò,
quando uso Access (su Office 2003 Professional) difficilmente riesco a
uscire di mia iniziativa.

Devo ripartire daccapo? Fare, cioè, il ripristino delle condizioni
originali?

Se può interessare ecco i dati del PC (votazione complessiva 4,6)

Sistema
-------
Windows Vista (TM) Home Premium
Produttore PACKARD BELL BV
Modello iMedia X1060
Quantità totale di memoria di sistema 4,00 GB di RAM
Tipo sistema Sistema operativo a 32 bit
Numero di core processore 4
con supporto per l'elaborazione a 64 bit Sì

Archiviazione
-------------

Capacità totale dei dischi rigidi 568 GB
Partizione disco (C 287 GB disponibili (454 GB totale)
Unità supporto (H CD/DVD
Unità supporto (I CD/DVDCD/DVD
Partizione disco (J 23 GB disponibili (114 GB totale)

Grafica
-------

Tipo di scheda video NVIDIA GeForce 9600 GS
Memoria totale disponibile per la grafica 2175 MB
Memoria dedicata disponibile per la grafica 768 MB
Memoria di sistema dedicata 0 MB
Memoria di sistema condivisa 1407 MB
Visualizza versione driver scheda video 7.15.11.7813
Risoluzione monitor principale 1280x1024
Versione DirectX DirectX 10

Rete
----

Scheda di rete NVIDIA nForce Networking Controller
Scheda di rete Scheda Microsoft Tun Miniport



--


*****************************
Grazie e saluti, Emiliano
*****************************


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-09-2008
Franco Leuzzi [MVP]
 

Posts: n/a
Re: icone bianche all'avvio - brutto sintomo
"Emiliano" ha scritto nel messaggio

> Ciao a tutti,
> espongo il problema:
> da circa un mese ho un pc nuovo e da qualche giorno, in fase di boot, le
> icone sul desktop appaiono prima bianche per circa 5-10 secondi, poi
> tornano ad essere normali, poi con la sola didascalia per 2-3 sec. e poi,
> finalmente il problema scompare. Lo stesso comportamento, ma con tempi
> molto più lunghi, l'aveva anche il vecchio PC che montava XP, ma quello
> era proprio un rudere!
>
> Temo che, col passare del tempo il PC si rallenti come prima e che Vista,
> a parte le spettacolarità scenografiche, non rappresenti l'evoluzione così
> tanto pubblicizzata da Microsoft.
>
> L'unica cosa che ho fatto recentemente è stata l'attivazione di un
> servizio di backup online fornito col PC. Per fargli fare il primo backup
> massivo, come richiesto dalla guida del servizio, ho lasciato il PC acceso
> per qualche giorno. Dopo questa fase, alla comparsa del problema, ho
> disattivato il servizio, ma il problema resta.
>
> Aggiungo anche che sono sempre più frequenti i blocchi delle applicazioni
> che comportano la perdita di dati. Non uso molte applicazioni, ma le poche
> che uso sono "regolari". Nonostante ciò, quando uso Access (su Office 2003
> Professional) difficilmente riesco a uscire di mia iniziativa.
>
> Devo ripartire daccapo? Fare, cioè, il ripristino delle condizioni
> originali?
>
> Se può interessare ecco i dati del PC (votazione complessiva 4,6)
>
> Sistema
> -------
> Windows Vista (TM) Home Premium
> Produttore PACKARD BELL BV
> Modello iMedia X1060
> Quantità totale di memoria di sistema 4,00 GB di RAM
> Tipo sistema Sistema operativo a 32 bit
> Numero di core processore 4
> con supporto per l'elaborazione a 64 bit Sì
>
> Archiviazione
> -------------
>
> Capacità totale dei dischi rigidi 568 GB
> Partizione disco (C 287 GB disponibili (454 GB totale)
> Unità supporto (H CD/DVD
> Unità supporto (I CD/DVDCD/DVD
> Partizione disco (J 23 GB disponibili (114 GB totale)
>
> Grafica
> -------
>
> Tipo di scheda video NVIDIA GeForce 9600 GS
> Memoria totale disponibile per la grafica 2175 MB
> Memoria dedicata disponibile per la grafica 768 MB
> Memoria di sistema dedicata 0 MB
> Memoria di sistema condivisa 1407 MB
> Visualizza versione driver scheda video 7.15.11.7813
> Risoluzione monitor principale 1280x1024
> Versione DirectX DirectX 10
>
> Rete
> ----
>
> Scheda di rete NVIDIA nForce Networking Controller
> Scheda di rete Scheda Microsoft Tun Miniport
>
>
>
> --
>
>
> *****************************
> Grazie e saluti, Emiliano
> *****************************


Prova ad applicare un vecchio punto di ripristino antecedente al problema.
Fai sapere.
Ciao

--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience

Reply With Quote
  #3 (permalink)  
Old 11-09-2008
Emiliano
 

Posts: n/a
Re: icone bianche all'avvio - brutto sintomo
> Prova ad applicare un vecchio punto di ripristino antecedente al problema.

Finalmente, dopo un minuto, è apparsa la finestra per la scelta del
punto di ripristino. Nella lista abbreviata ci sono punti fino al 4
novembre, che non dovrebbero risolvere il problema (troppo recenti).
Ampliando la lista si arriva al 30 ottobre (due p.r. per Windows
Update). La conferma di attivazione del servizio di backup online
risale al 29. Che faccio? Ripristinando a prima di quegli Update perdo
qualcosa?

--


*****************************
Grazie e saluti, Emiliano
*****************************


Reply With Quote
  #4 (permalink)  
Old 11-09-2008
Franco Leuzzi [MVP]
 

Posts: n/a
Re: icone bianche all'avvio - brutto sintomo
"Emiliano" ha scritto nel messaggio

[..]

> Finalmente, dopo un minuto, è apparsa la finestra per la scelta del punto
> di ripristino. Nella lista abbreviata ci sono punti fino al 4 novembre,
> che non dovrebbero risolvere il problema (troppo recenti). Ampliando la
> lista si arriva al 30 ottobre (due p.r. per Windows Update). La conferma
> di attivazione del servizio di backup online risale al 29. Che faccio?
> Ripristinando a prima di quegli Update perdo qualcosa?
>
> --
>
>
> *****************************
> Grazie e saluti, Emiliano
> *****************************


Applicalo.
Al massimo ripeterai gli update.
Fai sapere.
Ciao

--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience

Reply With Quote
  #5 (permalink)  
Old 11-09-2008
Emiliano
 

Posts: n/a
Re: icone bianche all'avvio - brutto sintomo
> Applicalo.
> Al massimo ripeterai gli update.
> Fai sapere.
> Ciao


Appena fatto il ripristino del più vecchio. Al riavvio appare la
finestra "Ripristino configurazione di sistema" con la X bianca su
fondo rosso che dice:

"impossibile completare Rispristino configurazione di sistema. Le
impostazioni e i file di sistema del computer non sono stati
modificati.
Dettagli: errore non specificato durante l'esecuzione di configurazione
ripristino di sistema.
E' possibile ripetere l'esecuzione di ripristino configurazione di
sistema e selezionare un punto di ripristino diverso. Per ulteriori
informazioni vedere Domande frequenti su Ripristino configurazione di
sistema."

significa che non è stato eseguito per nulla, e che sono nelle stesse
condizioni di prima, o che l'ha fatto solo in parte? Ne devo scegliere
un altro più recente?

Grazie per la pazienza.

--


*****************************
Grazie e saluti, Emiliano
*****************************


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IIS 7 all'avvio? SimoRed microsoft.public.it.windows.vista 4 10-25-2008 07:51
Pagine bianche Luciano microsoft.public.it.windows.vista 1 07-03-2008 11:06
Errore all'avvio Samanta microsoft.public.it.windows.vista 1 07-03-2008 10:03
Errore all'avvio Massimo microsoft.public.it.windows.vista 2 06-09-2008 10:36
connessione all'avvio claudio microsoft.public.it.windows.vista 1 11-02-2007 13:12




All times are GMT +1. The time now is 23:09.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120