Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problema col wireless

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 11-04-2008
Lavinia
 

Posts: n/a
Problema col wireless
Salve!
Ho Vista home basic, ho istallato un router della sitecom (N3000) con le
relative usb adaptor. Sul primo pc è andato tutto bene, la connessione è
partita senza problemi, con il secondo non c'è verso! Seguo tutte le
istruzioni ma niente da fare!
Ho provato a connettermi usando Vista e non direttamente con il programma
del router e si connette in modalit* limitata, vale a dire non vado su
internet!
Cosa devo fare?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-05-2008
Alvise
 

Posts: n/a
RE: Problema col wireless
ciao
hai provato a configurare manualmente la scheda di rete wireless?

per farlo procedi così:

start > pannello di controllo > connessioni di rete > (accedibile anche da
centro connessioni e condivisione nel menù di sx sotto Gestisci connesioni di
rete) > scegli la connessione di rete senza fili e clicca con il tast dx
sopra di essa

scegli propriet* > ora scegli protocollo tcp/ip (v4) e immetti gli ip
(RIcorda che l'ip deve essere nella stessa classe del router)

prova e posta

--
http://alvise-jk.blogspot.com/


"Lavinia" wrote:

> Salve!
> Ho Vista home basic, ho istallato un router della sitecom (N3000) con le
> relative usb adaptor. Sul primo pc è andato tutto bene, la connessione è
> partita senza problemi, con il secondo non c'è verso! Seguo tutte le
> istruzioni ma niente da fare!
> Ho provato a connettermi usando Vista e non direttamente con il programma
> del router e si connette in modalit* limitata, vale a dire non vado su
> internet!
> Cosa devo fare?

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problema wireless Joker microsoft.public.it.windows.vista 2 10-14-2007 12:08
Problema con lan e wireless Lord Sinclair microsoft.public.it.windows.vista 5 09-15-2007 07:04
Problema con adattatore wireless usb... Endriu microsoft.public.it.windows.vista 4 05-08-2007 13:08




All times are GMT +1. The time now is 20:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120