Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

HD usb 2.0 esterno e blocco OS

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 07-14-2008
Dakwa
 

Posts: n/a
HD usb 2.0 esterno e blocco OS
Salve, ho un problema che mi si e' presentato dopo una "modifica" del pc; ho
sostituito mezzo pc (scheda madre,cpu,scheda video)e ho reinstallato il SO (
Xp+aggiornamento Vista Home Premium)su di un hd nuovo. Attualmente ho una
scheda madre Asus PK5, un Quad a 2.4 Ghz ed una GeForce 8800GT.
Il problema è che con la vecchia configurazione del pc, l'hard disk esterno
(Philips usb 2.0 da 500 GB e alimentato dal suo alimentatore) funzionava
bene, mentre ora se provo ad accendere prima l'hd esterno e poi il pc non mi
carica il sistema operativo, arriva al logo "Asus" con la dicitura di premere
delete per entrare nel bios e li' si blocca, non riesco neppure ad entrare
nel bios e devo resettare; diversamente se accendo l'hd esterno dopo che il
SO e' stato caricato, funziona bene come sempre; se faccio il riavvio del
sistema con l'hd acceso mi si impalla sempre al punto di prima.
Ho notato che se entro nel bios e solo dopo accendo l'hd esterno questo mi
viene riconosciuto regolarmente come drive usb; se poi esco dal bios anche
senza effettuare cambiamenti , il sistema operativo si carica regolarmente.
Naturalmente ho controllato nella priorit√* di avvio del boot e sembra in
regola:
1 boot floppy disk
2 boot hard disk (interno)
3 e 4 boot i due masterizzatori.....
Ho visto inoltre che questo "scherzo" non me lo fa' ad esempio se accendo
prima la stampante (collegata in usb), o se riavvio con quest'ultima accesa;
ho provato anche a collegare l'hd esterno su tutte le porte usb ma non cambia
niente, a quel modo mi si impalla sempre l'avvio.
Non capisco proprio cosa possa essere, avete qualche suggerimento?.....Se si
tratta di cambiamenti del bios spiegatemelo........umanamente
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-14-2008
Franco Leuzzi [WOS]
 

Posts: n/a
Re: HD usb 2.0 esterno e blocco OS
"Dakwa"ha scritto nel messaggio

> Salve, ho un problema che mi si e' presentato dopo una "modifica" del pc;
> ho
> sostituito mezzo pc (scheda madre,cpu,scheda video)e ho reinstallato il SO
> (
> Xp+aggiornamento Vista Home Premium)su di un hd nuovo. Attualmente ho una
> scheda madre Asus PK5, un Quad a 2.4 Ghz ed una GeForce 8800GT.
> Il problema è che con la vecchia configurazione del pc, l'hard disk
> esterno
> (Philips usb 2.0 da 500 GB e alimentato dal suo alimentatore) funzionava
> bene, mentre ora se provo ad accendere prima l'hd esterno e poi il pc non
> mi
> carica il sistema operativo, arriva al logo "Asus" con la dicitura di
> premere
> delete per entrare nel bios e li' si blocca, non riesco neppure ad entrare
> nel bios e devo resettare; diversamente se accendo l'hd esterno dopo che
> il
> SO e' stato caricato, funziona bene come sempre; se faccio il riavvio del
> sistema con l'hd acceso mi si impalla sempre al punto di prima.
> Ho notato che se entro nel bios e solo dopo accendo l'hd esterno questo mi
> viene riconosciuto regolarmente come drive usb; se poi esco dal bios anche
> senza effettuare cambiamenti , il sistema operativo si carica
> regolarmente.
> Naturalmente ho controllato nella priorit√* di avvio del boot e sembra in
> regola:
> 1 boot floppy disk
> 2 boot hard disk (interno)
> 3 e 4 boot i due masterizzatori.....
> Ho visto inoltre che questo "scherzo" non me lo fa' ad esempio se accendo
> prima la stampante (collegata in usb), o se riavvio con quest'ultima
> accesa;
> ho provato anche a collegare l'hd esterno su tutte le porte usb ma non
> cambia
> niente, a quel modo mi si impalla sempre l'avvio.
> Non capisco proprio cosa possa essere, avete qualche suggerimento?.....Se
> si
> tratta di cambiamenti del bios spiegatemelo........umanamente


Esiste nel Bios un'opzione per attivare il legacy usb oppure un opzione per
attivare la possibilit√* di avviare da periferica usb?
Se c'è mettila su "disable" e prova il tutto.
Fai sapere.
Ciao

--
Franco Leuzzi
Windows Operating Systems
PC Optimization & Maintenance
Italian Office

Reply With Quote
  #3 (permalink)  
Old 07-14-2008
Dakwa
 

Posts: n/a
Re: HD usb 2.0 esterno e blocco OS


"Franco Leuzzi [WOS]" wrote:
> Esiste nel Bios un'opzione per attivare il legacy usb oppure un opzione per
> attivare la possibilit√* di avviare da periferica usb?
> Se c'è mettila su "disable" e prova il tutto.
> Fai sapere.
> Ciao
>
> --
> Franco Leuzzi
> Windows Operating Systems
> PC Optimization & Maintenance
> Italian Office


Urka che velocit√* nella risposta eheh grazie, allora:
Legacy Usb Support è su Auto, opzioni secondarie Abiltia e Disabilita, le ho
provate entrambi prima di rimetterla in Auto....niente da fare, l'unica cosa
che mi e' successo e' che dopo aver salvato le nuove impostazioni il pc non
caricava neppure il Bios, ho dovuto in entrambi i casi spegnere e togliere il
cavo di alimentazione dal pc per alcuni secondi pe rpoi farlo ripartire.
-Per ci√≤ che concerne avvio in Usb lo avevo gi√* cercato tempo f√* prima di
postare ma non vedo nessuna voce del genere.
-Le impostazioni correnti nel Bios su USB Configuration sono:
USB Function: enabled
USB 2.0 Controller: HightSpeed (opzione alternativa mi sembra che sia:
FullSpeed)
Bios EHCI Hand-Off: enabled
Port 64/60 Emulation: disabled
Legacy Usb Support: auto (opzioni alternative: enabled,disabled)

Reply With Quote
  #4 (permalink)  
Old 07-15-2008
Franco Leuzzi [WOS]
 

Posts: n/a
Re: HD usb 2.0 esterno e blocco OS
"Dakwa" ha scritto nel messaggio

[.......]

> Urka che velocit√* nella risposta eheh grazie, allora:
> Legacy Usb Support è su Auto, opzioni secondarie Abiltia e Disabilita, le
> ho
> provate entrambi prima di rimetterla in Auto....niente da fare, l'unica
> cosa
> che mi e' successo e' che dopo aver salvato le nuove impostazioni il pc
> non
> caricava neppure il Bios, ho dovuto in entrambi i casi spegnere e togliere
> il
> cavo di alimentazione dal pc per alcuni secondi pe rpoi farlo ripartire.
> -Per ci√≤ che concerne avvio in Usb lo avevo gi√* cercato tempo f√* prima di
> postare ma non vedo nessuna voce del genere.
> -Le impostazioni correnti nel Bios su USB Configuration sono:
> USB Function: enabled
> USB 2.0 Controller: HightSpeed (opzione alternativa mi sembra che sia:
> FullSpeed)
> Bios EHCI Hand-Off: enabled
> Port 64/60 Emulation: disabled
> Legacy Usb Support: auto (opzioni alternative: enabled,disabled)


Il tuo sistema, probabilmente il Bios avrebbe bisogno di un aggiornamento,
non gestisce bene il fatto di "vedere" un disco USB collegato all'avvio.
Molte schede madri hanno questo problema e addirittura su alcune lasciando
un pendrive inserito danno l'errore di disco non trovato.
Quindi o ti informi presso il produttore della tua scheda madre se esiste un
Bios aggiornato che razionalizza la cosa oppure dovrai avviare a disco usb
scollegato.
Ciao

--
Franco Leuzzi
Windows Operating Systems
PC Optimization & Maintenance
Italian Office

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
blocco su crcdisk.sys morph3us microsoft.public.it.windows.vista 10 12-22-2009 09:03
blocco mouse anaconda82 microsoft.public.it.windows.vista 9 03-10-2008 10:23
problemi con hd esterno morticia67 microsoft.public.it.windows.vista 0 02-02-2008 23:09
Connessioni da esterno Ferry microsoft.public.it.windows.vista 2 10-24-2007 14:49




All times are GMT +1. The time now is 08:06.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120