Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problemi pre-installazione SP1: drivers Sigmatel

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 05-01-2008
Max Fazio
 

Posts: n/a
Problemi pre-installazione SP1: drivers Sigmatel
Ciao a tutti
Ho un Dell equipaggiato con Chipset Intel P965, audio sigmatel integrato.
Non ho installato ancora SP1 perchè preferisco avere un computer apposto:
chckdsk ok, sfc ok tranne un paio di font e tcpmon.ini corrotti, checkSUR
ok.
Non avevo ancora potuto scaricare il SP1 perchè il driver audio risultava in
conflitto quindi WU non lo rendeva disponibile.
Ieri sera MS update rende disponibile l'aggiornamento driver IDT alla v
6.10.5609: lo installo pensando che la cosa fosse traquilla, invece mi
ritrovo con una scheda audio che non funziona più (Codice 10), a tal punto
che dopo vari tentativi ho dovuto piallare il software audio e ripristinare
il driver audio default di Windows.
Il problema potrebbe chiudersi così se non fosse che ora in "cronologia
aggiornamenti" il nuovo driver risulta installato e quindi WU rende
disponibile il service pack: che faccio?
Fatemi sapere!
m

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-01-2008
Franco Leuzzi [WOS]
 

Posts: n/a
Re: Problemi pre-installazione SP1: drivers Sigmatel
"Max Fazio" ha scritto nel messaggio


> Ciao a tutti
> Ho un Dell equipaggiato con Chipset Intel P965, audio sigmatel integrato.
> Non ho installato ancora SP1 perchè preferisco avere un computer apposto:
> chckdsk ok, sfc ok tranne un paio di font e tcpmon.ini corrotti, checkSUR
> ok.
> Non avevo ancora potuto scaricare il SP1 perchè il driver audio risultava
> in conflitto quindi WU non lo rendeva disponibile.
> Ieri sera MS update rende disponibile l'aggiornamento driver IDT alla v
> 6.10.5609: lo installo pensando che la cosa fosse traquilla, invece mi
> ritrovo con una scheda audio che non funziona più (Codice 10), a tal punto
> che dopo vari tentativi ho dovuto piallare il software audio e
> ripristinare il driver audio default di Windows.
> Il problema potrebbe chiudersi così se non fosse che ora in "cronologia
> aggiornamenti" il nuovo driver risulta installato e quindi WU rende
> disponibile il service pack: che faccio?
> Fatemi sapere!
> m


Lo installi.
Se hai problemi lo puoi sempre disinstallare.
Se non si installa non perderai nulla ed avrai il messaggio di errore per
identificare il problema.
Ciao

--
Franco Leuzzi
Windows Operating Systems
PC Optimization & Maintenance
Italian Office

Reply With Quote
  #3 (permalink)  
Old 05-01-2008
Max Fazio
 

Posts: n/a
Re: Problemi pre-installazione SP1: drivers Sigmatel
Mi consigli la versione WU o la RTM? Credo che ci siano delle differenze e
non solo in termini di dimensioni, credo che la rtm vada avanti con
l'installazione travolgendo il resto.
La procedura pre install corretta qual'è? Io
-chiudo tutti i servizi non essenziali
-disattivo firewall e antivirus
-sposto momentaneamente i font corrotti altrove (ma con tcpmon.ini che
faccio??)

Help!
M
"Franco Leuzzi [WOS]" <francoleuzzi@alice.it> ha scritto nel messaggio
news:eTR1VK7qIHA.4376@TK2MSFTNGP06.phx.gbl...
> "Max Fazio" ha scritto nel messaggio
>
>
>> Ciao a tutti
>> Ho un Dell equipaggiato con Chipset Intel P965, audio sigmatel integrato.
>> Non ho installato ancora SP1 perchè preferisco avere un computer apposto:
>> chckdsk ok, sfc ok tranne un paio di font e tcpmon.ini corrotti,
>> checkSUR ok.
>> Non avevo ancora potuto scaricare il SP1 perchè il driver audio risultava
>> in conflitto quindi WU non lo rendeva disponibile.
>> Ieri sera MS update rende disponibile l'aggiornamento driver IDT alla v
>> 6.10.5609: lo installo pensando che la cosa fosse traquilla, invece mi
>> ritrovo con una scheda audio che non funziona più (Codice 10), a tal
>> punto che dopo vari tentativi ho dovuto piallare il software audio e
>> ripristinare il driver audio default di Windows.
>> Il problema potrebbe chiudersi così se non fosse che ora in "cronologia
>> aggiornamenti" il nuovo driver risulta installato e quindi WU rende
>> disponibile il service pack: che faccio?
>> Fatemi sapere!
>> m

>
> Lo installi.
> Se hai problemi lo puoi sempre disinstallare.
> Se non si installa non perderai nulla ed avrai il messaggio di errore per
> identificare il problema.
> Ciao
>
> --
> Franco Leuzzi
> Windows Operating Systems
> PC Optimization & Maintenance
> Italian Office


Reply With Quote
  #4 (permalink)  
Old 05-01-2008
Franco Leuzzi [WOS]
 

Posts: n/a
Re: Problemi pre-installazione SP1: drivers Sigmatel
"Max Fazio" ha scritto nel messaggio

[..........]

> Mi consigli la versione WU o la RTM? Credo che ci siano delle differenze e
> non solo in termini di dimensioni, credo che la rtm vada avanti con
> l'installazione travolgendo il resto.
> La procedura pre install corretta qual'è? Io
> -chiudo tutti i servizi non essenziali
> -disattivo firewall e antivirus
> -sposto momentaneamente i font corrotti altrove (ma con tcpmon.ini che
> faccio??)
>
> Help!



Ma se ti è comparso in WU perchè non lo lasci provare?
Al limite non si installa.
Quando non si installerà di WU scaricherai lo standalone e lo lancerai con
tutte le precauzioni del caso (anche in provvisoria).
Prova , se non va posta ancora per la procedura di installazione standalone.
Ciao
--
Franco Leuzzi
Windows Operating Systems
PC Optimization & Maintenance
Italian Office

Reply With Quote
  #5 (permalink)  
Old 05-01-2008
Max Fazio
 

Posts: n/a
Re: Problemi pre-installazione SP1: drivers Sigmatel
Problema: tcpmon.ini non è riparabile da sfc/scannow : sembrerebbe che sia
un problema "genetico" dei Dell ma non so come ovviare al disguido:
System32 non è accessibile neanche con privilegio alto, Dell mi fornisce il
recovery disc ma non mi sembra che sia una vera e propria copia di Vista ;
in ogni caso ho anche letto di alcuni computer che , per un problema di
hashing di tcpmon.ini (in sottocartella di Winsxs però ) non hanno
completato la installazione di SP1.
Che tu sappia l'aggiornamento coinvolge anche questo file?
M


"Franco Leuzzi [WOS]" <francoleuzzi@alice.it> ha scritto nel messaggio
news:uh81CV7qIHA.4912@TK2MSFTNGP03.phx.gbl...
> "Max Fazio" ha scritto nel messaggio
>
> [..........]
>
>> Mi consigli la versione WU o la RTM? Credo che ci siano delle differenze
>> e non solo in termini di dimensioni, credo che la rtm vada avanti con
>> l'installazione travolgendo il resto.
>> La procedura pre install corretta qual'è? Io
>> -chiudo tutti i servizi non essenziali
>> -disattivo firewall e antivirus
>> -sposto momentaneamente i font corrotti altrove (ma con tcpmon.ini che
>> faccio??)
>>
>> Help!

>
>
> Ma se ti è comparso in WU perchè non lo lasci provare?
> Al limite non si installa.
> Quando non si installerà di WU scaricherai lo standalone e lo lancerai con
> tutte le precauzioni del caso (anche in provvisoria).
> Prova , se non va posta ancora per la procedura di installazione
> standalone.
> Ciao
> --
> Franco Leuzzi
> Windows Operating Systems
> PC Optimization & Maintenance
> Italian Office


Reply With Quote
  #6 (permalink)  
Old 05-01-2008
Franco Leuzzi [WOS]
 

Posts: n/a
Re: Problemi pre-installazione SP1: drivers Sigmatel
"Max Fazio" ha scritto nel messaggio

[........]

Ma.
Hai aggiornato da WU?
Oppure ho perso un pezzo di thread.
Fai sapere.
Ciao
--
Franco Leuzzi
Windows Operating Systems
PC Optimization & Maintenance
Italian Office

Reply With Quote
  #7 (permalink)  
Old 05-01-2008
Max Fazio
 

Posts: n/a
Re: Problemi pre-installazione SP1: drivers Sigmatel
Facciamo così, ho fatto backup, ora disattivo tutto prima di lanciare WU e
tentare la roulette: comprendimi, non è bello rischiare di doversi mettere
per 3 o 4 ore a reinstallare tutto, un mio portatile è entrato "in coma",
dopo scaricamento da WU, alla scansione di sqloledb.dll, e ho dovuto usare
il disco WinPE per rianimarlo, comunque incrocio le dita e ti faccio sapere.
"Franco Leuzzi [WOS]" <francoleuzzi@alice.it> ha scritto nel messaggio
news:ex5UrR9qIHA.1872@TK2MSFTNGP04.phx.gbl...
> "Max Fazio" ha scritto nel messaggio
> [........]
>
> Ma.
> Hai aggiornato da WU?
> Oppure ho perso un pezzo di thread.
> Fai sapere.
> Ciao
> --
> Franco Leuzzi
> Windows Operating Systems
> PC Optimization & Maintenance
> Italian Office
>


Reply With Quote
  #8 (permalink)  
Old 05-01-2008
Franco Leuzzi [WOS]
 

Posts: n/a
Re: Problemi pre-installazione SP1: drivers Sigmatel
"Max Fazio" ha scritto nel messaggio

[......]

> Facciamo così, ho fatto backup, ora disattivo tutto prima di lanciare WU e
> tentare la roulette: comprendimi, non è bello rischiare di doversi mettere
> per 3 o 4 ore a reinstallare tutto, un mio portatile è entrato "in coma",
> dopo scaricamento da WU, alla scansione di sqloledb.dll, e ho dovuto usare
> il disco WinPE per rianimarlo, comunque incrocio le dita e ti faccio
> sapere.


Beh, non volevo certo farti fretta.
Fai sapere.
Ciao
--
Franco Leuzzi
Windows Operating Systems
PC Optimization & Maintenance
Italian Office

Reply With Quote
  #9 (permalink)  
Old 05-02-2008
xazac
 

Posts: n/a
Re: Problemi pre-installazione SP1: drivers Sigmatel
Ho avuto il tuo stesso problema. Io ho un VAIO FE28H, è comparso
l'aggiornamento IDT, l'ho applicato ma poi non funzionava più l'audio.
Quindi l'ho disinstallato ed ho reinstallato il driver vecchio, che tutt'ora
funziona alla perfezione. Ora però WU mi da scaricabile il SP1, che
sicuramente non installerò perchè la settimana scorsa installai lo
standalone ma ho avuto una marea di problemi e ho dovuto formattare.

Ma che cavolo di aggiornamenti propone la Microsoft?




"Franco Leuzzi [WOS]" <francoleuzzi@alice.it> ha scritto nel messaggio
news:OzIAfc9qIHA.1316@TK2MSFTNGP06.phx.gbl...
> "Max Fazio" ha scritto nel messaggio
>
> [......]
>
>> Facciamo così, ho fatto backup, ora disattivo tutto prima di lanciare WU
>> e tentare la roulette: comprendimi, non è bello rischiare di doversi
>> mettere per 3 o 4 ore a reinstallare tutto, un mio portatile è entrato
>> "in coma", dopo scaricamento da WU, alla scansione di sqloledb.dll, e ho
>> dovuto usare il disco WinPE per rianimarlo, comunque incrocio le dita e
>> ti faccio sapere.

>
> Beh, non volevo certo farti fretta.
> Fai sapere.
> Ciao
> --
> Franco Leuzzi
> Windows Operating Systems
> PC Optimization & Maintenance
> Italian Office


Reply With Quote
  #10 (permalink)  
Old 05-02-2008
8n20_C#
 

Posts: n/a
Re: Problemi pre-installazione SP1: drivers Sigmatel
"xazac" ha scritto:
> Ma che cavolo di aggiornamenti propone la Microsoft?


Io ho un Dell regolarmente aggiornato a SP1, e tutto fila,
audio compreso... Booh!
Ciao!

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Consiglio per problemi installazione SP1 Franz microsoft.public.it.windows.vista 2 04-18-2008 13:07
Updated Sigmatel Audio Drivers for SP1 Chupacabra microsoft.public.windows.vista.general 9 04-03-2008 00:58
problemi di installazione di mysql su vista mordeo microsoft.public.it.windows.vista 3 03-03-2008 12:23
Unità DVD sata e problemi di installazione Pietro microsoft.public.it.windows.vista 4 02-06-2008 10:14
Problemi con l' installazione di Corel Draw Max microsoft.public.it.windows.vista 3 12-28-2007 11:36




All times are GMT +1. The time now is 04:23.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120