Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problema con WPA-PSK e Windows Vista

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 04-02-2008
Luca
 

Posts: n/a
Problema con WPA-PSK e Windows Vista
Buongiorno,

Posseggo un Router Wireless 3Com Office Connect (3CRWDR100A-72) ed un Sony
Vaio con Windows Vista Premium acquistato a Natale scorso con scheda
PRO/Wireless 3945ABG INTEL.

Inizialmente utilizzavo per accedere alla rete la protezione WEP, la quale
funzionava un po a stento, ma funzionava, da un paio di mesi a questa parte
ho impostato la criptatura WPA-PSK. Da quel momeno il notebook con Vista non
si è più connesso, nemmeno reimpostando la modalit* WEP sia a 32 che 64bit.
L'unico modo per accedere è senza protezioni.

Configurando sul PC SSID 3Com, la protezione WPA-PSK Personal con
crittografia TKIP e la chiave di protezione corretta windows dice
"impossibile connettersi" ed eseguendo diagnosi e risulta "impossibile
connetterse a 3Com Autenticazione wireless non riuscita in seguito ad un
timeout "


Ho tentato di trovare una soluzione al problema cercando una risposta in
internet, ma ho solo trovato decine di utenti che hanno il mio stesso
problema, anche se in molti casi con modelli differenti di router e PC, ma
tutti con Windows Vista,

Ho contattato sony, ma non ho avuto assistenza per il problema specifico,
ho contattato 3Com e nulla,
infine oggi ho chiamato microsoft, ma non ho potuto ricevere assistenza
perchè il software è preinstallato, di conseguenza è sony che dovrebbe dare
assistenza... ed il cerchio si chiude.

Tuttavia, come da consiglio dell'operatore Microsoft sono quì a chedere se
qualcuno può aiutarmi per risolvere questo problema.

P.S. Con Windows XP ed altri sistemi non windows quali Playstation 3 e PSP
non da alcun problema (naturalmente tutti connessi via Wireless al router
3Com con Protezione WPA-PSK)


Ringrazio anticipatamente per l'attenzione e per eventuali soluzioni,

Luca
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-02-2008
Franco Leuzzi - Windows Operating Systems - PC Optimization & Maintenance
 

Posts: n/a
Re: Problema con WPA-PSK e Windows Vista
"Luca" ha scritto nel messaggio

> Buongiorno,
>
> Posseggo un Router Wireless 3Com Office Connect (3CRWDR100A-72) ed un Sony
> Vaio con Windows Vista Premium acquistato a Natale scorso con scheda
> PRO/Wireless 3945ABG INTEL.
>
> Inizialmente utilizzavo per accedere alla rete la protezione WEP, la quale
> funzionava un po a stento, ma funzionava, da un paio di mesi a questa
> parte
> ho impostato la criptatura WPA-PSK. Da quel momeno il notebook con Vista
> non
> si è più connesso, nemmeno reimpostando la modalit* WEP sia a 32 che
> 64bit.
> L'unico modo per accedere è senza protezioni.
>
> Configurando sul PC SSID 3Com, la protezione WPA-PSK Personal con
> crittografia TKIP e la chiave di protezione corretta windows dice
> "impossibile connettersi" ed eseguendo diagnosi e risulta "impossibile
> connetterse a 3Com Autenticazione wireless non riuscita in seguito ad un
> timeout "
>
>
> Ho tentato di trovare una soluzione al problema cercando una risposta in
> internet, ma ho solo trovato decine di utenti che hanno il mio stesso
> problema, anche se in molti casi con modelli differenti di router e PC, ma
> tutti con Windows Vista,
>
> Ho contattato sony, ma non ho avuto assistenza per il problema specifico,
> ho contattato 3Com e nulla,
> infine oggi ho chiamato microsoft, ma non ho potuto ricevere assistenza
> perchè il software è preinstallato, di conseguenza è sony che dovrebbe
> dare
> assistenza... ed il cerchio si chiude.
>
> Tuttavia, come da consiglio dell'operatore Microsoft sono quì a chedere se
> qualcuno può aiutarmi per risolvere questo problema.
>
> P.S. Con Windows XP ed altri sistemi non windows quali Playstation 3 e PSP
> non da alcun problema (naturalmente tutti connessi via Wireless al router
> 3Com con Protezione WPA-PSK)
>
>
> Ringrazio anticipatamente per l'attenzione e per eventuali soluzioni,
>
> Luca


E' un problemino noto.
Prova con il suggerimento di Peter:

http://smurfitvista.blogspot.com/200...mlCiao--Franco LeuzziWindows Operating SystemsPC Optimization & MaintenanceItalian Office
Reply With Quote
  #3 (permalink)  
Old 04-02-2008
Franco Leuzzi - Windows Operating Systems - PC Optimization & Maintenance
 

Posts: n/a
Re: Problema con WPA-PSK e Windows Vista
"Franco Leuzzi ha scritto nel messaggio:

Scusa , ho postato male.

http://smurfitvista.blogspot.com/200...mlCiao--Franco LeuzziWindows Operating SystemsPC Optimization & MaintenanceItalian Office
Reply With Quote
  #4 (permalink)  
Old 04-02-2008
Luca
 

Posts: n/a
Re: Problema con WPA-PSK e Windows Vista


"Franco Leuzzi - Windows Operating System" ha scritto:

> "Luca" ha scritto nel messaggio
>
> > Buongiorno,
> >
> > Posseggo un Router Wireless 3Com Office Connect (3CRWDR100A-72) ed un Sony
> > Vaio con Windows Vista Premium acquistato a Natale scorso con scheda
> > PRO/Wireless 3945ABG INTEL.
> >
> > Inizialmente utilizzavo per accedere alla rete la protezione WEP, la quale
> > funzionava un po a stento, ma funzionava, da un paio di mesi a questa
> > parte
> > ho impostato la criptatura WPA-PSK. Da quel momeno il notebook con Vista
> > non
> > si è più connesso, nemmeno reimpostando la modalit* WEP sia a 32 che
> > 64bit.
> > L'unico modo per accedere è senza protezioni.
> >
> > Configurando sul PC SSID 3Com, la protezione WPA-PSK Personal con
> > crittografia TKIP e la chiave di protezione corretta windows dice
> > "impossibile connettersi" ed eseguendo diagnosi e risulta "impossibile
> > connetterse a 3Com Autenticazione wireless non riuscita in seguito ad un
> > timeout "
> >
> >
> > Ho tentato di trovare una soluzione al problema cercando una risposta in
> > internet, ma ho solo trovato decine di utenti che hanno il mio stesso
> > problema, anche se in molti casi con modelli differenti di router e PC, ma
> > tutti con Windows Vista,
> >
> > Ho contattato sony, ma non ho avuto assistenza per il problema specifico,
> > ho contattato 3Com e nulla,
> > infine oggi ho chiamato microsoft, ma non ho potuto ricevere assistenza
> > perchè il software è preinstallato, di conseguenza è sony che dovrebbe
> > dare
> > assistenza... ed il cerchio si chiude.
> >
> > Tuttavia, come da consiglio dell'operatore Microsoft sono quì a chedere se
> > qualcuno può aiutarmi per risolvere questo problema.
> >
> > P.S. Con Windows XP ed altri sistemi non windows quali Playstation 3 e PSP
> > non da alcun problema (naturalmente tutti connessi via Wireless al router
> > 3Com con Protezione WPA-PSK)
> >
> >
> > Ringrazio anticipatamente per l'attenzione e per eventuali soluzioni,
> >
> > Luca

>
> E' un problemino noto.
> Prova con il suggerimento di Peter:
>
> http://smurfitvista.blogspot.com/200...mlCiao--Franco LeuzziWindows Operating SystemsPC Optimization & MaintenanceItalian Office
>



Ti ringrazio, avevo gi* provato ad inserire la chiave manualmente, ma senza
successo, ho anche provato la procedura descritta in questo link:

http://itsvista.com/2007/03/itsvista...vity-in-vista/

in realt* ha funzionato per un po, poi più nulla, anche provando a rifarla
continua a dare l'errore di timeout.

Grazie cmq
Reply With Quote
  #5 (permalink)  
Old 04-02-2008
Franco Leuzzi - Windows Operating Systems - PC Optimization & Maintenance
 

Posts: n/a
Re: Problema con WPA-PSK e Windows Vista
"Luca" ha scritto nel messaggio

[.......]

Hai provato ad aggiornare il router da qui:


http://www.3com.com/products/en_US/r...-72&order=desc

Ciao
--
Franco Leuzzi
Windows Operating Systems
PC Optimization & Maintenance
Italian Office

Reply With Quote
  #6 (permalink)  
Old 04-02-2008
Luca
 

Posts: n/a
Re: Problema con WPA-PSK e Windows Vista


"Franco Leuzzi - Windows Operating System" ha scritto:

> "Luca" ha scritto nel messaggio
>
> [.......]
>
> Hai provato ad aggiornare il router da qui:
>
>
> http://www.3com.com/products/en_US/r...-72&order=desc
>
> Ciao
> --
> Franco Leuzzi
> Windows Operating Systems
> PC Optimization & Maintenance
> Italian Office
>
>



fai bene a chiedermelo ma è una delle prime cose che ho fatto, ho aggiornato
anche i driver della scheda di rete e scaricato tutti gli aggiornamenti di
Windows e della Sony.

Grazie

Luca
Reply With Quote
  #7 (permalink)  
Old 04-02-2008
Kersob
 

Posts: n/a
Re: Problema con WPA-PSK e Windows Vista

> fai bene a chiedermelo ma è una delle prime cose che ho fatto, ho
> aggiornato
> anche i driver della scheda di rete e scaricato tutti gli aggiornamenti di
> Windows e della Sony.


e non funziona lo stesso?

kersob

Reply With Quote
  #8 (permalink)  
Old 04-02-2008
Luca
 

Posts: n/a
Re: Problema con WPA-PSK e Windows Vista


"Kersob" ha scritto:

>
> > fai bene a chiedermelo ma è una delle prime cose che ho fatto, ho
> > aggiornato
> > anche i driver della scheda di rete e scaricato tutti gli aggiornamenti di
> > Windows e della Sony.

>
> e non funziona lo stesso?
>
> kersob
>


Ciao Kersob, no... direi che continua a non funzionare, come puoi leggere
sul messaggio che hai quotato, gli aggiornamenti sono tra le prime cose che
ho fatto e se avessero dato un esito positivo ora non credo sarei quì a
chiedere una mano.

Ti ringrazio per la domanda e se hai qualche consiglio in grado di poter
risolvere efficacemente il mio problema sarei felice di ascoltarlo.

Grazie

Luca
Reply With Quote
  #9 (permalink)  
Old 04-02-2008
bubu07
 

Posts: n/a
Re: Problema con WPA-PSK e Windows Vista
On 2 Apr, 10:28, Luca <L...@discussions.microsoft.com> wrote:
> Buongiorno,
>
> Posseggo un Router Wireless 3Com Office Connect (3CRWDR100A-72) ed un Sony
> Vaio con Windows Vista Premium acquistato a Natale scorso con scheda
> PRO/Wireless 3945ABG INTEL.
>
> Inizialmente utilizzavo per accedere alla rete la protezione WEP, la quale
> funzionava un po a stento, ma funzionava, da un paio di mesi a questa parte
> ho impostato la criptatura WPA-PSK. Da quel momeno il notebook con Vista non
> si pi connesso, nemmeno reimpostando la modalit WEP sia a 32 che64bit.
> L'unico modo per accedere senza protezioni.
>
> Configurando sul PC SSID 3Com, la protezione WPA-PSK Personal con
> crittografia TKIP e la chiave di protezione corretta windows dice
> "impossibile connettersi" ed eseguendo diagnosi e risulta *"impossibile
> connetterse a 3Com Autenticazione wireless non riuscita in seguito ad un
> timeout "
>
> Ho tentato di trovare una soluzione al problema cercando una risposta in
> internet, ma ho solo trovato decine di utenti che hanno il mio stesso
> problema, anche se in molti casi con modelli differenti di router e PC, ma
> tutti con Windows Vista,
>
> Ho contattato sony, ma non ho avuto assistenza per il problema specifico,
> ho contattato 3Com e nulla,
> infine oggi ho chiamato microsoft, ma non ho potuto ricevere assistenza
> perch il software preinstallato, di conseguenza sony che dovrebbe dare
> assistenza... ed il cerchio si chiude.
>
> Tuttavia, come da consiglio dell'operatore Microsoft sono qu a chedere se
> qualcuno pu aiutarmi per risolvere questo problema.
>
> P.S. Con Windows XP ed altri sistemi non windows quali Playstation 3 e PSP
> non da alcun problema (naturalmente tutti connessi via Wireless al router
> 3Com con Protezione WPA-PSK)
>
> Ringrazio anticipatamente per l'attenzione e per eventuali soluzioni,
>
> Luca


http://tinyurl.com/3ddubp

ciao

bubu07
Reply With Quote
  #10 (permalink)  
Old 04-04-2008
Luca
 

Posts: n/a
Re: Problema con WPA-PSK e Windows Vista


"bubu07" ha scritto:

>
> http://tinyurl.com/3ddubp
>
> ciao
>
> bubu07
>



Ciao Bubu07, grazie per il link, la versione dei driver che ho installato
gi* da un paio di mesi x la scheda PRO/Wireless 3945ABG INTEL è la
11.5.0.32 del 26/09/2007. ed è la più aggiornata presente sul sito intel ad
oggi. Le versioni riportate nel link che mi hai dato nn sono più reperibili
sul sito intel.

O io ho letto male il contenuto del link che mi hai dato o non credo possa
risolvere il problema..

Ma grazie cmq

Continuo a sperare in una soluzione...

Luca

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
PROBLEMA CON WINDOWS VISTA Y RED pau microsoft.public.es.windowsvista 5 03-20-2008 13:45
Problema windows vista en red Marc [MVP Windows] microsoft.public.es.windowsvista 8 11-21-2007 21:20
Problema con Windows Vista... Carlos microsoft.public.es.windowsvista 0 05-27-2007 15:01




All times are GMT +1. The time now is 17:40.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120