Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Safari 3.1 e Vista. Non parte

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 03-19-2008
Alessandro545
 

Posts: n/a
Safari 3.1 e Vista. Non parte

Qualcuno ha installato Safari 3.1 su Vista? La precedente beta funzionava,
ora dopo aver installato la nuova non parte col seguente messaggio :"Safari
non pu˛ aprire la finestra del browser; Ŕ possibile che manchino risorse
importanti. Prova ad installare di nuovo Safari.".
Ho provato a disinstallare, a togliere la cartella
C:\Users\mioaccount\AppData\Roaming\Apple Computer\Safari , ho riavviato ed
installato, ma non va lo stesso.
Qualche soluzione?
--






www.alessandrolamuraglia.it

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-19-2008
Kersob
 

Posts: n/a
Re: Safari 3.1 e Vista. Non parte

"Alessandro545" <sikand@TOGLISTOSCHIFOtin.it> wrote in message
news:epW4GoViIHA.1168@TK2MSFTNGP02.phx.gbl...
>
> Qualcuno ha installato Safari 3.1 su Vista? La precedente beta funzionava,
> ora dopo aver installato la nuova non parte col seguente messaggio
> :"Safari non pu˛ aprire la finestra del browser; Ŕ possibile che manchino
> risorse importanti. Prova ad installare di nuovo Safari.".
> Ho provato a disinstallare, a togliere la cartella
> C:\Users\mioaccount\AppData\Roaming\Apple Computer\Safari , ho riavviato
> ed installato, ma non va lo stesso.
> Qualche soluzione?


Dai un occhiata al forum di Apple Safari:
http://discussions.apple.com/search....ra+del+browser

kersob

Reply With Quote
  #3 (permalink)  
Old 03-19-2008
Alessandro545
 

Posts: n/a
Re: Safari 3.1 e Vista. Non parte
Ero giÓ andato sul forum di discussione....grazie lo stesso

--






"Kersob" <mzolfo@discussions.microsoft.com> ha scritto nel messaggio
news:7E629349-B95F-4EDA-B199-AEC15FCE798F@microsoft.com...
>
> "Alessandro545" <sikand@TOGLISTOSCHIFOtin.it> wrote in message
> news:epW4GoViIHA.1168@TK2MSFTNGP02.phx.gbl...
>>
>> Qualcuno ha installato Safari 3.1 su Vista? La precedente beta
>> funzionava, ora dopo aver installato la nuova non parte col seguente
>> messaggio :"Safari non pu˛ aprire la finestra del browser; Ŕ possibile
>> che manchino risorse importanti. Prova ad installare di nuovo Safari.".
>> Ho provato a disinstallare, a togliere la cartella
>> C:\Users\mioaccount\AppData\Roaming\Apple Computer\Safari , ho riavviato
>> ed installato, ma non va lo stesso.
>> Qualche soluzione?

>
> Dai un occhiata al forum di Apple Safari:
> http://discussions.apple.com/search....ra+del+browser
>
> kersob


Reply With Quote
  #4 (permalink)  
Old 03-20-2008
eXeS
 

Posts: n/a
Re: Safari 3.1 e Vista. Non parte

"Alessandro545" <sikand@TOGLISTOSCHIFOtin.it> ha scritto nel messaggio
news:epW4GoViIHA.1168@TK2MSFTNGP02.phx.gbl...
>
> Qualcuno ha installato Safari 3.1 su Vista?


Io, su Vista64 Home Premium, e funziona senza problemi.
Non credo lo user˛ in quanto il cleartype non si riesce disabilitare, e
personalmente, lo trovo abbastanza fastidioso.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
AIK: Dov'e' (a parte il download). Goldrake microsoft.public.it.windows.vista 2 01-11-2008 20:02
L'HDD parte per i fatti suoi........... Euclimede microsoft.public.it.windows.vista 4 12-20-2007 11:45
Non parte lo screen saver Davide microsoft.public.it.windows.vista 5 11-24-2007 00:23
Vista Premium: parte automaticamente il CHKDSK, perch├Ę? ElioZ microsoft.public.it.windows.vista 1 09-10-2007 21:40
Vista con che lettera parte? emiliano microsoft.public.it.windows.vista 3 04-03-2007 15:52




All times are GMT +1. The time now is 19:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120