Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

[Un po' OT] Il portatile mi si spegne

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 03-14-2008
8n20_C#
 

Posts: n/a
[Un po' OT] Il portatile mi si spegne
Ciao a tutti.
Scusate se introduco questo post qui, penso sia fuori luogo,
comunque lo posto per sapere se avete avuto esperienze
analoghe alla mia con un computer.

Tempo fa ho acquistato un portatile, con preinstallato Vista.
Ha funzionato perfettamente per due settimane, poi di punto
in bianco s'è spento subito dopo aver caricato Windows.

Ho pensato potesse essere un problema di batteria, così l'ho
collegato alla rete elettrica e l'ho acceso. Ma nulla, non faceva
che spegnersi, da Windows, dal BIOS, insomma ovunque si
trovasse.

Ho contattato l'assistenza, dopo vani tentativi mi hanno
sostituito scheda madre, scheda video (che è integrata),
sistema dissipativo e ventola.

Il problema si è da allora "trasformato", nel senso che il
notebook si spegne solo quando si verificano entrambe:
- Windows è completamente avviato;
- il portatile è alimentato a batteria.
Con "completamente avviato" intendo dire che se avvio
MS-DOS da un disco di ripristino, o se avvio Windows in
modalità provvisoria, insomma quando non carico i
drivers, il notebook funziona perfettamente, anche da
batteria.

Ho richiamato l'assistenza, mi hanno sostituito la batteria,
ma nulla.
Mi hanno fatto formattare, ho reinstallato Windows, ed
ho scoperto che lo spegnimento del PC (con le 2 condizioni
sopra riportate) avviene solo DOPO aver installato il driver
della scheda video.

Ho provato ad installare ben 3 versioni dello stesso driver,
ma nulla.
L'assistenza mi ha detto di provare a rimuovere a turno uno
dei due banchi RAM, l'ho fatto ma nulla.
Stamane ho provato a tirare via pezzo per pezzo ed accendere,
ma NULLA!!! Insomma secondo voi che può essere?!!!
Nè io, nè l'assistenza sappiamo oramai più che fare, se non
di cambiare il notebook!

Le uniche cose che non ho cambiato da quando si è
manifestato il problema sono sostanzialmente il disco
rigido ed il processore, l'assistenza ritiene che a questo
punto possa essere il processore.

Secondo voi?
Scusate per il post prolisso, non siete obbligati ovviamente
nè a leggerlo nè a rispondere, chiedo solo se avete avuto
esperienze analoghe e, se sì, come e se avete risolto.

Grazie 1024, ciao a tutti!

P.S.: ho provato anche ad installare WinXP, e con esso funziona
tutto.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-14-2008
Franco Leuzzi - Windows Operating Systems - PC Optimization & Maintenance
 

Posts: n/a
Re: [Un po' OT] Il portatile mi si spegne
"8n20_C#" ha scritto nel messaggio

> Scusate se introduco questo post qui, penso sia fuori luogo,
> comunque lo posto per sapere se avete avuto esperienze
> analoghe alla mia con un computer.
>
> Tempo fa ho acquistato un portatile, con preinstallato Vista.
> Ha funzionato perfettamente per due settimane, poi di punto
> in bianco s'è spento subito dopo aver caricato Windows.
>
> Ho pensato potesse essere un problema di batteria, così l'ho
> collegato alla rete elettrica e l'ho acceso. Ma nulla, non faceva
> che spegnersi, da Windows, dal BIOS, insomma ovunque si
> trovasse.
>
> Ho contattato l'assistenza, dopo vani tentativi mi hanno
> sostituito scheda madre, scheda video (che è integrata),
> sistema dissipativo e ventola.
>
> Il problema si è da allora "trasformato", nel senso che il
> notebook si spegne solo quando si verificano entrambe:
> - Windows è completamente avviato;
> - il portatile è alimentato a batteria.
> Con "completamente avviato" intendo dire che se avvio
> MS-DOS da un disco di ripristino, o se avvio Windows in
> modalità provvisoria, insomma quando non carico i
> drivers, il notebook funziona perfettamente, anche da
> batteria.
>
> Ho richiamato l'assistenza, mi hanno sostituito la batteria,
> ma nulla.
> Mi hanno fatto formattare, ho reinstallato Windows, ed
> ho scoperto che lo spegnimento del PC (con le 2 condizioni
> sopra riportate) avviene solo DOPO aver installato il driver
> della scheda video.
>
> Ho provato ad installare ben 3 versioni dello stesso driver,
> ma nulla.
> L'assistenza mi ha detto di provare a rimuovere a turno uno
> dei due banchi RAM, l'ho fatto ma nulla.
> Stamane ho provato a tirare via pezzo per pezzo ed accendere,
> ma NULLA!!! Insomma secondo voi che può essere?!!!
> Nè io, nè l'assistenza sappiamo oramai più che fare, se non
> di cambiare il notebook!
>
> Le uniche cose che non ho cambiato da quando si è
> manifestato il problema sono sostanzialmente il disco
> rigido ed il processore, l'assistenza ritiene che a questo
> punto possa essere il processore.
>
> Secondo voi?
> Scusate per il post prolisso, non siete obbligati ovviamente
> nè a leggerlo nè a rispondere, chiedo solo se avete avuto
> esperienze analoghe e, se sì, come e se avete risolto.
>
> Grazie 1024, ciao a tutti!
>
> P.S.: ho provato anche ad installare WinXP, e con esso funziona
> tutto.


Dunque in primis, se scrivi che hai provato ad installare XP e funziona
tutto possiamo assolutamente escludere problemi e/o difetti hardware, non
credi?
La cosa strana è che l'assistenza ti faccia fare tutte queste cose su una
macchina in garanzia!
Quindi considerando quanto sopra si tratta di problemi di drivers che non
sono ottimizzati per Vista.
Se con Xp la macchina gira in modo sicuro ed efficiente dovresti prima con
assoluta certezza procurarti i drivers certificati per Vista per la scheda
video incorporata , l'audio , il chipset , insomma tutti i drivers
necessari.
Insisti con lassistenza affinchè garantiscano che i drivers sono certificati
per Vista e quindi , quando hai tutto, rifai un'installazione pulita.
Ciao
--
Franco Leuzzi
Windows Operating Systems
PC Optimization & Maintenance
Italian Office

Reply With Quote
  #3 (permalink)  
Old 03-15-2008
8n20_C#
 

Posts: n/a
Re: [Un po' OT] Il portatile mi si spegne
"Franco Leuzzi" ha scritto:
> Dunque in primis, se scrivi che hai provato ad installare XP e funziona
> tutto possiamo assolutamente escludere problemi e/o difetti hardware, non
> credi?


E infatti anch'io la penso così. Il problema hardware secondo me c'era
con la prima scheda madre, dato che il portatile si spegneva di punto in
bianco quando voleva lui e dovunque si trovasse. Ma con la sostituzione,
il problema si manifesta:
- solo con Windows avviato;
- con alimentazione a batteria;
- dopo aver installato il driver della scheda video.
Tutte e tre queste fanno pensare ad un problema sw, in aggiunta, come dici
tu, al fatto che con XP funziona tutto.
Poi mi pare strano che un processore si "guasti" e crei certi conflitti:
secondo me un processore o va o non va...
Io penso che dopo due settimane di attività si sia guastata la scheda madre,
e ciò faceva spegnere il computer quando voleva (francamente penso che
si sia rovinato qualche sensore di temperatura, perchè tutto faceva pensare
ad un problema termico). Quando me l'hanno sostituita, però, evidentemente
me ne hanno data un'altra che non si trova molto bene con Vista e con la
scheda video... Certo mi pare strano, ma non so più che altro pensare!

> La cosa strana è che l'assistenza ti faccia fare tutte queste cose su una
> macchina in garanzia!


Dici che facevano prima a sostituirmela? Sai qual è il bello? Che di fatto
con
la sostituzione della scheda madre me l'hanno sostituita!

> Quindi considerando quanto sopra si tratta di problemi di drivers che non
> sono ottimizzati per Vista.
> Se con Xp la macchina gira in modo sicuro ed efficiente dovresti prima con
> assoluta certezza procurarti i drivers certificati per Vista per la scheda
> video incorporata , l'audio , il chipset , insomma tutti i drivers
> necessari.


Accidenti... Il problema è che mi hanno dato un CD di Vista con i drivers
apposta per quel portatile (io invece volevo partire da un'installazione
proprio pulita, ed installare i drivers scaricati dal loro sito di
supporto).
Purtroppo la cosa non è possibile, senza contare che non riesco più
neanche ad ottenere il CD di Vista firmato Microsoft. Uffa, ho telefonato
al servizio clienti Microsoft e mi hanno detto che il CD è acquistabile in
qualsiasi negozio, oggi telefono in due negozi e invece mi dicono che
non possono vendere CD senza licenza, e che è strano che il supporto
Microsoft mi abbia detto così... Fantastico.

> Insisti con lassistenza affinchè garantiscano che i drivers sono
> certificati per Vista e quindi , quando hai tutto, rifai un'installazione
> pulita.


Beh, oramai (essendo in garanzia) aspetto che mi cambino anche il
processore, così di fatto mi cambiano tutta la macchina. Poi se il problema
si ripresenta allora insisterò con i drivers.
La cosa che mi fa pensare è questa: il driver della scheda video per Vista
l'ho scaricato dal sito del supporto Dell. Allora, pensando si trattasse
appunto di una versione non certificata, ho fatto un giro sul sito di
nVidia.
Ma da lì, drivers per Vista per la mia scheda video non se ne trovano.
Che ne pensi?

> Ciao


Ciao, grazie 1k per la tua pazienza, vediamo come va a finire e poi posto.


Reply With Quote
  #4 (permalink)  
Old 03-15-2008
Franco Leuzzi - Windows Operating Systems - PC Optimization & Maintenance
 

Posts: n/a
Re: [Un po' OT] Il portatile mi si spegne
"8n20_C#" ha scritto nel messaggio

[...]

> Ciao, grazie 1k per la tua pazienza, vediamo come va a finire e poi posto.


Tu finisci il discorso con l'assistenza, finche cambiamo che male c'è?
Successivamente farai girare un bel programma come Everest o Siw ,
individuerai tutti i componenti e scaticherai dalla rete gli ultimi drivers
Vista.
Come sempre qui troverai il supporto possibile.
Ciao e buon weekend.
--
Franco Leuzzi
Windows Operating Systems
PC Optimization & Maintenance
Italian Office


Reply With Quote
  #5 (permalink)  
Old 03-15-2008
8n20_C#
 

Posts: n/a
Re: [Un po' OT] Il portatile mi si spegne
"Franco Leuzzi" ha scritto:
> Tu finisci il discorso con l'assistenza, finche cambiamo che male c'è?


Corretto, certamente. Andrò fino in fondo!

> Successivamente farai girare un bel programma come Everest o Siw ,
> individuerai tutti i componenti e scaticherai dalla rete gli ultimi
> drivers Vista.


Mitico come sempre, grazie per la dritta.

> Come sempre qui troverai il supporto possibile.
> Ciao e buon weekend.


Altrettanto a te ed al NG!!
Ciao!


Reply With Quote
  #6 (permalink)  
Old 03-18-2008
HomerJS
 

Posts: n/a
Re: [Un po' OT] Il portatile mi si spegne
In data 15 marzo 2008 alle ore 12:53:05, 8n20_C# <enzoc73@msn.com> ha
scritto:

> Corretto, certamente. Andrò fino in fondo!


Mah, lavoro in un negozio.... quando viene menzionata la parola magica
"avvocato" il direttore mi fa cambiare tutto...
Io farei un casino della madonna, i soldi era buoni, mica avevano problemi
di driver o surriscaldamento!


--
Creato con il rivoluzionario client e-mail di Opera:
http://www.opera.com/mail/
Reply With Quote
  #7 (permalink)  
Old 03-20-2008
8n20_C#
 

Posts: n/a
Re: [Un po' OT] Il portatile mi si spegne
Ciao. Eccoci qui.

Allora, sostituito anche HD e processore, ma niente da fare.
Ho ritelefonato all'assistenza, che alla fine mi ha fatto cambiare ieri
pure l'alimentatore.

In effetti il problema potrebbe essere stato l'alimentatore: dopo
il danneggiamento della prima scheda madre, si è rovinato anche
l'alimentatore, e quando mi hanno portato la batteria nuova e l'ho
collegata all'alimentatore difettato, ho condannato anche la
seconda batteria, quindi il problema mi si ripresentava.

Riconosco che 'sta storia quasi non sta in piedi...
Però c'è da dire che, appena installata la seconda batteria, prima
di collegarla all'alimentatore, avevo fatto una prova, ed in effetti
il portatile era rimasto in piedi per più di un'ora e mezza. Poi ho
ricaricato la batteria, e da allora non funzionava di nuovo più.
Una coincidenza? O era proprio l'alimentatore rotto?

Ad ogni modo (com'era presumibile), ammesso fosse stato
l'alimentatore a rovinare la seconda batteria, ormai il danno è
fatto, quindi a che serve cambiarlo? E infatti oggi ho rifatto i test
e si spegne...

Ritelefonerò all'assistenza, vedremo se è il caso di continuare a fare
prove, o se 'sta volta mi cambiano tutta la macchina (come mi avevano
fatto capire l'ultima volta). Certo è che ormai il lavoro che mi ero
prefissato di fare col portatile lo sto quasi finendo sul fisso, quindi
oramai il portatile non mi serve più con urgenza. Quindi quasi quasi
gli chiedo se possiamo andare avanti a far prove, perchè mi secca
non giungere a nessuna conclusione. Visto che è in garanzia...

Vi fo' sapere, ciao ciao!


Reply With Quote
  #8 (permalink)  
Old 03-20-2008
8n20_C#
 

Posts: n/a
Re: [Un po' OT] Il portatile mi si spegne
"HomerJS" ha scritto:
> Mah, lavoro in un negozio.... quando viene menzionata la parola magica
> "avvocato" il direttore mi fa cambiare tutto...


Non posso darti torto!

> Io farei un casino della madonna, i soldi era buoni, mica avevano problemi
> di driver o surriscaldamento!


D'accordo anche qui. Comunque, quanto al casino della madonna, ci tengo
a precisare che l'assistenza Dell è veramente formidabile.
Adesso, a parte 'sto problema che è veramente strano, ma mi son stati dietro
con molta professionalità.
Inoltre mi hanno spiegato che la sostituzione della macchina non me l'hanno
fatta da subito perchè non possono richiederla prima di aver completato
un certo numero di test, e non perchè non vogliono sostituirmela!

Quindi non occorre far casino, sono persone di cui ci si può fidare, sanno
anche loro che i soldi li ho spesi per una macchina che funzioni!

Tutto qui.
Ciao a tutti!



Reply With Quote
  #9 (permalink)  
Old 03-22-2008
8n20_C#
 

Posts: n/a
Re: [Un po' OT] Il portatile mi si spegne
Eccoci di nuovo.
L'assistenza ha provato in remoto a verificare i settaggi del
risparmio energetico di Vista.
Ovviamente il problema non era lì (magari fosse così semplice).

Tempo 2-3 settimane, e mi cambiano tutta la macchina.
Speriamo bene!

Ciao!


Reply With Quote
  #10 (permalink)  
Old 03-22-2008
effegi
 

Posts: n/a
Re: [Un po' OT] Il portatile mi si spegne

"8n20_C#" <enzoc73@msn.com> ha scritto nel messaggio
news:400202DB-84AD-4D6D-BE82-B80F9D938FE1@microsoft.com...
> Tempo 2-3 settimane, e mi cambiano tutta la macchina.


Non cambiare la macchina cambia la casa costruttrice.

> Speriamo bene!

Te lo auguro

>
> Ciao!
>
>

Ciao e auguri
F.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
il pc non si spegne tornado microsoft.public.it.windows.vista 0 05-24-2007 08:46




All times are GMT +1. The time now is 08:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120