Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

ATI Radeon X1650 e Vista

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 01-21-2008
Concu Giuseppe
 

Posts: n/a
ATI Radeon X1650 e Vista
Da qualche giorno ho il seguente problema:
Ho formattato e reinstallato il pc dopo aver installato una nuova scheda
video Ati Radeon X1650 AGP 8X da 256 Mb che a dire dei vari forum dovrebbe
supportare la funzionalit√* AERO ma non riesco a farla funzionare. Se lascio
che Vista installi i sui driver in automatico, l'indice delle prestazioni è
buono ma se installo i driver della scheda video Ati Catalyst, il punteggio
rimane 1.0 e non c'è verso di farlo salire se non ripristinando i driver
Microsoft. Non riesco a cavarne piede, qualcuno ha qualche consiglio da darmi?

Grazie!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-21-2008
Leonardo Bai [MVP]
 

Posts: n/a
Re: ATI Radeon X1650 e Vista
"Concu Giuseppe" <ConcuGiuseppe@discussions.microsoft.com> wrote in message
news:9EE30B6C-9BE1-4752-A02F-68BF46A953D9@microsoft.com...
> Da qualche giorno ho il seguente problema:
> Ho formattato e reinstallato il pc dopo aver installato una nuova scheda
> video Ati Radeon X1650 AGP 8X da 256 Mb che a dire dei vari forum
> dovrebbe
> supportare la funzionalit√* AERO ma non riesco a farla funzionare. Se
> lascio
> che Vista installi i sui driver in automatico, l'indice delle prestazioni
> è
> buono ma se installo i driver della scheda video Ati Catalyst, il
> punteggio
> rimane 1.0 e non c'è verso di farlo salire se non ripristinando i driver
> Microsoft. Non riesco a cavarne piede, qualcuno ha qualche consiglio da
> darmi?


Ciao,
hai gi√* provato con l'ultima versione dei driver Catalyst (sono usciti 5
giorni fa):
http://game.amd.com/us-en/drivers_ca...common-vista32

Ciao
Leonardo

Reply With Quote
  #3 (permalink)  
Old 01-21-2008
Concu Giuseppe
 

Posts: n/a
Re: ATI Radeon X1650 e Vista
Li ho appena downlodati a lavoro e stasera li provo ma la cosa strana è che
prima avevo una radeon X850 XT e funzionava tutto perfettamente con la
vecchia versione dei catalyst.
Proverò e ti faccio sapere.

Grazie per ora!


"Leonardo Bai [MVP]" wrote:

> "Concu Giuseppe" <ConcuGiuseppe@discussions.microsoft.com> wrote in message
> news:9EE30B6C-9BE1-4752-A02F-68BF46A953D9@microsoft.com...
> > Da qualche giorno ho il seguente problema:
> > Ho formattato e reinstallato il pc dopo aver installato una nuova scheda
> > video Ati Radeon X1650 AGP 8X da 256 Mb che a dire dei vari forum
> > dovrebbe
> > supportare la funzionalit√* AERO ma non riesco a farla funzionare. Se
> > lascio
> > che Vista installi i sui driver in automatico, l'indice delle prestazioni
> > è
> > buono ma se installo i driver della scheda video Ati Catalyst, il
> > punteggio
> > rimane 1.0 e non c'è verso di farlo salire se non ripristinando i driver
> > Microsoft. Non riesco a cavarne piede, qualcuno ha qualche consiglio da
> > darmi?

>
> Ciao,
> hai gi√* provato con l'ultima versione dei driver Catalyst (sono usciti 5
> giorni fa):
> http://game.amd.com/us-en/drivers_ca...common-vista32
>
> Ciao
> Leonardo
>

Reply With Quote
  #4 (permalink)  
Old 01-21-2008
Leonardo Bai [MVP]
 

Posts: n/a
Re: ATI Radeon X1650 e Vista
"Concu Giuseppe" <ConcuGiuseppe@discussions.microsoft.com> wrote in message
newsF99C554-CD06-4CF4-9FF1-C51B4B4E8248@microsoft.com...
> Li ho appena downlodati a lavoro e stasera li provo ma la cosa strana è
> che
> prima avevo una radeon X850 XT e funzionava tutto perfettamente con la
> vecchia versione dei catalyst.


Dalla 7.8 i catalyst hanno un po' di problemi a far riconoscere
correttamente le schede video a Vista (con la conseguente disabilitazione di
Aero).

> Proverò e ti faccio sapere.


Se non dovesse andare neanche la 8.1 prova a installare la 7.7 che non
dovrebbe soffrire di questo problema.
http://ati.amd.com/support/drivers/v...7-vista32.html

> Grazie per ora!


Di niente ;-)

Ciao
Leonardo

Reply With Quote
  #5 (permalink)  
Old 01-22-2008
Kersob
 

Posts: n/a
Re: ATI Radeon X1650 e Vista
> Ho formattato e reinstallato il pc dopo aver installato una nuova scheda
> video Ati Radeon X1650 AGP 8X da 256 Mb che a dire dei vari forum
> dovrebbe
> supportare la funzionalit√* AERO ma non riesco a farla funzionare.


Hai aggiornato i punteggi ?

(Il mio SO √® inglese )Vai nella propriet√* del Computer--> clicca su "Windows
Exprience index" --> clicca su Update my score.

Cosa succede dopo di aver fatto l'update?
kersob

Reply With Quote
  #6 (permalink)  
Old 01-22-2008
Previ
 

Posts: n/a
Re: ATI Radeon X1650 e Vista
Kersob ha scritto:
>> Ho formattato e reinstallato il pc dopo aver installato una nuova scheda
>> video Ati Radeon X1650 AGP 8X da 256 Mb che a dire dei vari forum
>> dovrebbe
>> supportare la funzionalit√* AERO ma non riesco a farla funzionare.

>
> Hai aggiornato i punteggi ?
>
> (Il mio SO √® inglese )Vai nella propriet√* del Computer--> clicca su
> "Windows Exprience index" --> clicca su Update my score.
>
> Cosa succede dopo di aver fatto l'update?
> kersob
>

Invece a me Windows Vista Ultimate (2x256MB DDR) si blocca con l'Ati
Sapphire X1050 (AGP 8x, 256 MB) con Aero. E' normale?
Adesso ho rimesso la vecchia e funzionante ATI Radeon 7000 (AGP 4X, 64
MB) e purtroppo col tema Windows Vista Bacic.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
extreme slow perfomance with radeon sapphire x1650 pro 512mb pci e taby microsoft.public.windows.vista hardware devices 0 11-06-2007 03:15
Shutdown in Vista ultimate and SAPPHIRE RADEON X1650 PRO 256MB AGP issues AP microsoft.public.windows.vista.general 2 08-07-2007 09:13
ATI Radeon X1650 1440*900? Leen microsoft.public.windows.vista.general 6 07-31-2007 18:48
problem with Vista and ATI Radeon X1650 PRO AGP =?Utf-8?B?bGlubWlsbA==?= microsoft.public.windows.vista hardware devices 5 03-07-2007 16:57
ATI Divers x1600 and x1650 =?Utf-8?B?Um92ZXI=?= microsoft.public.windows.vista.installation setup 2 03-03-2007 04:14




All times are GMT +1. The time now is 16:17.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120