Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

problemi con internet explorer 7

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 01-20-2008
janet
 

Posts: n/a
problemi con internet explorer 7
Ho dei problemi con internet explorer 7, pensavo che fosse solo messenger, ma
invece mi rendo conto che non mi funziona bene internet explorer e non so
perchè...

Innanzi tutto ogni volta che lo apro, nonostante abbia scelto una 1° pagina,
me ne apre un'altra dove scrive: "internet explorer 7, salvataggio delle
impostazioni completato, sei pronto ad iniziare”.

Il problema più grave però è che qualunque download io cerchi di effettuare,
non me lo fa partire proprio e mi scrive in basso sulla barra di stato sempre
e qualunque sito mai io visiti: "siti con restrizioni", c'è sempre nella
barra di stato un occhio con barra rossa e di fianco un'altra barra rossa (
dove è scritto: siti con restrizioni |modalit* protetta: attivata). In
qualunque sito

Se clicco sull'occhio dice: “In base alle impostazioni di privacy definite,
sono state applicate delle restrizioni ad alcuni cookie ed altri sono stati
bloccati”.

In alcuni siti mi scrive invece: "area sconosciuta (misto), modalit*
protetta: attivata" e c'è solo l'occhio con la barra rossa sopra, dove se io
clicco mi dice che ha bloccato delle cose.

E' un problema che mi si è creato forse con le protezioni?
Avevo aperto un post dove dicevo che non mi parte il download delle
emoticons con messenger, ma forse è per questo che anche con messenger non
riesco a scaricarle, credo veramente di si almeno...

Addirittura in una pagina dice che mi serve adobe flash player, ma non mi
fa scaricare nemmeno quello e non compare proprio il pulsante download nella
finestra (pulsante che invece compare allo stesso indirizzo se uso un altro
browser). C'è qualcosa che posso fare? :-/

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-20-2008
Franco Leuzzi - Commate Computers Inc. - PC Network Coordinator & Maintenance
 

Posts: n/a
Re: problemi con internet explorer 7
"janet" <janet@discussions.microsoft.com> ha scritto nel messaggio
news:0488BF48-5ABB-4037-BC2B-51294DFB1A88@microsoft.com...
> Ho dei problemi con internet explorer 7, pensavo che fosse solo messenger,
> ma
> invece mi rendo conto che non mi funziona bene internet explorer e non so
> perchè...
>
> Innanzi tutto ogni volta che lo apro, nonostante abbia scelto una 1°
> pagina,
> me ne apre un'altra dove scrive: "internet explorer 7, salvataggio delle
> impostazioni completato, sei pronto ad iniziare”.
>
> Il problema più grave però è che qualunque download io cerchi di
> effettuare,
> non me lo fa partire proprio e mi scrive in basso sulla barra di stato
> sempre
> e qualunque sito mai io visiti: "siti con restrizioni", c'è sempre nella
> barra di stato un occhio con barra rossa e di fianco un'altra barra rossa
> (
> dove è scritto: siti con restrizioni |modalit* protetta: attivata). In
> qualunque sito
>
> Se clicco sull'occhio dice: “In base alle impostazioni di privacy
> definite,
> sono state applicate delle restrizioni ad alcuni cookie ed altri sono
> stati
> bloccati”.
>
> In alcuni siti mi scrive invece: "area sconosciuta (misto), modalit*
> protetta: attivata" e c'è solo l'occhio con la barra rossa sopra, dove se
> io
> clicco mi dice che ha bloccato delle cose.
>
> E' un problema che mi si è creato forse con le protezioni?
> Avevo aperto un post dove dicevo che non mi parte il download delle
> emoticons con messenger, ma forse è per questo che anche con messenger non
> riesco a scaricarle, credo veramente di si almeno...
>
> Addirittura in una pagina dice che mi serve adobe flash player, ma non mi
> fa scaricare nemmeno quello e non compare proprio il pulsante download
> nella
> finestra (pulsante che invece compare allo stesso indirizzo se uso un
> altro
> browser). C'è qualcosa che posso fare? :-/


Clicca destro sul collegamento di Internet Explorer nel menù AVVIO, scegli
Propriet* , quindi Protezione , resetta su Livello Predefinito tutte le aree
(clicchi sull'area e quindi su livello predefinito). Quindi clicchi su
PRIVACY e setti su predefinite, se usi siti con finestre di pop up togli la
spunta da "attiva blocco popup". Quindi chiudi IE e lo riavvii.
Controlla se tutto è ok.
Altrimenti occorrer* fare altre procedure.
Ciao

--
Franco Leuzzi
Commate Computer Inc.
PC Network Coordinator & Maintenance
Italian Office

Reply With Quote
  #3 (permalink)  
Old 01-20-2008
Vincenzo Di Russo [MVP]
 

Posts: n/a
Re: problemi con internet explorer 7
janet wrote:

> Ho dei problemi con internet explorer 7

[...]

Prova a seguire attentamente qui:
http://blogs.dotnethell.it/vincent/Post_9561.aspx
"Troubleshooting Windows Internet Explorer 7".

Segui anche la parte del blog post relativa a Windows Vista.

Esiste un newsgroup per Internet Explorer.
Via Web:
http://www.microsoft.com/italy/commu...net_explo rer
Via Newsreader:
news://msnews.microsoft.com/microsof...ernet_explorer

--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional
Windows - Internet Explorer & Security since 2003
My home: http://mvp.support.microsoft.com/
My Blog: http://blogs.dotnethell.it/vincent/

Reply With Quote
  #4 (permalink)  
Old 01-20-2008
janet
 

Posts: n/a
RE: problemi con internet explorer 7
Grazie dei suggerimenti, va meglio. Adesso infatti non ci sono più quelle
sbarre rosse nella barra di stato, solo il mappamondo con scritto: “internet
modalit* protetta attivata” :-)

Sono riuscita anche a cambiare la prima pagina, soltanto continua a non
visualizzarmi affatto bene molti siti purtroppo (mancano degli elementi) e
non mi fa ancora partire i download :-/
Reply With Quote
  #5 (permalink)  
Old 01-20-2008
Franco Leuzzi - Commate Computers Inc. - PC Network Coordinator & Maintenance
 

Posts: n/a
Re: problemi con internet explorer 7
"janet" <janet@discussions.microsoft.com> ha scritto nel messaggio
news:72F8304B-7401-443F-8BA9-F4BA6A006C41@microsoft.com...
> Grazie dei suggerimenti, va meglio. Adesso infatti non ci sono più quelle
> sbarre rosse nella barra di stato, solo il mappamondo con scritto:
> “internet
> modalit* protetta attivata” :-)
>
> Sono riuscita anche a cambiare la prima pagina, soltanto continua a non
> visualizzarmi affatto bene molti siti purtroppo (mancano degli elementi) e
> non mi fa ancora partire i download :-/



Beh allora potresti provare a reimpostare completamente IE7:

clicca destro sul collegamento avvio>internet explorer e scegli propriet*.
Quindi clicca su "avanzate" e successivamente su Reimposta.
Segui il proccesso e quindi riavvia.
Ciao

--
Franco Leuzzi
Commate Computer Inc.
PC Network Coordinator & Maintenance
Italian Office

Reply With Quote
  #6 (permalink)  
Old 01-21-2008
janet
 

Posts: n/a
RE: problemi con internet explorer 7
Ora funziona tutto :-)


Reply With Quote
  #7 (permalink)  
Old 01-21-2008
Franco Leuzzi - Commate Computers Inc. - PC Network Coordinator & Maintenance
 

Posts: n/a
Re: problemi con internet explorer 7
"janet" <janet@discussions.microsoft.com> ha scritto nel messaggio
news:161B597D-2085-4363-AA50-AD163F3A25D5@microsoft.com...
> Ora funziona tutto :-)


Perfetto!

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
problemi con explorer Lorenzo microsoft.public.it.windows.vista 1 06-12-2007 15:00




All times are GMT +1. The time now is 11:56.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120