Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Interfaccia web del router

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 12-07-2007
Me, Myself & I
 

Posts: n/a
Interfaccia web del router
Ho un router D-Link DSL-524T e da Vista non riesco a visualizzare
l'interfaccia web con Explorer, mi visualizza solo qualche riga di codice
Java o similare. Qual'Ŕ la causa di questo inconveniente?

Grazie.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-07-2007
Kersob
 

Posts: n/a
Re: Interfaccia web del router

"Me, Myself & I" <someone@somewhere.com> wrote in message
news:uUeWh8FOIHA.292@TK2MSFTNGP02.phx.gbl...
> Ho un router D-Link DSL-524T e da Vista non riesco a visualizzare
> l'interfaccia web con Explorer, mi visualizza solo qualche riga di codice
> Java o similare. Qual'Ŕ la causa di questo inconveniente?


Puoi postare qui l'immagine del problema usando http://img97.imageshack.us/
per capirci meglio il tuo caso.


kersob

Reply With Quote
  #3 (permalink)  
Old 12-07-2007
Vittorio Dante Cotti
 

Posts: n/a
Re: Interfaccia web del router
Ciao,
da una verifica sul sito Dlink, se il tuo modem non Ŕ di quelli marchiati
"Wind", occorre aggiornare il firmware per renderlo compatibile con Vista.

Le info qui:
http://www.dlink.it/?go=jN7uAYLx/oIJ...HkgSBQvG2uEB9r


Vittorio Dante Cotti
"Me, Myself & I" <someone@somewhere.com> ha scritto nel messaggio
news:uUeWh8FOIHA.292@TK2MSFTNGP02.phx.gbl...
> Ho un router D-Link DSL-524T e da Vista non riesco a visualizzare
> l'interfaccia web con Explorer, mi visualizza solo qualche riga di codice
> Java o similare. Qual'Ŕ la causa di questo inconveniente?
>
> Grazie.


Reply With Quote
  #4 (permalink)  
Old 12-10-2007
Me, Myself & I
 

Posts: n/a
Re: Interfaccia web del router
"Kersob" <kersob@discussions.microsoft.com> ha scritto nel messaggio
news:20775682-B259-4F3C-8B09-7A65FFEF180F@microsoft.com...
>
> "Me, Myself & I" <someone@somewhere.com> wrote in message
> news:uUeWh8FOIHA.292@TK2MSFTNGP02.phx.gbl...
>> Ho un router D-Link DSL-524T e da Vista non riesco a visualizzare
>> l'interfaccia web con Explorer, mi visualizza solo qualche riga di codice
>> Java o similare. Qual'Ŕ la causa di questo inconveniente?

>
> Puoi postare qui l'immagine del problema usando
> http://img97.imageshack.us/ per capirci meglio il tuo caso.
>
>
> kersob



Quello che segue Ŕ ci˛ che appare scritto sulla finestra di Internet
Explorer:

function uiDoOnLoad() { if(""== "1") {
top.fInfo.location.href="../cgi-bin/webcm?getpage=../html/home/home_wireless.htm";
} else if("" == "1" || top.RelaodHref == "1") {
top.fInfo.location.href="../cgi-bin/webcm?getpage=../html/home/home_lan.htm";
} else {
top.fInfo.location.href="../cgi-bin/webcm?getpage=../html/home/home_wan.htm";
} }

Inoltre dice che ci sono errori nella visualizzazione della pagina.

Ciao.
MM&I

Reply With Quote
  #5 (permalink)  
Old 12-10-2007
Me, Myself & I
 

Posts: n/a
Re: Interfaccia web del router
"Vittorio Dante Cotti" <vittorio.d.c@fastwebnet.it> ha scritto nel messaggio
news:ADC1DCE7-6B9B-4A32-8FAE-33C3E72D6126@microsoft.com...

> Ciao,
> da una verifica sul sito Dlink, se il tuo modem non Ŕ di quelli marchiati
> "Wind", occorre aggiornare il firmware per renderlo compatibile con Vista.


Infatti il mio non Ŕ quello fornito da Wind ma ho comunque aggiornato il
firmware. Da Win XP e Win 98 funziona regolarmente.

Ciao.
MM&I

Reply With Quote
  #6 (permalink)  
Old 12-11-2007
Kersob
 

Posts: n/a
Re: Interfaccia web del router

"Me, Myself & I" <someone@somewhere.com> wrote in message
news:O%23K0uY3OIHA.5360@TK2MSFTNGP03.phx.gbl...
> "Vittorio Dante Cotti" <vittorio.d.c@fastwebnet.it> ha scritto nel
> messaggio news:ADC1DCE7-6B9B-4A32-8FAE-33C3E72D6126@microsoft.com...
>
>> Ciao,
>> da una verifica sul sito Dlink, se il tuo modem non Ŕ di quelli marchiati
>> "Wind", occorre aggiornare il firmware per renderlo compatibile con
>> Vista.

>
> Infatti il mio non Ŕ quello fornito da Wind ma ho comunque aggiornato il
> firmware. Da Win XP e Win 98 funziona regolarmente.


eh il firmware! ok perfetto grazie di aver postato qui la soluzione

kerosb

Reply With Quote
  #7 (permalink)  
Old 12-11-2007
Me, Myself & I
 

Posts: n/a
Re: Interfaccia web del router
"Kersob" <kersob@discussions.microsoft.com> ha scritto nel messaggio
news:7CD8F283-9AA9-4664-B8CA-D48162A6C12A@microsoft.com...

>> Infatti il mio non Ŕ quello fornito da Wind ma ho comunque aggiornato il
>> firmware. Da Win XP e Win 98 funziona regolarmente.

>
> eh il firmware! ok perfetto grazie di aver postato qui la soluzione


Aspetta... intendevo dire che nonostante l'aggiornamento del firmware il
problema persiste con Vista, con gli altri sistemi ha sempre funzionato.
Mi viene da pensare che la causa possa essere Internet Explorer 7.

Ciao.

Reply With Quote
  #8 (permalink)  
Old 12-12-2007
Kersob
 

Posts: n/a
Re: Interfaccia web del router

"Me, Myself & I" <someone@somewhere.com> wrote in message
news:OnOZbzDPIHA.748@TK2MSFTNGP04.phx.gbl...
> "Kersob" <kersob@discussions.microsoft.com> ha scritto nel messaggio
> news:7CD8F283-9AA9-4664-B8CA-D48162A6C12A@microsoft.com...
>
>>> Infatti il mio non Ŕ quello fornito da Wind ma ho comunque aggiornato il
>>> firmware. Da Win XP e Win 98 funziona regolarmente.

>>
>> eh il firmware! ok perfetto grazie di aver postato qui la soluzione

>
> Aspetta... intendevo dire che nonostante l'aggiornamento del firmware il
> problema persiste con Vista, con gli altri sistemi ha sempre funzionato.
> Mi viene da pensare che la causa possa essere Internet Explorer 7.


AH ho capito.
Se il problema si riguardasse ad IE7 puoi postare la tua richiesta al ng di
internet explorer

kersob

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cambiar PATH en autoexec del SÝmbolo del sistema. HP-Quad microsoft.public.es.windowsvista 2 11-11-2007 23:56
interfaccia vista per windows !! Simo microsoft.public.it.windows.vista 0 04-30-2007 19:39




All times are GMT +1. The time now is 19:59.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120