Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

problema di rete con vista e ip pubblico

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 11-19-2007
Daniele
 

Posts: n/a
problema di rete con vista e ip pubblico
Salve,
un cliente mi segnala questo problema con vista:
non riesce ad utilizzare contemporaneamente la rete interna e la connessione
ad internet,
mi spiego : se configura il pc con ip 192.168.1.3 vista trova tutti i pc
della stessa rete mentre se aggiunge un ip alternativo (cioe quello pubblico
assegnato da Tiscali) naviga in Internet ma non vedeo piu la rete locale.
la connessione avviene tramite un router.
Io ho sempre gestito gli ip pubblici sul router creando un nat tra i
pubblici e i privati, ora questo cliente dice che con xp funzionava.


potete aiutarmi?

grazie in anticipo.



Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-20-2007
Andrea
 

Posts: n/a
Re: problema di rete con vista e ip pubblico
On 19 Nov, 20:40, "Daniele" <daniele...@svemu.it> wrote:
> Salve,
> un cliente mi segnala questo problema con vista:
> non riesce ad utilizzare contemporaneamente la rete interna e la connessione
> ad internet,
> mi spiego : se configura il pc con ip 192.168.1.3 vista trova tutti i pc
> della stessa rete mentre se aggiunge un ip alternativo (cioe quello pubblico
> assegnato da Tiscali) naviga in Internet ma non vedeo piu la rete locale.
> la connessione avviene tramite un router.
> Io ho sempre gestito gli ip pubblici sul router creando un nat tra i
> pubblici e i privati, ora questo cliente dice che con xp funzionava.
>
> potete aiutarmi?
>
> grazie in anticipo.


Che configurazione Ŕ?
Bisogna assegnare ai clients ip privati e configurare il default
gateway che Ŕ l'ip privato del router...
L'ip pubblico va messo nel router...
Il comportamento di Vista Ŕ ovvio, sicuramente faceva uguale con XP...
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problema rete con Vista paoloforpresident microsoft.public.it.windows.vista 4 07-18-2007 09:29




All times are GMT +1. The time now is 09:30.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120