Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

internet ha smesso di funzionare

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 10-20-2007
alessandrp
 

Posts: n/a
internet ha smesso di funzionare
ho preso da meno di un mese un portatile acer,il collegemento internet
avviene tramite cellulare umts, linea telefonica con massimo segnale.
mi capita spesso e con decine e decine di siti che mi appaia questo messaggio

""INTERNET EXPLORER HA SMESSO DI FUNZIONARE
windows:si è verificato un problema che impedisce il funzionamento corretto
del programma.se è disponible una soluzione verr* chiuso il programma e
inviata una notifica automatica.""

qualcuno mi sa dire che c'è che non va nelle impostazioni internet?questo
problema è apparso da subito(prima connessione) quindi senza aver inserito
file da internet


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-21-2007
Vincenzo Di Russo [MVP]
 

Posts: n/a
Re: internet ha smesso di funzionare
alessandrp wrote:

[...]
> ""INTERNET EXPLORER HA SMESSO DI FUNZIONARE
> windows:si è verificato un problema che impedisce il funzionamento
> corretto del programma.se è disponible una soluzione verr* chiuso il
> programma e inviata una notifica automatica.""

[...]

http://blogs.dotnethell.it/vincent/Post_9561.aspx
"Troubleshooting Windows Internet Explorer 7".
Prova a seguire attentamente le indicazioni del Blog post.

--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional
Windows - Internet Explorer & Security since 2003
My home: http://mvp.support.microsoft.com/
My Blog: http://blogs.dotnethell.it/vincent/

Reply With Quote
  #3 (permalink)  
Old 10-23-2007
alessandrp
 

Posts: n/a
Re: internet ha smesso di funzionare
ok ho scoperto che il problema sono i componenti aggiuntivi provando ad
avviare internet senza conponenti però ora mi chiedo...che devo fare?ci sono
un sacco di componenti aggiuntivi, devo disattivarli tutti o provare uno a
uno?se è da fare uno a uno mi ci vuole una vita per farlo...

"Vincenzo Di Russo [MVP]" wrote:

> alessandrp wrote:
>
> [...]
> > ""INTERNET EXPLORER HA SMESSO DI FUNZIONARE
> > windows:si è verificato un problema che impedisce il funzionamento
> > corretto del programma.se è disponible una soluzione verr* chiuso il
> > programma e inviata una notifica automatica.""

> [...]
>
> http://blogs.dotnethell.it/vincent/Post_9561.aspx
> "Troubleshooting Windows Internet Explorer 7".
> Prova a seguire attentamente le indicazioni del Blog post.
>
> --
> Vincenzo Di Russo
> Microsoft® MVP - Most Valuable Professional
> Windows - Internet Explorer & Security since 2003
> My home: http://mvp.support.microsoft.com/
> My Blog: http://blogs.dotnethell.it/vincent/
>
>

Reply With Quote
  #4 (permalink)  
Old 10-24-2007
Vincenzo Di Russo [MVP]
 

Posts: n/a
Re: internet ha smesso di funzionare
alessandrp wrote:

> ok ho scoperto che il problema sono i componenti aggiuntivi provando ad
> avviare internet senza conponenti


Bene.

> però ora mi chiedo...che devo fare?ci
> sono un sacco di componenti aggiuntivi, devo disattivarli tutti o provare
> uno a uno?se è da fare uno a uno mi ci vuole una vita per farlo...


Riattiva un componente aggiuntivo per volta sino ad individuare qual'è
quello che causa il problema ad IE. Ci vorr* una vita ma s'adda fa :-D

--
Vincenzo Di Russo
Microsoft® MVP - Most Valuable Professional
Windows - Internet Explorer & Security since 2003
My home: http://mvp.support.microsoft.com/
My Blog: http://blogs.dotnethell.it/vincent/

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
enmtray ha smesso di funzionare Marco microsoft.public.it.windows.vista 0 09-13-2007 10:44
COM Surrogate ha smesso di funzionare Roberto microsoft.public.it.windows.vista 3 06-19-2007 09:56
Internet explorer ha smesso di funzionare Andrea microsoft.public.it.windows.vista 6 04-06-2007 16:02
Re: Internet Explorer ha smesso di funzionare Ricky microsoft.public.it.windows.vista 0 04-04-2007 22:08




All times are GMT +1. The time now is 09:14.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120