Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Dont have perm. to publish websites!

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 07-09-2007
FrustratedWebmaster
 

Posts: n/a
Dont have perm. to publish websites!
I am a webmaster and have successfully transferred my websites to my new
Vista computer. Everything transferred fine and was working until today....

One of my websites I was in today editing and when I went to publish it told
me that I did not have permission to publish this website and to check with
admin.

1) I shut off UAC.
2) I have 2 admin user accounts and the site wont publish with either even
after UAC was turned off.

What is going on?? I have updated the site before on this computer and
never have had a problem. I checked my server and all permissions are the
same so its Vista saying I dont have permission!!!!!!!!!!!!

PLEASE advise on what to do now!
Thank You
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-09-2007
Paul Smith
 

Posts: n/a
Re: Dont have perm. to publish websites!
What software are you using to "publish", I assume using FTP to the web?

--
Paul Smith,
Yeovil, UK.
Microsoft MVP Windows Shell/User.
http://www.dasmirnov.net/blog/
http://www.windowsresource.net/

*Remove nospam. to reply by e-mail*


"FrustratedWebmaster" <FrustratedWebmaster@discussions.microsoft.com> wrote
in message news:79ED8089-C8C5-4585-B9E7-98F2B35345C0@microsoft.com...
>I am a webmaster and have successfully transferred my websites to my new
> Vista computer. Everything transferred fine and was working until
> today....
>
> One of my websites I was in today editing and when I went to publish it
> told
> me that I did not have permission to publish this website and to check
> with
> admin.
>
> 1) I shut off UAC.
> 2) I have 2 admin user accounts and the site wont publish with either even
> after UAC was turned off.
>
> What is going on?? I have updated the site before on this computer and
> never have had a problem. I checked my server and all permissions are the
> same so its Vista saying I dont have permission!!!!!!!!!!!!
>
> PLEASE advise on what to do now!
> Thank You


Reply With Quote
  #3 (permalink)  
Old 07-10-2007
FrustratedWebmaster
 

Posts: n/a
Re: Dont have perm. to publish websites!
Oh...LOL...FrontPage is what I use to publish.




"Paul Smith" wrote:

> What software are you using to "publish", I assume using FTP to the web?
>
> --
> Paul Smith,
> Yeovil, UK.
> Microsoft MVP Windows Shell/User.
> http://www.dasmirnov.net/blog/
> http://www.windowsresource.net/
>
> *Remove nospam. to reply by e-mail*
>
>
> "FrustratedWebmaster" <FrustratedWebmaster@discussions.microsoft.com> wrote
> in message news:79ED8089-C8C5-4585-B9E7-98F2B35345C0@microsoft.com...
> >I am a webmaster and have successfully transferred my websites to my new
> > Vista computer. Everything transferred fine and was working until
> > today....
> >
> > One of my websites I was in today editing and when I went to publish it
> > told
> > me that I did not have permission to publish this website and to check
> > with
> > admin.
> >
> > 1) I shut off UAC.
> > 2) I have 2 admin user accounts and the site wont publish with either even
> > after UAC was turned off.
> >
> > What is going on?? I have updated the site before on this computer and
> > never have had a problem. I checked my server and all permissions are the
> > same so its Vista saying I dont have permission!!!!!!!!!!!!
> >
> > PLEASE advise on what to do now!
> > Thank You

>

Reply With Quote
  #4 (permalink)  
Old 07-10-2007
Peter Foldes
 

Posts: n/a
Re: Dont have perm. to publish websites!
Take ownership

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"FrustratedWebmaster" <FrustratedWebmaster@discussions.microsoft.com> wrote in message news:79ED8089-C8C5-4585-B9E7-98F2B35345C0@microsoft.com...
>I am a webmaster and have successfully transferred my websites to my new
> Vista computer. Everything transferred fine and was working until today....
>
> One of my websites I was in today editing and when I went to publish it told
> me that I did not have permission to publish this website and to check with
> admin.
>
> 1) I shut off UAC.
> 2) I have 2 admin user accounts and the site wont publish with either even
> after UAC was turned off.
>
> What is going on?? I have updated the site before on this computer and
> never have had a problem. I checked my server and all permissions are the
> same so its Vista saying I dont have permission!!!!!!!!!!!!
>
> PLEASE advise on what to do now!
> Thank You

Reply With Quote
  #5 (permalink)  
Old 07-10-2007
FrustratedWebmaster
 

Posts: n/a
Re: Dont have perm. to publish websites!
I do have ownership...thats what frustrating!

"Peter Foldes" wrote:

> Take ownership
>
> --
> Peter
>
> Please Reply to Newsgroup for the benefit of others
> Requests for assistance by email can not and will not be acknowledged.
>
> "FrustratedWebmaster" <FrustratedWebmaster@discussions.microsoft.com> wrote in message news:79ED8089-C8C5-4585-B9E7-98F2B35345C0@microsoft.com...
> >I am a webmaster and have successfully transferred my websites to my new
> > Vista computer. Everything transferred fine and was working until today....
> >
> > One of my websites I was in today editing and when I went to publish it told
> > me that I did not have permission to publish this website and to check with
> > admin.
> >
> > 1) I shut off UAC.
> > 2) I have 2 admin user accounts and the site wont publish with either even
> > after UAC was turned off.
> >
> > What is going on?? I have updated the site before on this computer and
> > never have had a problem. I checked my server and all permissions are the
> > same so its Vista saying I dont have permission!!!!!!!!!!!!
> >
> > PLEASE advise on what to do now!
> > Thank You

>

Reply With Quote
  #6 (permalink)  
Old 07-10-2007
Peter Foldes
 

Posts: n/a
Re: Dont have perm. to publish websites!
How did you take ownership of the file if I may ask

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"FrustratedWebmaster" <FrustratedWebmaster@discussions.microsoft.com> wrote in message news:BD18E68C-3963-4757-BD3C-F1E32DAE0FF2@microsoft.com...
>I do have ownership...thats what frustrating!
>
> "Peter Foldes" wrote:
>
>> Take ownership
>>
>> --
>> Peter
>>
>> Please Reply to Newsgroup for the benefit of others
>> Requests for assistance by email can not and will not be acknowledged.
>>
>> "FrustratedWebmaster" <FrustratedWebmaster@discussions.microsoft.com> wrote in message news:79ED8089-C8C5-4585-B9E7-98F2B35345C0@microsoft.com...
>> >I am a webmaster and have successfully transferred my websites to my new
>> > Vista computer. Everything transferred fine and was working until today....
>> >
>> > One of my websites I was in today editing and when I went to publish it told
>> > me that I did not have permission to publish this website and to check with
>> > admin.
>> >
>> > 1) I shut off UAC.
>> > 2) I have 2 admin user accounts and the site wont publish with either even
>> > after UAC was turned off.
>> >
>> > What is going on?? I have updated the site before on this computer and
>> > never have had a problem. I checked my server and all permissions are the
>> > same so its Vista saying I dont have permission!!!!!!!!!!!!
>> >
>> > PLEASE advise on what to do now!
>> > Thank You

>>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
WMM can't Publish~ em_kay11 microsoft.public.windows.vista.general 27 11-07-2007 23:53
Small Business Management Pro Perm (Download Only) 1.0 VistaDev Vista Software Development Feed 0 06-24-2007 09:47
Cant publish my movie!!!! Kristijan B. microsoft.public.windows.vista.general 1 06-13-2007 21:24
Cannot Publish Calendar. =?Utf-8?B?bm9sYW5i?= microsoft.public.windows.vista.mail 0 02-06-2007 05:01




All times are GMT +1. The time now is 22:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120