Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

COM Add-in could not be loaded after UAC is disabled

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 06-04-2007
dd
 

Posts: n/a
COM Add-in could not be loaded after UAC is disabled
This may be a question for Visual Studio but I thought someone knows the
answer...

I'm having some trouble getting the 'out of the box' Powerpoint 2007 addin
project to be deployed successfully. I am using Visual Stutidio 2005 +
VB.NET.
The MSI installs the add-in without problem. However when I launch
PowerPoint, I see the add-in is not loaded (I can see this in COM Add-in
dialog box). I turn on the check box manually but it does not help.

I noticed that I was diabling UAC.
I TURNED ON the UAC and re-installed the add-in. NOw the add-in is loaded.
I tested this on 3 machines and I am getting 100% result:
When the UAC is TURNED OFF, the Add-in cannot be loaded...The add-in works
fine for Vista with UAC or with Windows XP.

Anyone else have this problem ?

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using Vista with UAC disabled Malcolm H microsoft.public.windows.vista.security 21 06-04-2007 13:32
Run as Administrator under a Standard User with UAC disabled. ericfournier4@gmail.com microsoft.public.windows.vista.general 4 05-15-2007 20:08
I'm taking a poll - Are you running with UAC or have you disabled UAC? Joseph Geretz microsoft.public.windows.vista.general 45 03-21-2007 23:41
IE7 Protected Mode while UAC is disabled? Synapse Syndrome microsoft.public.windows.vista.file management 21 03-21-2007 01:10
HowTo programmatically detect if UAC is enabled or disabled? Nick Rivers microsoft.public.windows.vista.security 1 02-12-2007 17:48




All times are GMT +1. The time now is 09:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120