Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problems installing Symantec Anti-Virus

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 03-07-2010
Harry-in-Daegu
 

Posts: n/a
Problems installing Symantec Anti-Virus
I'm running Windows Vista Home Premium (SP2) (32-bit) on a Toshiba Satellite
A215. I'm trying to install Symantec Endpoint Protection (32-bit) that I
downloaded from the ACERT website for home use. (Unmanaged, typical install).

For some reason, it gets to: Removing System Registry Values in the install
process, then says, "Rolling back action," and cancels the install. It says,
"The wizard was interrupted before Symantec Endpoint Protection could be
completely installed. Your system has not been modified. To complete
installation at another time, please run setup again." I have restarted and
tried again, same thing.

Can somebody tell me what is going on and how to fix this?

Thank you.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-07-2010
DL
 

Posts: n/a
Re: Problems installing Symantec Anti-Virus
Symentec support I would have thought

"Harry-in-Daegu" <Harry-in-Daegu@discussions.microsoft.com> wrote in message
news:E5E4164B-FE13-4CFA-A22B-903E8C87F972@microsoft.com...
> I'm running Windows Vista Home Premium (SP2) (32-bit) on a Toshiba
> Satellite
> A215. I'm trying to install Symantec Endpoint Protection (32-bit) that I
> downloaded from the ACERT website for home use. (Unmanaged, typical
> install).
>
> For some reason, it gets to: Removing System Registry Values in the
> install
> process, then says, "Rolling back action," and cancels the install. It
> says,
> "The wizard was interrupted before Symantec Endpoint Protection could be
> completely installed. Your system has not been modified. To complete
> installation at another time, please run setup again." I have restarted
> and
> tried again, same thing.
>
> Can somebody tell me what is going on and how to fix this?
>
> Thank you.



Reply With Quote
  #3 (permalink)  
Old 03-07-2010
FromTheRafters
 

Posts: n/a
Re: Problems installing Symantec Anti-Virus
"Harry-in-Daegu" <Harry-in-Daegu@discussions.microsoft.com> wrote in
message news:E5E4164B-FE13-4CFA-A22B-903E8C87F972@microsoft.com...
> I'm running Windows Vista Home Premium (SP2) (32-bit) on a Toshiba
> Satellite
> A215. I'm trying to install Symantec Endpoint Protection (32-bit)
> that I
> downloaded from the ACERT website for home use. (Unmanaged, typical
> install).
>
> For some reason, it gets to: Removing System Registry Values in the
> install
> process, then says, "Rolling back action," and cancels the install.
> It says,
> "The wizard was interrupted before Symantec Endpoint Protection could
> be
> completely installed. Your system has not been modified. To complete
> installation at another time, please run setup again." I have
> restarted and
> tried again, same thing.
>
> Can somebody tell me what is going on and how to fix this?


Well, you tried to install it again, why not try downloading it again to
see if corruption was the issue.


Reply With Quote
  #4 (permalink)  
Old 03-07-2010
Peter Foldes
 

Posts: n/a
Re: Problems installing Symantec Anti-Virus
See if you did the same when trying to install End Point

http://usfweb2.usf.edu/rightnow/usfs...tecinstall.pdf

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Harry-in-Daegu" <Harry-in-Daegu@discussions.microsoft.com> wrote in message
news:E5E4164B-FE13-4CFA-A22B-903E8C87F972@microsoft.com...
> I'm running Windows Vista Home Premium (SP2) (32-bit) on a Toshiba Satellite
> A215. I'm trying to install Symantec Endpoint Protection (32-bit) that I
> downloaded from the ACERT website for home use. (Unmanaged, typical install).
>
> For some reason, it gets to: Removing System Registry Values in the install
> process, then says, "Rolling back action," and cancels the install. It says,
> "The wizard was interrupted before Symantec Endpoint Protection could be
> completely installed. Your system has not been modified. To complete
> installation at another time, please run setup again." I have restarted and
> tried again, same thing.
>
> Can somebody tell me what is going on and how to fix this?
>
> Thank you.


Reply With Quote
  #5 (permalink)  
Old 03-07-2010
Vista
 

Posts: n/a
Re: Problems installing Symantec Anti-Virus
why use symantec anything.

they are known to have MAJOR problems with all their software on vista and W7.

try MS Security Essentials instead.
free and provides much more functionality.

mikeyhsd@hotmail.com



"Harry-in-Daegu" <Harry-in-Daegu@discussions.microsoft.com> wrote in message news:E5E4164B-FE13-4CFA-A22B-903E8C87F972@microsoft.com...
I'm running Windows Vista Home Premium (SP2) (32-bit) on a Toshiba Satellite
A215. I'm trying to install Symantec Endpoint Protection (32-bit) that I
downloaded from the ACERT website for home use. (Unmanaged, typical install).

For some reason, it gets to: Removing System Registry Values in the install
process, then says, "Rolling back action," and cancels the install. It says,
"The wizard was interrupted before Symantec Endpoint Protection could be
completely installed. Your system has not been modified. To complete
installation at another time, please run setup again." I have restarted and
tried again, same thing.

Can somebody tell me what is going on and how to fix this?

Thank you.
Reply With Quote
  #6 (permalink)  
Old 03-07-2010
Peter Foldes
 

Posts: n/a
Re: Problems installing Symantec Anti-Virus
Symantec Endpoint is the single exception for all Norton products that does work and
is used widely. Besides Endpoint is used with server based systems and is not for
Home based use.

Any other Norton product I recommend not to be installed or used because they cause
issues and they are a virus by itself.

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Vista" <mikeyhsd@hotmail.com> wrote in message
news:OdnoeDgvKHA.4492@TK2MSFTNGP05.phx.gbl...
why use symantec anything.

they are known to have MAJOR problems with all their software on vista and W7.

try MS Security Essentials instead.
free and provides much more functionality.

mikeyhsd@hotmail.com



"Harry-in-Daegu" <Harry-in-Daegu@discussions.microsoft.com> wrote in message
news:E5E4164B-FE13-4CFA-A22B-903E8C87F972@microsoft.com...
I'm running Windows Vista Home Premium (SP2) (32-bit) on a Toshiba Satellite
A215. I'm trying to install Symantec Endpoint Protection (32-bit) that I
downloaded from the ACERT website for home use. (Unmanaged, typical install).

For some reason, it gets to: Removing System Registry Values in the install
process, then says, "Rolling back action," and cancels the install. It says,
"The wizard was interrupted before Symantec Endpoint Protection could be
completely installed. Your system has not been modified. To complete
installation at another time, please run setup again." I have restarted and
tried again, same thing.

Can somebody tell me what is going on and how to fix this?

Thank you.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems signing in after installing new Norton anti-virus software! Bazzaxfx1980 Security 2 04-28-2009 07:55
Symantec Anti-Virus Update Priscila microsoft.public.windowsupdate 2 10-04-2008 07:13
[symantec Anti virus corporate 8 non fonctionnel] Azur microsoft.public.fr.windows.vista.general 8 12-07-2007 22:37
Symantec Anti Virus V10 George W. Barrowcliff microsoft.public.windows.vista.installation setup 2 10-20-2007 20:29
Symantec tests revamp of corporate anti-virus client Paul Security News 0 06-07-2007 22:38




All times are GMT +1. The time now is 06:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120