Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

little red x's

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 08-27-2009
Ed Ahern
 

Posts: n/a
little red x's
I have been running Vista for a while and I cannot solve this problem. I
will open something and get little boxes with red x's and a description. It
is probably a security setting somewhere, but where? As an example if I hit
the start button, then "help and support" I get boxes with little red x's. I
am sorry if my description is too amateurish but that is what I am



Ed

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-27-2009
Travis Bickle
 

Posts: n/a
Re: little red x's
"Ed Ahern" <eahernisnotat@comcast.net> wrote:

>I have been running Vista for a while and I cannot solve this problem. I
>will open something and get little boxes with red x's and a description. It
>is probably a security setting somewhere, but where? As an example if I hit
>the start button, then "help and support" I get boxes with little red x's. I
>am sorry if my description is too amateurish but that is what I am
>
>
>
>Ed


Is this the same as the problem you posted with the subject "Little
red x" 12 minutes before you posted this one?
Reply With Quote
  #3 (permalink)  
Old 08-27-2009
Ed Ahern
 

Posts: n/a
Re: little red x's
Yes it is, I did not think the first one was sent. My bad

Ed
"Travis Bickle" <t.bickle@invalid.invalid> wrote in message
news:27tb95tgt4n0kgf62dvi6b5t04hgs59n3b@4ax.com...
> "Ed Ahern" <eahernisnotat@comcast.net> wrote:
>
>>I have been running Vista for a while and I cannot solve this problem. I
>>will open something and get little boxes with red x's and a description.
>>It
>>is probably a security setting somewhere, but where? As an example if I
>>hit
>>the start button, then "help and support" I get boxes with little red x's.
>>I
>>am sorry if my description is too amateurish but that is what I am
>>
>>
>>
>>Ed

>
> Is this the same as the problem you posted with the subject "Little
> red x" 12 minutes before you posted this one?


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 05:28.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120