Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Strange Run Command \\10.20.0.1

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 08-06-2009
HMT
 

Posts: n/a
Strange Run Command \\10.20.0.1
- Just got my PC back from HP Warranty repair and noticed I have a new Run
Command \\10.20.0.1. This may have happened prior to repair as I don't check
my Run Command list. Searching Microsoft's website led to an article titled:
"How to Use Static Routes with Routing and Remote Access Service" at this
link -

http://support.microsoft.com/kb/178993

Any ideas on how this got to my PC and what it might be used for in more
layman's terms than the article describes above? I have Norton Internet
Security 2008, keep it up to date and scan regularly. I also have several
Ghost 14 backups and plan to revert to the most recent image that does not
have this command.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-07-2009
Malke
 

Posts: n/a
Re: Strange Run Command \\10.20.0.1
HMT wrote:

> - Just got my PC back from HP Warranty repair and noticed I have a new Run
> Command \\10.20.0.1. This may have happened prior to repair as I don't
> check my Run Command list. Searching Microsoft's website led to an article
> titled: "How to Use Static Routes with Routing and Remote Access Service"
> at this link -
>
> http://support.microsoft.com/kb/178993
>
> Any ideas on how this got to my PC and what it might be used for in more
> layman's terms than the article describes above? I have Norton Internet
> Security 2008, keep it up to date and scan regularly. I also have several
> Ghost 14 backups and plan to revert to the most recent image that does not
> have this command.


That's a private IP address. Probably HP connected the machine to their
internal network as part of the repair process. Nothing to be concerned
about.

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
http://www.elephantboycomputers.com/#FAQ

Reply With Quote
  #3 (permalink)  
Old 08-07-2009
HMT
 

Posts: n/a
Re: Strange Run Command \\10.20.0.1
Thanks for the feedback.

HMT

"Malke" wrote:

> HMT wrote:
>
> > - Just got my PC back from HP Warranty repair and noticed I have a new Run
> > Command \\10.20.0.1. This may have happened prior to repair as I don't
> > check my Run Command list. Searching Microsoft's website led to an article
> > titled: "How to Use Static Routes with Routing and Remote Access Service"
> > at this link -
> >
> > http://support.microsoft.com/kb/178993
> >
> > Any ideas on how this got to my PC and what it might be used for in more
> > layman's terms than the article describes above? I have Norton Internet
> > Security 2008, keep it up to date and scan regularly. I also have several
> > Ghost 14 backups and plan to revert to the most recent image that does not
> > have this command.

>
> That's a private IP address. Probably HP connected the machine to their
> internal network as part of the repair process. Nothing to be concerned
> about.
>
> Malke
> --
> MS-MVP
> Elephant Boy Computers - Don't Panic!
> http://www.elephantboycomputers.com/#FAQ
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Mail Command "The Command Failed To Execute" southron_98 microsoft.public.windows.vista.mail 27 07-27-2009 00:34
What is the command line command for unzipping files? Jim H microsoft.public.windows.vista.general 2 12-04-2008 05:22
Command Line Ren (Rename) command broken? SixSigmaGuy microsoft.public.windows.vista.general 5 05-20-2008 11:52
Strange characters appear in DOS window using PING command Darth_Lager microsoft.public.windows.vista.performance maintenance 1 02-19-2008 14:48
Command prompt "COPY" command not working in brand new Windows Vis CMD COPY command not working in Vista microsoft.public.windows.vista.file management 7 02-05-2008 22:20




All times are GMT +1. The time now is 17:11.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120