Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista - Checkpoint VPN failed to launched

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 11-17-2008
Fi
 

Posts: n/a
Vista - Checkpoint VPN failed to launched
I have window vista installed and are trying to run checkpoint VPN
R60H_supplement 3. After installing the CP VPN, I am unable to right click
on the icon. I have tried everything and still couldn't get it to work.

I checked in the Diagnostic log and got the following error:

"SCV Policy: Machine is NOT running secure configuration verification."


I have told to disable to UAC, but even that failed to work.

Any help would be appreicated.

Thanks.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-27-2008
Radovan
 

Posts: n/a
RE: Vista - Checkpoint VPN failed to launched
I have same problem. My configuration: Dell E4300, Windows Vista Ultimate SP1

"Fi" wrote:

> I have window vista installed and are trying to run checkpoint VPN
> R60H_supplement 3. After installing the CP VPN, I am unable to right click
> on the icon. I have tried everything and still couldn't get it to work.
>
> I checked in the Diagnostic log and got the following error:
>
> "SCV Policy: Machine is NOT running secure configuration verification."
>
>
> I have told to disable to UAC, but even that failed to work.
>
> Any help would be appreicated.
>
> Thanks.

Reply With Quote
  #3 (permalink)  
Old 11-27-2008
Fi
 

Posts: n/a
RE: Vista - Checkpoint VPN failed to launched
found the solution - turn off - "Dell connection Manager".

"Radovan" wrote:

> I have same problem. My configuration: Dell E4300, Windows Vista Ultimate SP1
>
> "Fi" wrote:
>
> > I have window vista installed and are trying to run checkpoint VPN
> > R60H_supplement 3. After installing the CP VPN, I am unable to right click
> > on the icon. I have tried everything and still couldn't get it to work.
> >
> > I checked in the Diagnostic log and got the following error:
> >
> > "SCV Policy: Machine is NOT running secure configuration verification."
> >
> >
> > I have told to disable to UAC, but even that failed to work.
> >
> > Any help would be appreicated.
> >
> > Thanks.

Reply With Quote
  #4 (permalink)  
Old 11-27-2008
Radovan
 

Posts: n/a
RE: Vista - Checkpoint VPN failed to launched
Thanks a lot for answer, it works! :-) Have a nice day...

"Fi" wrote:

> found the solution - turn off - "Dell connection Manager".
>
> "Radovan" wrote:
>
> > I have same problem. My configuration: Dell E4300, Windows Vista Ultimate SP1
> >
> > "Fi" wrote:
> >
> > > I have window vista installed and are trying to run checkpoint VPN
> > > R60H_supplement 3. After installing the CP VPN, I am unable to right click
> > > on the icon. I have tried everything and still couldn't get it to work.
> > >
> > > I checked in the Diagnostic log and got the following error:
> > >
> > > "SCV Policy: Machine is NOT running secure configuration verification."
> > >
> > >
> > > I have told to disable to UAC, but even that failed to work.
> > >
> > > Any help would be appreicated.
> > >
> > > Thanks.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Former CheckPoint VP Joins Insightix Paul Security News 0 09-25-2007 16:50
Vista and the Checkpoint Connectra VPN =?Utf-8?B?amltbXVo?= microsoft.public.windows.vista.networking sharing 2 04-17-2007 14:54
Software re-installs when launched in Vista =?Utf-8?B?R2xlbg==?= microsoft.public.windows.vista.general 0 04-05-2007 01:16
Vista Reboots when a game is launched =?Utf-8?B?YWNpZGJveA==?= microsoft.public.windows.vista.games 8 02-28-2007 14:09
CheckPoint VPN connecting OK, but nothing happens! =?Utf-8?B?ZmxpZ2h0anVua2ll?= microsoft.public.windows.vista.networking sharing 1 02-07-2007 19:16




All times are GMT +1. The time now is 16:49.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120