Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Firewall problem on Home Premium

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 11-17-2008
Jepoi
 

Posts: n/a
Windows Firewall problem on Home Premium
Hi,

I have this windows firewall problem started when I uninstalled the Onecare
live. I also ran the OnecareCleanup. Previously I can't see the WF in the
services, after some try in the registry I was able to see the WF running in
the services but I can't turn it ON. Also when I try right click and
properties in the services to run it manually I got an error " Configuration
Manager: The specified device instance handle does not correspond to a
present device". And when I start manually another warning message "The
WF/(ICS) service on Local Computer started and then stopped. Some services
stop automatically if they are not in use by other services or programs." Pls
help me to figure this out...I have AVG 8 internet security running. Thanks.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-17-2008
Malke
 

Posts: n/a
Re: Windows Firewall problem on Home Premium
Jepoi wrote:

> Hi,
>
> I have this windows firewall problem started when I uninstalled the
> Onecare live. I also ran the OnecareCleanup. Previously I can't see the WF
> in the services, after some try in the registry I was able to see the WF
> running in the services but I can't turn it ON. Also when I try right
> click and properties in the services to run it manually I got an error "
> Configuration Manager: The specified device instance handle does not
> correspond to a present device". And when I start manually another warning
> message "The WF/(ICS) service on Local Computer started and then stopped.
> Some services stop automatically if they are not in use by other services
> or programs." Pls help me to figure this out...I have AVG 8 internet
> security running. Thanks.


AVG Internet Security has its own firewall which disables the built-in
Windows Firewall. Your system is working as designed.

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
FAQ - http://www.elephantboycomputers.com/#FAQ

Reply With Quote
  #3 (permalink)  
Old 11-17-2008
Jepoi
 

Posts: n/a
Re: Windows Firewall problem on Home Premium
Thanks for the reply but how to activate the built-in windows firewall with
out sacrificing my AVG? Or Can I just disable my AVG and activates my Windows
firewall?

"Malke" wrote:

> Jepoi wrote:
>
> > Hi,
> >
> > I have this windows firewall problem started when I uninstalled the
> > Onecare live. I also ran the OnecareCleanup. Previously I can't see the WF
> > in the services, after some try in the registry I was able to see the WF
> > running in the services but I can't turn it ON. Also when I try right
> > click and properties in the services to run it manually I got an error "
> > Configuration Manager: The specified device instance handle does not
> > correspond to a present device". And when I start manually another warning
> > message "The WF/(ICS) service on Local Computer started and then stopped.
> > Some services stop automatically if they are not in use by other services
> > or programs." Pls help me to figure this out...I have AVG 8 internet
> > security running. Thanks.

>
> AVG Internet Security has its own firewall which disables the built-in
> Windows Firewall. Your system is working as designed.
>
> Malke
> --
> MS-MVP
> Elephant Boy Computers - Don't Panic!
> FAQ - http://www.elephantboycomputers.com/#FAQ
>
>

Reply With Quote
  #4 (permalink)  
Old 11-17-2008
Snidley W.
 

Posts: n/a
Re: Windows Firewall problem on Home Premium
Jepoi <Jepoi@discussions.microsoft.com> wrote:

>Thanks for the reply but how to activate the built-in windows firewall with
>out sacrificing my AVG? Or Can I just disable my AVG and activates my Windows
>firewall?


You can have one or the other but not both.

If you want Windows Firewall, disable the AVG firewall.
Reply With Quote
  #5 (permalink)  
Old 11-17-2008
Hank Arnold (MVP)
 

Posts: n/a
Re: Windows Firewall problem on Home Premium
Jepoi wrote:
> Thanks for the reply but how to activate the built-in windows firewall with
> out sacrificing my AVG? Or Can I just disable my AVG and activates my Windows
> firewall?
>
> "Malke" wrote:
>
>> Jepoi wrote:
>>
>>> Hi,
>>>
>>> I have this windows firewall problem started when I uninstalled the
>>> Onecare live. I also ran the OnecareCleanup. Previously I can't see the WF
>>> in the services, after some try in the registry I was able to see the WF
>>> running in the services but I can't turn it ON. Also when I try right
>>> click and properties in the services to run it manually I got an error "
>>> Configuration Manager: The specified device instance handle does not
>>> correspond to a present device". And when I start manually another warning
>>> message "The WF/(ICS) service on Local Computer started and then stopped.
>>> Some services stop automatically if they are not in use by other services
>>> or programs." Pls help me to figure this out...I have AVG 8 internet
>>> security running. Thanks.

>> AVG Internet Security has its own firewall which disables the built-in
>> Windows Firewall. Your system is working as designed.
>>
>> Malke
>> --
>> MS-MVP
>> Elephant Boy Computers - Don't Panic!
>> FAQ - http://www.elephantboycomputers.com/#FAQ
>>
>>


Bad idea to run two firewalls. A the very least, it will impact
performance noticeably. That's why most 3rd party firewalls will
automatically disable the windows firewall...

--

Regards,
Hank Arnold
Microsoft MVP
Windows Server - Directory Services
Reply With Quote
  #6 (permalink)  
Old 11-17-2008
Kayman
 

Posts: n/a
Re: Windows Firewall problem on Home Premium
On Mon, 17 Nov 2008 05:21:46 -0500, Hank Arnold (MVP) wrote:

> Jepoi wrote:
>> Thanks for the reply but how to activate the built-in windows firewall with
>> out sacrificing my AVG? Or Can I just disable my AVG and activates my Windows
>> firewall?
>>
>> "Malke" wrote:
>>
>>> Jepoi wrote:
>>>
>>>> Hi,
>>>>
>>>> I have this windows firewall problem started when I uninstalled the
>>>> Onecare live. I also ran the OnecareCleanup. Previously I can't see the WF
>>>> in the services, after some try in the registry I was able to see the WF
>>>> running in the services but I can't turn it ON. Also when I try right
>>>> click and properties in the services to run it manually I got an error "
>>>> Configuration Manager: The specified device instance handle does not
>>>> correspond to a present device". And when I start manually another warning
>>>> message "The WF/(ICS) service on Local Computer started and then stopped.
>>>> Some services stop automatically if they are not in use by other services
>>>> or programs." Pls help me to figure this out...I have AVG 8 internet
>>>> security running. Thanks.
>>> AVG Internet Security has its own firewall which disables the built-in
>>> Windows Firewall. Your system is working as designed.
>>>
>>> Malke
>>> --
>>> MS-MVP
>>> Elephant Boy Computers - Don't Panic!
>>> FAQ - http://www.elephantboycomputers.com/#FAQ
>>>
>>>

>
> Bad idea to run two firewalls. A the very least, it will impact
> performance noticeably. That's why most 3rd party firewalls will
> automatically disable the windows firewall...


....which is a shame, really; It should be the other way around!
Reply With Quote
  #7 (permalink)  
Old 11-18-2008
Jepoi
 

Posts: n/a
Re: Windows Firewall problem on Home Premium
Thanks Hank but I confirmed that my AVG 8 doesn't have a Firewall installed.
So therefore I have problem on my Windows firewall because I can't turn it
ON, also when I tried to run sfc scannow it gave an error but it can't be
repaired. When I click the WF w/ Advanced Security on Local computer under
Administrative Tools it gaives me an error "Snap-in failed to load. Restart
the WF service on the computer the you aremanaging: Errorcode 0x6D9."

"Hank Arnold (MVP)" wrote:

> Jepoi wrote:
> > Thanks for the reply but how to activate the built-in windows firewall with
> > out sacrificing my AVG? Or Can I just disable my AVG and activates my Windows
> > firewall?
> >
> > "Malke" wrote:
> >
> >> Jepoi wrote:
> >>
> >>> Hi,
> >>>
> >>> I have this windows firewall problem started when I uninstalled the
> >>> Onecare live. I also ran the OnecareCleanup. Previously I can't see the WF
> >>> in the services, after some try in the registry I was able to see the WF
> >>> running in the services but I can't turn it ON. Also when I try right
> >>> click and properties in the services to run it manually I got an error "
> >>> Configuration Manager: The specified device instance handle does not
> >>> correspond to a present device". And when I start manually another warning
> >>> message "The WF/(ICS) service on Local Computer started and then stopped.
> >>> Some services stop automatically if they are not in use by other services
> >>> or programs." Pls help me to figure this out...I have AVG 8 internet
> >>> security running. Thanks.
> >> AVG Internet Security has its own firewall which disables the built-in
> >> Windows Firewall. Your system is working as designed.
> >>
> >> Malke
> >> --
> >> MS-MVP
> >> Elephant Boy Computers - Don't Panic!
> >> FAQ - http://www.elephantboycomputers.com/#FAQ
> >>
> >>

>
> Bad idea to run two firewalls. A the very least, it will impact
> performance noticeably. That's why most 3rd party firewalls will
> automatically disable the windows firewall...
>
> --
>
> Regards,
> Hank Arnold
> Microsoft MVP
> Windows Server - Directory Services
>

Reply With Quote
  #8 (permalink)  
Old 11-18-2008
Doug
 

Posts: n/a
Re: Windows Firewall problem on Home Premium
Prodding about on AVG's website I am confused about AVG 8. I see:
(a) AVG Anti-Virus £29.99
(b) AVG Anti-Virus plus Firewall £34.99
(c) AVG Internet Security 8.0 £39.99, whose blurb at
http://www.avg.co.uk/special-downloa...avg-8-software doesn't mention a
firewall, but whose name and pricing suggests to me that it has one. Could
it be that it has one there after all? Else maybe a complete purge of AVG 8
and any remnants of older versions, repair of Windows firewall and reinstall
may work.
But it's 6 am and I'm only half awake

"Jepoi" <Jepoi@discussions.microsoft.com> wrote in message
news:7B43C9D4-8560-4B41-9910-0B3BF347ADE2@microsoft.com...
> Thanks Hank but I confirmed that my AVG 8 doesn't have a Firewall
> installed.
> So therefore I have problem on my Windows firewall because I can't turn it
> ON, also when I tried to run sfc scannow it gave an error but it can't be
> repaired. When I click the WF w/ Advanced Security on Local computer under
> Administrative Tools it gaives me an error "Snap-in failed to load.
> Restart
> the WF service on the computer the you aremanaging: Errorcode 0x6D9."
>
> "Hank Arnold (MVP)" wrote:
>
>> Jepoi wrote:
>> > Thanks for the reply but how to activate the built-in windows firewall
>> > with
>> > out sacrificing my AVG? Or Can I just disable my AVG and activates my
>> > Windows
>> > firewall?
>> >
>> > "Malke" wrote:
>> >
>> >> Jepoi wrote:
>> >>
>> >>> Hi,
>> >>>
>> >>> I have this windows firewall problem started when I uninstalled the
>> >>> Onecare live. I also ran the OnecareCleanup. Previously I can't see
>> >>> the WF
>> >>> in the services, after some try in the registry I was able to see the
>> >>> WF
>> >>> running in the services but I can't turn it ON. Also when I try right
>> >>> click and properties in the services to run it manually I got an
>> >>> error "
>> >>> Configuration Manager: The specified device instance handle does not
>> >>> correspond to a present device". And when I start manually another
>> >>> warning
>> >>> message "The WF/(ICS) service on Local Computer started and then
>> >>> stopped.
>> >>> Some services stop automatically if they are not in use by other
>> >>> services
>> >>> or programs." Pls help me to figure this out...I have AVG 8 internet
>> >>> security running. Thanks.
>> >> AVG Internet Security has its own firewall which disables the built-in
>> >> Windows Firewall. Your system is working as designed.
>> >>
>> >> Malke
>> >> --
>> >> MS-MVP
>> >> Elephant Boy Computers - Don't Panic!
>> >> FAQ - http://www.elephantboycomputers.com/#FAQ
>> >>
>> >>

>>
>> Bad idea to run two firewalls. A the very least, it will impact
>> performance noticeably. That's why most 3rd party firewalls will
>> automatically disable the windows firewall...
>>
>> --
>>
>> Regards,
>> Hank Arnold
>> Microsoft MVP
>> Windows Server - Directory Services
>>


Reply With Quote
  #9 (permalink)  
Old 11-18-2008
Kayman
 

Posts: n/a
Re: Windows Firewall problem on Home Premium
On Mon, 17 Nov 2008 16:00:01 -0800, Jepoi wrote:

> Thanks Hank but I confirmed that my AVG 8 doesn't have a Firewall installed.
> So therefore I have problem on my Windows firewall because I can't turn it
> ON, also when I tried to run sfc scannow it gave an error but it can't be
> repaired. When I click the WF w/ Advanced Security on Local computer under
> Administrative Tools it gaives me an error "Snap-in failed to load. Restart
> the WF service on the computer the you aremanaging: Errorcode 0x6D9."


1.Google for: 0x6D9

2.Windows XP: How to turn on your firewall.
http://www.microsoft.com/protect/com...rewall/xp.mspx
Reply With Quote
  #10 (permalink)  
Old 11-18-2008
Jepoi
 

Posts: n/a
Re: Windows Firewall problem on Home Premium
Thanks Doug, I visited AVG website and they stated that if you can't see a
Firewall component in your AVG software installed that means you don't have
firewall installed and your license number is not intended for firewall
components. Also this problem happened when I uninstalled the Onecare Live,
thus uninstalling Onecare removes some associated firewall files? And how to
reinstall or repair Windows Firewall. I Google a lot but failed to get an
answer, especially if you have error after sfc /scannow that can't be
repaired, and I can't veiw the error too even I followed the commands.

"Doug" wrote:

> Prodding about on AVG's website I am confused about AVG 8. I see:
> (a) AVG Anti-Virus £29.99
> (b) AVG Anti-Virus plus Firewall £34.99
> (c) AVG Internet Security 8.0 £39.99, whose blurb at
> http://www.avg.co.uk/special-downloa...avg-8-software doesn't mention a
> firewall, but whose name and pricing suggests to me that it has one. Could
> it be that it has one there after all? Else maybe a complete purge of AVG 8
> and any remnants of older versions, repair of Windows firewall and reinstall
> may work.
> But it's 6 am and I'm only half awake
>
> "Jepoi" <Jepoi@discussions.microsoft.com> wrote in message
> news:7B43C9D4-8560-4B41-9910-0B3BF347ADE2@microsoft.com...
> > Thanks Hank but I confirmed that my AVG 8 doesn't have a Firewall
> > installed.
> > So therefore I have problem on my Windows firewall because I can't turn it
> > ON, also when I tried to run sfc scannow it gave an error but it can't be
> > repaired. When I click the WF w/ Advanced Security on Local computer under
> > Administrative Tools it gaives me an error "Snap-in failed to load.
> > Restart
> > the WF service on the computer the you aremanaging: Errorcode 0x6D9."
> >
> > "Hank Arnold (MVP)" wrote:
> >
> >> Jepoi wrote:
> >> > Thanks for the reply but how to activate the built-in windows firewall
> >> > with
> >> > out sacrificing my AVG? Or Can I just disable my AVG and activates my
> >> > Windows
> >> > firewall?
> >> >
> >> > "Malke" wrote:
> >> >
> >> >> Jepoi wrote:
> >> >>
> >> >>> Hi,
> >> >>>
> >> >>> I have this windows firewall problem started when I uninstalled the
> >> >>> Onecare live. I also ran the OnecareCleanup. Previously I can't see
> >> >>> the WF
> >> >>> in the services, after some try in the registry I was able to see the
> >> >>> WF
> >> >>> running in the services but I can't turn it ON. Also when I try right
> >> >>> click and properties in the services to run it manually I got an
> >> >>> error "
> >> >>> Configuration Manager: The specified device instance handle does not
> >> >>> correspond to a present device". And when I start manually another
> >> >>> warning
> >> >>> message "The WF/(ICS) service on Local Computer started and then
> >> >>> stopped.
> >> >>> Some services stop automatically if they are not in use by other
> >> >>> services
> >> >>> or programs." Pls help me to figure this out...I have AVG 8 internet
> >> >>> security running. Thanks.
> >> >> AVG Internet Security has its own firewall which disables the built-in
> >> >> Windows Firewall. Your system is working as designed.
> >> >>
> >> >> Malke
> >> >> --
> >> >> MS-MVP
> >> >> Elephant Boy Computers - Don't Panic!
> >> >> FAQ - http://www.elephantboycomputers.com/#FAQ
> >> >>
> >> >>
> >>
> >> Bad idea to run two firewalls. A the very least, it will impact
> >> performance noticeably. That's why most 3rd party firewalls will
> >> automatically disable the windows firewall...
> >>
> >> --
> >>
> >> Regards,
> >> Hank Arnold
> >> Microsoft MVP
> >> Windows Server - Directory Services
> >>

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Firewall for x64 Vista Home Premium spat61 microsoft.public.windows.vista.security 8 12-12-2008 18:15
Windows Vista Home Premium Samba Problem -- could it be RPC? hags1975 microsoft.public.windows.vista.networking sharing 1 03-21-2008 09:10
windows vista home premium problem jan molski microsoft.public.de.windows.vista.administration 0 12-26-2007 19:42
Vista Home Premium - Windows Mail Problem Steve microsoft.public.windows.vista.general 4 12-13-2007 01:52
Windows Vista Home Premium Problem Julie Beaumont microsoft.public.windows.vista.installation setup 1 06-26-2007 13:42




All times are GMT +1. The time now is 16:08.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120