Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Internet connected but can't use a browser

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 10-31-2008
El.Plates
 

Posts: n/a
Internet connected but can't use a browser
Hi am trying to fix a problem for a friend of mine on his Dell Inspiron
1720-1418 which is running Vista Home Premium and all is fine apart from
Internet Explorer cannot connect to the internet. I DO have a working
internet connection and am able to download Windows updates and updates for
Spybot (although not for NOD32, Malwarebytes or SuperAntiSpyware !!) I have
run the latest version of these utilities and cleaned out some small issues
appropriately. Next downloaded Firefox incase IE had become corrupted but
exactly the same deal.
I next thought maybe it's a firewall issue and as my working knowledge on
the vista firewall is pretty flakey I decided to download, via my PC, a copy
of Zone Alarm.
The Dell will not allow me to install because the drivers are not compatible
!!
Tried different firewalls from different manufacturers but the same deal.
And of course the repair option is not available as there is no back up to
work from, for which I will gently thank my friend...
Really really desperately need some help on this one
TIA

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-31-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Internet connected but can't use a browser
> ...I am able to download Windows updates and updates for
> Spybot (although not for NOD32, Malwarebytes or SuperAntiSpyware !!)


Run a /thorough/ check for hijackware, including posting your hijackthis log
to an appropriate forum.

Checking for/Help with Hijackware
http://aumha.org/a/parasite.htm
http://aumha.org/a/quickfix.htm
http://aumha.net/viewtopic.php?t=5878
http://wiki.castlecops.com/Malware_R...:_Introduction
http://mvps.org/winhelp2002/unwanted.htm
http://inetexplorer.mvps.org/data/prevention.htm
http://inetexplorer.mvps.org/tshoot.html
http://www.mvps.org/sramesh2k/Malware_Defence.htm
http://defendingyourmachine2.blogspot.com/
http://www.elephantboycomputers.com/...moving_Malware

When all else fails, HijackThis v2.0.2
(http://aumha.org/downloads/hijackthis.exe) is the preferred tool to use (in
conjunction with some other utilities). HijackThis will NOT fix anything on
its own, but it will help you to both identify and remove any
hijackware/spyware with assistance from an expert. **Post your log to
http://spywarehammer.com/simplemachi...php?board=10.0,
http://forums.spybot.info/forumdisplay.php?f=22,
http://aumha.net/viewforum.php?f=30, or another appropriate forum for review
by an expert in such matters, not here.**

If the procedures look too complex - and there is no shame in admitting this
isn't your cup of tea - take the machine to a local, reputable and
independent (i.e., not BigBoxStoreUSA or Geek Squad) computer repair shop.
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

El.Plates wrote:
> Hi am trying to fix a problem for a friend of mine on his Dell Inspiron
> 1720-1418 which is running Vista Home Premium and all is fine apart from
> Internet Explorer cannot connect to the internet. I DO have a working
> internet connection and am able to download Windows updates and updates
> for
> Spybot (although not for NOD32, Malwarebytes or SuperAntiSpyware !!) I
> have
> run the latest version of these utilities and cleaned out some small
> issues
> appropriately. Next downloaded Firefox incase IE had become corrupted but
> exactly the same deal.
> I next thought maybe it's a firewall issue and as my working knowledge on
> the vista firewall is pretty flakey I decided to download, via my PC, a
> copy
> of Zone Alarm.
> The Dell will not allow me to install because the drivers are not
> compatible
> !!
> Tried different firewalls from different manufacturers but the same deal.
> And of course the repair option is not available as there is no back up to
> work from, for which I will gently thank my friend...
> Really really desperately need some help on this one
> TIA


Reply With Quote
  #3 (permalink)  
Old 10-31-2008
M.L.
 

Posts: n/a
Re: Internet connected but can't use a browser
>If the procedures look too complex - and there is no shame in admitting this
>isn't your cup of tea - take the machine to a local, reputable and
>independent (i.e., not BigBoxStoreUSA or Geek Squad) computer repair shop.


That's strictly a matter of opinion. Local independent repair shops
are no more likely to be reputable than big box shops. In fact, I
think they are less so. I stopped advising friends of using
independent repair shops after learning how badly one ripped off my
uninformed brother. At least the big boxes let you know up front what
they'll charge for tasks, and can be a good resource if you already
know what needs to be fixed.
Reply With Quote
  #4 (permalink)  
Old 11-02-2008
Not Even Me
 

Posts: n/a
Re: Internet connected but can't use a browser
I saw that in XP quite a bit, especially after removing malware that had
gotten into the LSP.
Running LSPFIX.exe usually fixed it, but you could also run
(from the command line) netsh winsock reset
then reboot
If those failed, removing ALL network adapters from device manager,
rebooting and resetting the network connections seemed to do the trick (as
it rebuilt the LSP/Winsock)

"El.Plates" <pintsofguinness@thebar.now> wrote in message
news:F61F2BF5-4230-4CF8-9BD6-E6B7F3237233@microsoft.com...
> Hi am trying to fix a problem for a friend of mine on his Dell Inspiron
> 1720-1418 which is running Vista Home Premium and all is fine apart from
> Internet Explorer cannot connect to the internet. I DO have a working
> internet connection and am able to download Windows updates and updates
> for Spybot (although not for NOD32, Malwarebytes or SuperAntiSpyware !!) I
> have run the latest version of these utilities and cleaned out some small
> issues appropriately. Next downloaded Firefox incase IE had become
> corrupted but exactly the same deal.
> I next thought maybe it's a firewall issue and as my working knowledge on
> the vista firewall is pretty flakey I decided to download, via my PC, a
> copy of Zone Alarm.
> The Dell will not allow me to install because the drivers are not
> compatible !!
> Tried different firewalls from different manufacturers but the same deal.
> And of course the repair option is not available as there is no back up to
> work from, for which I will gently thank my friend...
> Really really desperately need some help on this one
> TIA



Reply With Quote
  #5 (permalink)  
Old 11-02-2008
Bob B
 

Posts: n/a
Re: Internet connected but can't use a browser
Did you carry out the following advice and did it work ?

BB


"Not Even Me" <cargod01@hotmail.com> wrote in message
news:eqPfj3KPJHA.728@TK2MSFTNGP05.phx.gbl...
>I saw that in XP quite a bit, especially after removing malware that had
>gotten into the LSP.
> Running LSPFIX.exe usually fixed it, but you could also run
> (from the command line) netsh winsock reset
> then reboot
> If those failed, removing ALL network adapters from device manager,
> rebooting and resetting the network connections seemed to do the trick (as
> it rebuilt the LSP/Winsock)
>
> "El.Plates" <pintsofguinness@thebar.now> wrote in message
> news:F61F2BF5-4230-4CF8-9BD6-E6B7F3237233@microsoft.com...
>> Hi am trying to fix a problem for a friend of mine on his Dell Inspiron
>> 1720-1418 which is running Vista Home Premium and all is fine apart from
>> Internet Explorer cannot connect to the internet. I DO have a working
>> internet connection and am able to download Windows updates and updates
>> for Spybot (although not for NOD32, Malwarebytes or SuperAntiSpyware !!)
>> I have run the latest version of these utilities and cleaned out some
>> small issues appropriately. Next downloaded Firefox incase IE had become
>> corrupted but exactly the same deal.
>> I next thought maybe it's a firewall issue and as my working knowledge on
>> the vista firewall is pretty flakey I decided to download, via my PC, a
>> copy of Zone Alarm.
>> The Dell will not allow me to install because the drivers are not
>> compatible !!
>> Tried different firewalls from different manufacturers but the same deal.
>> And of course the repair option is not available as there is no back up
>> to work from, for which I will gently thank my friend...
>> Really really desperately need some help on this one
>> TIA

>
>



Reply With Quote
  #6 (permalink)  
Old 11-03-2008
caretaker
 

Posts: n/a
Re: Internet connected but can't use a browser

Reset IE. Go Tools/Advanced/ Reset on the bottom.


--
caretaker


Reply With Quote
  #7 (permalink)  
Old 11-03-2008
El.Plates
 

Posts: n/a
Re: Internet connected but can't use a browser


"Bob B" <bob@hotmail.com> wrote in message
news:Os$ph8RPJHA.4480@TK2MSFTNGP05.phx.gbl...
> Did you carry out the following advice and did it work ?
>
> BB
>
>
> "Not Even Me" <cargod01@hotmail.com> wrote in message
> news:eqPfj3KPJHA.728@TK2MSFTNGP05.phx.gbl...
>>I saw that in XP quite a bit, especially after removing malware that had
>>gotten into the LSP.
>> Running LSPFIX.exe usually fixed it, but you could also run
>> (from the command line) netsh winsock reset
>> then reboot
>> If those failed, removing ALL network adapters from device manager,
>> rebooting and resetting the network connections seemed to do the trick
>> (as it rebuilt the LSP/Winsock)
>>
>> "El.Plates" <pintsofguinness@thebar.now> wrote in message
>> news:F61F2BF5-4230-4CF8-9BD6-E6B7F3237233@microsoft.com...
>>> Hi am trying to fix a problem for a friend of mine on his Dell Inspiron
>>> 1720-1418 which is running Vista Home Premium and all is fine apart from
>>> Internet Explorer cannot connect to the internet. I DO have a working
>>> internet connection and am able to download Windows updates and updates
>>> for Spybot (although not for NOD32, Malwarebytes or SuperAntiSpyware !!)
>>> I have run the latest version of these utilities and cleaned out some
>>> small issues appropriately. Next downloaded Firefox incase IE had become
>>> corrupted but exactly the same deal.
>>> I next thought maybe it's a firewall issue and as my working knowledge
>>> on the vista firewall is pretty flakey I decided to download, via my PC,
>>> a copy of Zone Alarm.
>>> The Dell will not allow me to install because the drivers are not
>>> compatible !!
>>> Tried different firewalls from different manufacturers but the same
>>> deal.
>>> And of course the repair option is not available as there is no back up
>>> to work from, for which I will gently thank my friend...
>>> Really really desperately need some help on this one
>>> TIA

Hi Bob, I had already gone down the rebuild LSP/Winsock route without
success, and have subsequently posted back what I did to fix the issue - not
the way I had wanted to do it, as I never found the original problem, but a
solution non the less.
Thanks for you reply and best regards

Reply With Quote
  #8 (permalink)  
Old 11-03-2008
Bob B
 

Posts: n/a
Re: Internet connected but can't use a browser

"El.Plates" <pintsofguinness@thebar.now> wrote in message
news:%23stCKtaPJHA.1164@TK2MSFTNGP02.phx.gbl...
>
>
> "Bob B" <bob@hotmail.com> wrote in message
> news:Os$ph8RPJHA.4480@TK2MSFTNGP05.phx.gbl...
>> Did you carry out the following advice and did it work ?
>>
>> BB
>>
>>
>> "Not Even Me" <cargod01@hotmail.com> wrote in message
>> news:eqPfj3KPJHA.728@TK2MSFTNGP05.phx.gbl...
>>>I saw that in XP quite a bit, especially after removing malware that had
>>>gotten into the LSP.
>>> Running LSPFIX.exe usually fixed it, but you could also run
>>> (from the command line) netsh winsock reset
>>> then reboot
>>> If those failed, removing ALL network adapters from device manager,
>>> rebooting and resetting the network connections seemed to do the trick
>>> (as it rebuilt the LSP/Winsock)
>>>
>>> "El.Plates" <pintsofguinness@thebar.now> wrote in message
>>> news:F61F2BF5-4230-4CF8-9BD6-E6B7F3237233@microsoft.com...
>>>> Hi am trying to fix a problem for a friend of mine on his Dell Inspiron
>>>> 1720-1418 which is running Vista Home Premium and all is fine apart
>>>> from Internet Explorer cannot connect to the internet. I DO have a
>>>> working internet connection and am able to download Windows updates and
>>>> updates for Spybot (although not for NOD32, Malwarebytes or
>>>> SuperAntiSpyware !!) I have run the latest version of these utilities
>>>> and cleaned out some small issues appropriately. Next downloaded
>>>> Firefox incase IE had become corrupted but exactly the same deal.
>>>> I next thought maybe it's a firewall issue and as my working knowledge
>>>> on the vista firewall is pretty flakey I decided to download, via my
>>>> PC, a copy of Zone Alarm.
>>>> The Dell will not allow me to install because the drivers are not
>>>> compatible !!
>>>> Tried different firewalls from different manufacturers but the same
>>>> deal.
>>>> And of course the repair option is not available as there is no back up
>>>> to work from, for which I will gently thank my friend...
>>>> Really really desperately need some help on this one
>>>> TIA

> Hi Bob, I had already gone down the rebuild LSP/Winsock route without
> success, and have subsequently posted back what I did to fix the issue -
> not the way I had wanted to do it, as I never found the original problem,
> but a solution non the less.
> Thanks for you reply and best regards


Are you saying that removing the network adaptors from the device manager
then rebooting actually worked. Will the network connection reset
automatically or what else did you have to do ? (by the way I find I could
connect to the internet with internet explorer in safe mode with the network
connection but not in normal mode)

Bob
>



Reply With Quote
  #9 (permalink)  
Old 11-03-2008
El.Plates
 

Posts: n/a
Re: Internet connected but can't use a browser


> Are you saying that removing the network adaptors from the device manager
> then rebooting actually worked. Will the network connection reset
> automatically or what else did you have to do ? (by the way I find I could
> connect to the internet with internet explorer in safe mode with the
> network connection but not in normal mode)
>
> Bob


No I'm not saying that, what I am saying is, is that I posted the Solution
that I used - so that people knew the problem was fixed.
Thanks again

Reply With Quote
  #10 (permalink)  
Old 11-03-2008
Frank Saunders MS-MVP IE,OE/WM
 

Posts: n/a
Re: Internet connected but can't use a browser
"Not Even Me" <cargod01@hotmail.com> wrote in message
news:eqPfj3KPJHA.728@TK2MSFTNGP05.phx.gbl...
>I saw that in XP quite a bit, especially after removing malware that had
>gotten into the LSP.
> Running LSPFIX.exe usually fixed it, but you could also run
> (from the command line) netsh winsock reset
> then reboot
> If those failed, removing ALL network adapters from device manager,
> rebooting and resetting the network connections seemed to do the trick (as
> it rebuilt the LSP/Winsock)
>
> "El.Plates" <pintsofguinness@thebar.now> wrote in message
> news:F61F2BF5-4230-4CF8-9BD6-E6B7F3237233@microsoft.com...
>> Hi am trying to fix a problem for a friend of mine on his Dell Inspiron
>> 1720-1418 which is running Vista Home Premium and all is fine apart from
>> Internet Explorer cannot connect to the internet. I DO have a working
>> internet connection and am able to download Windows updates and updates
>> for Spybot (although not for NOD32, Malwarebytes or SuperAntiSpyware !!)
>> I have run the latest version of these utilities and cleaned out some
>> small issues appropriately. Next downloaded Firefox incase IE had become
>> corrupted but exactly the same deal.
>> I next thought maybe it's a firewall issue and as my working knowledge on
>> the vista firewall is pretty flakey I decided to download, via my PC, a
>> copy of Zone Alarm.
>> The Dell will not allow me to install because the drivers are not
>> compatible !!
>> Tried different firewalls from different manufacturers but the same deal.
>> And of course the repair option is not available as there is no back up
>> to work from, for which I will gently thank my friend...
>> Really really desperately need some help on this one
>> TIA

>
>


Do a thorough check for malware, following all of the steps at one of these
Web pages, including HijackThis.
Help with malware:
All MS-MVP Sites.
http://aumha.org/a/parasite.htm
http://aumha.org/a/quickfix.htm
http://www.elephantboycomputers.com/...moving_Malware
http://mvps.org/winhelp2002/unwanted.htm
http://inetexplorer.mvps.org/darnit.html
http://www.mvps.org/sramesh2k/Malware_Defence.htm

Unexplained computer behavior may be caused by deceptive software.
http://support.microsoft.com/kb/827315

So How Did I Get Infected Anyway?
For quite a few people it's by installing programs like Messenger Plus,
whose ads for malware don't identify the malware as such and try to convince
you that you owe it to the author. See also:
http://www.wilderssecurity.com/showthread.php?t=27971
Don't ever do a "default" install of anything. Always choose Custom and see
what else is being carried along. Don't install any extras you're not sure
of.

--
Frank Saunders MS-MVP IE,OE/WM
Do not reply with email

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connected but can't use a browser El.Plates microsoft.public.windows.vista.general 18 11-03-2008 21:48
Internet connected but can't use a browser El.Plates microsoft.public.windows.vista.performance maintenance 8 11-03-2008 21:48
Vista says I'm not connected to the Internet while I am connected HotmailUser microsoft.public.windows.vista.networking sharing 1 05-18-2008 13:52
Browser stops working but Internet still connected DP microsoft.public.windows.vista.general 25 04-14-2007 01:06
Browser stops working but Internet still connected DP microsoft.public.windows.vista.performance maintenance 25 04-14-2007 01:06




All times are GMT +1. The time now is 17:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120