Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Protected mode on/off??

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 10-19-2008
 

Join Date: Oct 2008
Posts: 4
Dano is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Protected mode on/off??
HI, I am a newbie and I have Protected Mode enabled in the Security settings box. UAC is enabled. The status bar always shows Protected mode OFF. How do I re-enable Protected mode?? Thanks everybody!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-20-2008
Salvador Manaois III
 

Posts: n/a
RE: Protected mode on/off??
You can configure Protected Mode using Internet Explorer's Internet Options
dialog box.

- From the Internet Options dialog box, click the Security tab.
- Select a Web content zone, and then select the Enable Protected Mode check
box.
- Verify that Internet Explorer is running in Protected Mode, by looking for
"Protected Mode: On" next to the Web content zone displayed in Internet
Explorer's status bar.

Check also whether the value of
HKLM\Software\Microsoft\Windows\CurrentVersion\Pol icies\System\enablemic is
set to 1. A value of 1 enables the User Interface Privilege Isolation (UIPI);
0 disables it.

--
Salvador Manaois III
MCSE MCSA CEH MCITP | Enterprise/Server Admin
Bytes & Badz : http://badzmanaois.blogspot.com


"Dano" wrote:

>
> HI, I am a newbie and I have Protected Mode enabled in the Security
> settings box. UAC is enabled. The status bar always shows Protected mode
> OFF. How do I re-enable Protected mode?? Thanks everybody!
>
>
> --
> Dano
> Posted via http://www.vistaheads.com
>
>

Reply With Quote
  #3 (permalink)  
Old 10-20-2008
 

Join Date: Oct 2008
Posts: 4
Dano is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Protected mode on/off??
Hi, Protected mode is enabled in Security. I went to registry and have no entry for ENABLEMIC. The closet entry is Enable UIA desktop. Any thoughts? Thanks
Reply With Quote
  #4 (permalink)  
Old 10-23-2008
Rotten Ronny
 

Posts: n/a
Re: Protected mode on/off??
"Dano" <Dano.3hk5c6@no-mx.forums.vistaheads.com> wrote in message
newsano.3hk5c6@no-mx.forums.vistaheads.com...
>
> Hi, Protected mode is enabled in Security. I went to registry and have
> no entry for ENABLEMIC. The closet entry is Enable UIA desktop. Any
> thoughts? Thanks
>
>
> --
> Dano
> Posted via http://www.vistaheads.com
>



Are you positive UAC is enabled? If UAC is not enabled you will not get
protected mode.

Reply With Quote
  #5 (permalink)  
Old 10-23-2008
FromTheRafters
 

Posts: n/a
Re: Protected mode on/off??
Should be:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\System\EnableMIC

"Rotten Ronny" <rotten@ronny.here> wrote in message
news:zo2Mk.141681$ZW7.6377@fe10.news.easynews.com. ..
> "Dano" <Dano.3hk5c6@no-mx.forums.vistaheads.com> wrote in message
> newsano.3hk5c6@no-mx.forums.vistaheads.com...
>>
>> Hi, Protected mode is enabled in Security. I went to registry and have
>> no entry for ENABLEMIC. The closet entry is Enable UIA desktop. Any
>> thoughts? Thanks
>>
>>
>> --
>> Dano
>> Posted via http://www.vistaheads.com
>>

>
>
> Are you positive UAC is enabled? If UAC is not enabled you will not get
> protected mode.



Reply With Quote
  #6 (permalink)  
Old 10-23-2008
 

Join Date: Oct 2008
Posts: 4
Dano is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Protected mode on/off??
Quote:
Originally Posted by Rotten Ronny View Post
"Dano" <Dano.3hk5c6@no-mx.forums.vistaheads.com> wrote in message
newsano.3hk5c6@no-mx.forums.vistaheads.com...
>
> Hi, Protected mode is enabled in Security. I went to registry and have
> no entry for ENABLEMIC. The closet entry is Enable UIA desktop. Any
> thoughts? Thanks
>
>

Are you positive UAC is enabled? If UAC is not enabled you will not get
protected mode.
Yes it is. Thanks
Reply With Quote
  #7 (permalink)  
Old 10-23-2008
Jimmy Brush
 

Posts: n/a
Re: Protected mode on/off??
Hello,

Does it say Internet to the left of protected mode on the status bar?

- JB

"Dano" <Dano.3hjkgb@no-mx.forums.vistaheads.com> wrote in message
newsano.3hjkgb@no-mx.forums.vistaheads.com...
>
> HI, I am a newbie and I have Protected Mode enabled in the Security
> settings box. UAC is enabled. The status bar always shows Protected mode
> OFF. How do I re-enable Protected mode?? Thanks everybody!
>
>
> --
> Dano
> Posted via http://www.vistaheads.com
>


Reply With Quote
  #8 (permalink)  
Old 10-24-2008
 

Join Date: Oct 2008
Posts: 4
Dano is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Protected mode on/off??
Quote:
Originally Posted by Jimmy Brush View Post
Hello,

Does it say Internet to the left of protected mode on the status bar?

- JB

"Dano" <Dano.3hjkgb@no-mx.forums.vistaheads.com> wrote in message
newsano.3hjkgb@no-mx.forums.vistaheads.com...
>
> HI, I am a newbie and I have Protected Mode enabled in the Security
> settings box. UAC is enabled. The status bar always shows Protected mode
> OFF. How do I re-enable Protected mode?? Thanks everybody!
>
>
> --
> Dano
> Posted via http://www.vistaheads.com
>
Hi JB, Yes, I have the blue and green globe and the word Internet. Thanks, Dano
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: mailto from Protected Mode: Off to Protected Mode: On Robert Aldwinckle microsoft.public.windows.vista.mail 4 09-18-2007 13:56
IE Protected Mode: Off? Elliot microsoft.public.windows.vista.general 13 05-28-2007 15:43
IE7 protected mode =?Utf-8?B?YWtpdGE=?= microsoft.public.windows.vista.general 26 02-28-2007 22:19
IE7 protected mode =?Utf-8?B?YWtpdGE=?= microsoft.public.windows.vista.security 14 01-04-2007 23:31
Re: IE7 protected mode: Off =?Utf-8?B?cGhwbWF2ZW4=?= microsoft.public.windows.vista.security 0 12-02-2006 21:23




All times are GMT +1. The time now is 11:40.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120