Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

No sounds on Vista.

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 10-15-2008
news.microsoft.com
 

Posts: n/a
No sounds on Vista.
Sounds are turned on in Vista yet they don't play. What setting could I
have missed and what can cause sounds to stop playing? The speakers work
fine. All connections are secure. The little speaker icon is also missing
from the taskbar.
How can I get that back? TIA.......

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-16-2008
Brink
 

Posts: n/a
Re: No sounds on Vista.

Hello,

Have you installed your audio drivers?

Also check in the Taskbar properties in the tutorial below to make sure
that you have the "Volume" icon checked to enable it, then make sure
that the volume is not muted and that the volume level is up high enough
to hear it.

http://www.vistax64.com/tutorials/10...tem-icons.html

Hope this helps,
Shawn



news.microsoft.com;861998 Wrote:
> Sounds are turned on in Vista yet they don't play. What setting could I
> have missed and what can cause sounds to stop playing? The speakers
> work
> fine. All connections are secure. The little speaker icon is also
> missing
> from the taskbar.
> How can I get that back? TIA.......



--
Brink

*There are no dumb questions, just the people that do not ask
them.*
'*VISTA FORUMS*' (http://www.vistax64.com)
*Please post feedback to help others.*
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista - no sounds!!!!!!! news.microsoft.com microsoft.public.windows.vista.general 12 10-26-2008 22:02
No sounds on Vista. news.microsoft.com microsoft.public.windows.vista.performance maintenance 5 10-25-2008 08:09
XP SOUNDS TO VISTA?????? Jamjame microsoft.public.windows.vista.file management 0 02-03-2008 14:31
System sounds and notification sounds have stopped working in wind Ant microsoft.public.windows.vista.general 0 01-30-2008 14:14
No system sounds or internet sounds. but media still works hayatosan microsoft.public.windows.vista.general 0 09-09-2007 20:46




All times are GMT +1. The time now is 04:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120