Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: Vista Security Center

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 10-14-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Vista Security Center
[Crosspost to Vista Security newsgroup]

What MS updates were installed "the other day"?

Have you contacted McAfee Support about this? Have you purchased McAfee
Security Center or is it a freebie from your ISP?

Has another McAfee application every been installed? Has a Norton
application ever been installed?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Kkaiser1 wrote:
> I have a new laptop using Vista Home Premium. The other day after an
> update
> from either Microsoft or McAfee, not sure which, Security Center doesn't
> detect McAfee as running. I get the Security Alert in the System Tray
> stating that Windows Firewall is off which it should be with McAfee's on
> and running. It also doesn't detect McAfee's Virus protection as being
> installed. Is there any way that I can get Vista's Security Center to show
> that McAfee is indeed installed and running. I know the the computer is
> clean. I have done full scans with Defender, Spybot Search and Destroy,
> and
> McAfee. I have also done a full system scan using Windows One Care Online
> Scanner. Nothing is found with any of them. Any help would be greatly
> aprreciated. Thanks in advance,


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-14-2008
Kkaiser1
 

Posts: n/a
Re: Vista Security Center
Hi Robear,

I just checked, Windows Defender has updated twice since this started and
that is the only MS updates that have been installed. So I doubt it is that.

Yes I have contacted McAfee Support about this and they claim it is a OS
problem. And it is a paid subscription.

No other Security app has ever been instlled, the laptop is only 2 weeks
old. For the first week and a half everything was fine. The last 3 or 4 days
I have been getting the warning. And McAfee software updates daily.

Thanks for your continued help with this problem,
--
Kevin




"PA Bear [MS MVP]" wrote:

> [Crosspost to Vista Security newsgroup]
>
> What MS updates were installed "the other day"?
>
> Have you contacted McAfee Support about this? Have you purchased McAfee
> Security Center or is it a freebie from your ISP?
>
> Has another McAfee application every been installed? Has a Norton
> application ever been installed?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> Kkaiser1 wrote:
> > I have a new laptop using Vista Home Premium. The other day after an
> > update
> > from either Microsoft or McAfee, not sure which, Security Center doesn't
> > detect McAfee as running. I get the Security Alert in the System Tray
> > stating that Windows Firewall is off which it should be with McAfee's on
> > and running. It also doesn't detect McAfee's Virus protection as being
> > installed. Is there any way that I can get Vista's Security Center to show
> > that McAfee is indeed installed and running. I know the the computer is
> > clean. I have done full scans with Defender, Spybot Search and Destroy,
> > and
> > McAfee. I have also done a full system scan using Windows One Care Online
> > Scanner. Nothing is found with any of them. Any help would be greatly
> > aprreciated. Thanks in advance,

>
>

Reply With Quote
  #3 (permalink)  
Old 10-14-2008
MowGreen [MVP]
 

Posts: n/a
Re: Vista Security Center
Ignore the title of the KB and verify the WMI repository:
http://support.microsoft.com/kb/555962

If the WMI is not verified as consistent, run the command on the above
page to see if it can be salvaged.
* Be sure to do it from an Elevated Command prompt *, as shown in the KB.

MowGreen [MVP 2003-2009]
===============
*-343-* FDNY
Never Forgotten
===============


Kkaiser1 wrote:

> Hi Robear,
>
> I just checked, Windows Defender has updated twice since this started and
> that is the only MS updates that have been installed. So I doubt it is that.
>
> Yes I have contacted McAfee Support about this and they claim it is a OS
> problem. And it is a paid subscription.
>
> No other Security app has ever been instlled, the laptop is only 2 weeks
> old. For the first week and a half everything was fine. The last 3 or 4 days
> I have been getting the warning. And McAfee software updates daily.
>
> Thanks for your continued help with this problem,

Reply With Quote
  #4 (permalink)  
Old 10-14-2008
Kkaiser1
 

Posts: n/a
Re: Vista Security Center
Hi MowGreen,

I checked the WMI and it shows consistent. ANy other thoughts?

Thanks for them help,
--
Kevin




"MowGreen [MVP]" wrote:

> Ignore the title of the KB and verify the WMI repository:
> http://support.microsoft.com/kb/555962
>
> If the WMI is not verified as consistent, run the command on the above
> page to see if it can be salvaged.
> * Be sure to do it from an Elevated Command prompt *, as shown in the KB.
>
> MowGreen [MVP 2003-2009]
> ===============
> *-343-* FDNY
> Never Forgotten
> ===============
>
>
> Kkaiser1 wrote:
>
> > Hi Robear,
> >
> > I just checked, Windows Defender has updated twice since this started and
> > that is the only MS updates that have been installed. So I doubt it is that.
> >
> > Yes I have contacted McAfee Support about this and they claim it is a OS
> > problem. And it is a paid subscription.
> >
> > No other Security app has ever been instlled, the laptop is only 2 weeks
> > old. For the first week and a half everything was fine. The last 3 or 4 days
> > I have been getting the warning. And McAfee software updates daily.
> >
> > Thanks for your continued help with this problem,

>

Reply With Quote
  #5 (permalink)  
Old 10-14-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Vista Security Center
Are you running Vista or Vista SP1 currently? <=JUST a question, not a
recommendation/suggestion!

> No other Security app has ever been instlled, the laptop is only 2 weeks
> old...


Did McAfee Security Center or another McAfee application come preinstalled
on the machine when you purchased it? Do you have your Product ID for
McAfee Security Center handy?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Kkaiser1 wrote:
> Hi Robear,
>
> I just checked, Windows Defender has updated twice since this started and
> that is the only MS updates that have been installed. So I doubt it is
> that.
>
> Yes I have contacted McAfee Support about this and they claim it is a OS
> problem. And it is a paid subscription.
>
> No other Security app has ever been instlled, the laptop is only 2 weeks
> old. For the first week and a half everything was fine. The last 3 or 4
> days
> I have been getting the warning. And McAfee software updates daily.
>
> Thanks for your continued help with this problem,
>
>> [Crosspost to Vista Security newsgroup]
>>
>> What MS updates were installed "the other day"?
>>
>> Have you contacted McAfee Support about this? Have you purchased McAfee
>> Security Center or is it a freebie from your ISP?
>>
>> Has another McAfee application every been installed? Has a Norton
>> application ever been installed?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>> Kkaiser1 wrote:
>>> I have a new laptop using Vista Home Premium. The other day after an
>>> update
>>> from either Microsoft or McAfee, not sure which, Security Center doesn't
>>> detect McAfee as running. I get the Security Alert in the System Tray
>>> stating that Windows Firewall is off which it should be with McAfee's on
>>> and running. It also doesn't detect McAfee's Virus protection as being
>>> installed. Is there any way that I can get Vista's Security Center to
>>> show
>>> that McAfee is indeed installed and running. I know the the computer is
>>> clean. I have done full scans with Defender, Spybot Search and Destroy,
>>> and
>>> McAfee. I have also done a full system scan using Windows One Care
>>> Online
>>> Scanner. Nothing is found with any of them. Any help would be greatly
>>> aprreciated. Thanks in advance,


Reply With Quote
  #6 (permalink)  
Old 10-15-2008
Kkaiser1
 

Posts: n/a
Re: Vista Security Center
Robear,

Sorry I didn't state that in my first post it is Vista Home Premium SP 1.

McAfee Security Center came preinstalled and I added it to my paid plan. The
only thing that has changed to it, is it has updated everyday since buying
the laptop.

Thanks again for your continued help in this,
--
Kevin




"PA Bear [MS MVP]" wrote:

> Are you running Vista or Vista SP1 currently? <=JUST a question, not a
> recommendation/suggestion!
>
> > No other Security app has ever been instlled, the laptop is only 2 weeks
> > old...

>
> Did McAfee Security Center or another McAfee application come preinstalled
> on the machine when you purchased it? Do you have your Product ID for
> McAfee Security Center handy?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> Kkaiser1 wrote:
> > Hi Robear,
> >
> > I just checked, Windows Defender has updated twice since this started and
> > that is the only MS updates that have been installed. So I doubt it is
> > that.
> >
> > Yes I have contacted McAfee Support about this and they claim it is a OS
> > problem. And it is a paid subscription.
> >
> > No other Security app has ever been instlled, the laptop is only 2 weeks
> > old. For the first week and a half everything was fine. The last 3 or 4
> > days
> > I have been getting the warning. And McAfee software updates daily.
> >
> > Thanks for your continued help with this problem,
> >
> >> [Crosspost to Vista Security newsgroup]
> >>
> >> What MS updates were installed "the other day"?
> >>
> >> Have you contacted McAfee Support about this? Have you purchased McAfee
> >> Security Center or is it a freebie from your ISP?
> >>
> >> Has another McAfee application every been installed? Has a Norton
> >> application ever been installed?
> >> --
> >> ~Robear Dyer (PA Bear)
> >> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> >> AumHa VSOP & Admin http://aumha.net
> >> DTS-L http://dts-l.net/
> >>
> >> Kkaiser1 wrote:
> >>> I have a new laptop using Vista Home Premium. The other day after an
> >>> update
> >>> from either Microsoft or McAfee, not sure which, Security Center doesn't
> >>> detect McAfee as running. I get the Security Alert in the System Tray
> >>> stating that Windows Firewall is off which it should be with McAfee's on
> >>> and running. It also doesn't detect McAfee's Virus protection as being
> >>> installed. Is there any way that I can get Vista's Security Center to
> >>> show
> >>> that McAfee is indeed installed and running. I know the the computer is
> >>> clean. I have done full scans with Defender, Spybot Search and Destroy,
> >>> and
> >>> McAfee. I have also done a full system scan using Windows One Care
> >>> Online
> >>> Scanner. Nothing is found with any of them. Any help would be greatly
> >>> aprreciated. Thanks in advance,

>
>

Reply With Quote
  #7 (permalink)  
Old 10-15-2008
Kkaiser1
 

Posts: n/a
Re: Vista Security Center
I did an overinstall of McAfee Security and now Vista's Security Center is
showing all green again and the alert is gone. Not sure what the problems
was. Thanks Robear and MowGreen for your help.
--
Kevin





"PA Bear [MS MVP]" wrote:

> Are you running Vista or Vista SP1 currently? <=JUST a question, not a
> recommendation/suggestion!
>
> > No other Security app has ever been instlled, the laptop is only 2 weeks
> > old...

>
> Did McAfee Security Center or another McAfee application come preinstalled
> on the machine when you purchased it? Do you have your Product ID for
> McAfee Security Center handy?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> Kkaiser1 wrote:
> > Hi Robear,
> >
> > I just checked, Windows Defender has updated twice since this started and
> > that is the only MS updates that have been installed. So I doubt it is
> > that.
> >
> > Yes I have contacted McAfee Support about this and they claim it is a OS
> > problem. And it is a paid subscription.
> >
> > No other Security app has ever been instlled, the laptop is only 2 weeks
> > old. For the first week and a half everything was fine. The last 3 or 4
> > days
> > I have been getting the warning. And McAfee software updates daily.
> >
> > Thanks for your continued help with this problem,
> >
> >> [Crosspost to Vista Security newsgroup]
> >>
> >> What MS updates were installed "the other day"?
> >>
> >> Have you contacted McAfee Support about this? Have you purchased McAfee
> >> Security Center or is it a freebie from your ISP?
> >>
> >> Has another McAfee application every been installed? Has a Norton
> >> application ever been installed?
> >> --
> >> ~Robear Dyer (PA Bear)
> >> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> >> AumHa VSOP & Admin http://aumha.net
> >> DTS-L http://dts-l.net/
> >>
> >> Kkaiser1 wrote:
> >>> I have a new laptop using Vista Home Premium. The other day after an
> >>> update
> >>> from either Microsoft or McAfee, not sure which, Security Center doesn't
> >>> detect McAfee as running. I get the Security Alert in the System Tray
> >>> stating that Windows Firewall is off which it should be with McAfee's on
> >>> and running. It also doesn't detect McAfee's Virus protection as being
> >>> installed. Is there any way that I can get Vista's Security Center to
> >>> show
> >>> that McAfee is indeed installed and running. I know the the computer is
> >>> clean. I have done full scans with Defender, Spybot Search and Destroy,
> >>> and
> >>> McAfee. I have also done a full system scan using Windows One Care
> >>> Online
> >>> Scanner. Nothing is found with any of them. Any help would be greatly
> >>> aprreciated. Thanks in advance,

>
>

Reply With Quote
  #8 (permalink)  
Old 10-15-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Vista Security Center
You're welcome & thanks for your feedback. If you encounter any further
issues:

1. Uninstall McAfee Security Center.

2. Download & run this removal tool:
http://service.mcafee.com/FAQDocumen...107083&lc=1033

3. Reboot.

4. Reinstall McAfee Security Center.
--
~PA Bear

Kkaiser1 wrote:
> I did an overinstall of McAfee Security and now Vista's Security Center is
> showing all green again and the alert is gone. Not sure what the problems
> was. Thanks Robear and MowGreen for your help.

<paste>
> Sorry I didn't state that in my first post it is Vista Home Premium SP 1.
>
> McAfee Security Center came preinstalled and I added it to my paid plan.
> The
> only thing that has changed to it, is it has updated everyday since buying
> the laptop.

</paste>
>
>> Are you running Vista or Vista SP1 currently? <=JUST a question, not a
>> recommendation/suggestion!
>>
>>> No other Security app has ever been instlled, the laptop is only 2 weeks
>>> old...

>>
>> Did McAfee Security Center or another McAfee application come
>> preinstalled
>> on the machine when you purchased it? Do you have your Product ID for
>> McAfee Security Center handy?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>> Kkaiser1 wrote:
>>> Hi Robear,
>>>
>>> I just checked, Windows Defender has updated twice since this started
>>> and
>>> that is the only MS updates that have been installed. So I doubt it is
>>> that.
>>>
>>> Yes I have contacted McAfee Support about this and they claim it is a OS
>>> problem. And it is a paid subscription.
>>>
>>> No other Security app has ever been instlled, the laptop is only 2 weeks
>>> old. For the first week and a half everything was fine. The last 3 or 4
>>> days
>>> I have been getting the warning. And McAfee software updates daily.
>>>
>>> Thanks for your continued help with this problem,
>>>
>>>> [Crosspost to Vista Security newsgroup]
>>>>
>>>> What MS updates were installed "the other day"?
>>>>
>>>> Have you contacted McAfee Support about this? Have you purchased
>>>> McAfee
>>>> Security Center or is it a freebie from your ISP?
>>>>
>>>> Has another McAfee application every been installed? Has a Norton
>>>> application ever been installed?
>>>> --
>>>> ~Robear Dyer (PA Bear)
>>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>>>> AumHa VSOP & Admin http://aumha.net
>>>> DTS-L http://dts-l.net/
>>>>
>>>> Kkaiser1 wrote:
>>>>> I have a new laptop using Vista Home Premium. The other day after an
>>>>> update
>>>>> from either Microsoft or McAfee, not sure which, Security Center
>>>>> doesn't
>>>>> detect McAfee as running. I get the Security Alert in the System Tray
>>>>> stating that Windows Firewall is off which it should be with McAfee's
>>>>> on
>>>>> and running. It also doesn't detect McAfee's Virus protection as being
>>>>> installed. Is there any way that I can get Vista's Security Center to
>>>>> show
>>>>> that McAfee is indeed installed and running. I know the the computer
>>>>> is
>>>>> clean. I have done full scans with Defender, Spybot Search and
>>>>> Destroy,
>>>>> and
>>>>> McAfee. I have also done a full system scan using Windows One Care
>>>>> Online
>>>>> Scanner. Nothing is found with any of them. Any help would be greatly
>>>>> aprreciated. Thanks in advance,


Reply With Quote
  #9 (permalink)  
Old 10-16-2008
 

Join Date: Oct 2008
Posts: 4
foster is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Vista Security Center
Hi every one
Designed to provide both users and third-party independent software vendors (ISVs) with one, easy-to-understand summary of a PCs security status, Windows Security Center was first introduced in Service Pack 2 for Windows XP. In Windows Vista, Microsoft has continued to enhance Windows Security Center to provide even more integration with Vista security features and third-party security solutions.

============================================

foster

http://www.vistaheads.com
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Security center Captainswoosh microsoft.public.windows.vista.security 2 04-10-2008 21:31
Re: Vista Security Center and Norton Internet Security 2008 PA Bear [MS MVP] microsoft.public.windows.vista.security 1 04-01-2008 11:47
vista security center erich microsoft.public.windows.vista.security 3 03-27-2008 17:42
Vista Security Center Ebrehe microsoft.public.windows.vista.security 0 07-30-2007 21:22
Security World: Tenable Security Center and Nessus get certified by Center for Inter Steve Security News 0 05-21-2007 19:27




All times are GMT +1. The time now is 03:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120