Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Transfer problem in Vista

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 05-04-2008
RiSbO
 

Posts: n/a
Transfer problem in Vista

Hi to all...
I have a little transfer problem in vista business...I em connected to
access point to a wireless network. The throughput before i got vista was
1,5mb/s (on a xp machine). I use dc++ for sharing data. When I try to
download some files the transfer rate doest go faster then 350 kb/s on
vista. Then I put a virtual machine and install win xp and try downloading
thrum that xp virtual machine. The throughput was 1,5 mb/s.
I don't know where is the problem. Please helm me...

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-04-2008
Bender
 

Posts: n/a
Re: Transfer problem in Vista
Do you have SP1 (Vista Service Pack 1) installed?

"RiSbO" <bkrizmanic@gmail.com> wrote in message
news:216857E5-5702-4C26-B535-082175A78C5D@microsoft.com...
>
> Hi to all...
> I have a little transfer problem in vista business...I em connected to
> access point to a wireless network. The throughput before i got vista was
> 1,5mb/s (on a xp machine). I use dc++ for sharing data. When I try to
> download some files the transfer rate doest go faster then 350 kb/s on
> vista. Then I put a virtual machine and install win xp and try downloading
> thrum that xp virtual machine. The throughput was 1,5 mb/s.
> I don't know where is the problem. Please helm me...


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transfer problem in Vista RiSbO microsoft.public.windows.vista.networking sharing 1 05-04-2008 16:04
Transfer problem in Vista RiSbO microsoft.public.windows.vista.general 1 05-04-2008 11:14
Easy Transfer Problem mgb microsoft.public.windows.vista.installation setup 3 07-13-2007 11:29
Windows Easy Transfer, XP to Vista, and Belkin's transfer cable =?Utf-8?B?c3VuZmlzaDk=?= microsoft.public.windows.vista.installation setup 0 03-28-2007 00:03
OE to Vista Transfer Problem Bob microsoft.public.windows.vista.general 1 03-12-2007 19:17




All times are GMT +1. The time now is 03:56.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120