Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: Vista ie7 has stopped working

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 04-25-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Vista ie7 has stopped working
[Crossposted to WU, Vista Installation & Security newsgroups]

If Windows Update offered Vista SP1, it's the final release.

IMHO, all NIS 2008 components should have been disabled prior to installing
SP1.

At this point, I'd strongly recommend that you avail yourself of your free
support options:

Unlimited installation and compatibility support for Vista SP1 is available
at no charge through 18 Mar-09
US:
http://support.microsoft.com/oas/def...4&gprid=500921

CA:
http://support.microsoft.com/oas/def...4&gprid=500921

UK:
http://support.microsoft.com/oas/def...4&gprid=500921

AU:
http://support.microsoft.com/oas/def...4&gprid=500921

Other: http://support.microsoft.com/oas/default.aspx | select Windows
Vista | select Windows Vista Service Pack 1

If you need more assistance, let us know by replying to this thread.
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/


Lufi wrote:
> PA Bear:
>
> Very thorny indeed.
>
> I am running Norton Internet Security 2008. Yes, the whole suite was
> active
> when I installed first the Vista SP1 and days later the ie8 Beta 1.
>
> How do I know if I am running the final release of Vista SP1? Windows
> Update installed it automatically on 18 march. Windows Vista SP1 first,
> then ie8 Beta 1.
>
> "PA Bear [MS MVP]" wrote:
>> Very, very thorny issues here.
>>
>> What anti-virus application or security suite is installed? What
>> anti-spyware applications (other than Defender)? What third-party
>> firewall
>> (if any)? Were any of these active when you installed/uninstalled IE8
>> Beta
>> 1? ...when you installed Vista SP1?
>>
>> Are you running the final release of Vista SP1? Did Windows Update offer
>> you Vista SP1 or did you download/install it manually? Was Vista SP1
>> installed before or after IE8 Beta 1?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>>
>> Lufi wrote:
>>> My Vista Ultimate SP1 ie7 has stopped working suddenly. I have tried
>>> the
>>> step-by-step suggestions to no avail. I have even tried System Restore
>>> to
>>> the date prior to failing and that failed too.
>>>
>>> It is worth mentioning I had installed the ie8 Beta 1, running in ie7
>>> emulation, when it failed, but after uninstalling it the same problem
>>> persisted.
>>>
>>> Is there a way of reinstalling ie7 in Vista? That may be the only way
>>> of
>>> solving the issue without having to reinstall Vista.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-05-2008
Lufi
 

Posts: n/a
Re: Vista ie7 has stopped working
Thanks for your suggestions, but fortunately I did not have to go through the
hassle of calling the support people. I had not had time to make a probably
lengthy call and was going to do so in the near future. In the meantime I
have been using FireFox and Safari, with issues in some ocassions, but what
else could I do.

For some reason the Vista ie7 started working today normally, as if nothing
had happened. As part of my daily routine I launched ie7 every day at least
a couple of times, with no luck, until this morning. The only software of
some significance that I have installed in the past couple of days has been
the MS Expression Design 2, that loaded MS .NET Framework 3.5, and that could
have done the trick.

In any case, seems like Vista healed itself...

Thanks to all who replied and gave their opinions.

"PA Bear [MS MVP]" wrote:

> [Crossposted to WU, Vista Installation & Security newsgroups]
>
> If Windows Update offered Vista SP1, it's the final release.
>
> IMHO, all NIS 2008 components should have been disabled prior to installing
> SP1.
>
> At this point, I'd strongly recommend that you avail yourself of your free
> support options:
>
> Unlimited installation and compatibility support for Vista SP1 is available
> at no charge through 18 Mar-09
> • US:
> http://support.microsoft.com/oas/def...4&gprid=500921
>
> • CA:
> http://support.microsoft.com/oas/def...4&gprid=500921
>
> • UK:
> http://support.microsoft.com/oas/def...4&gprid=500921
>
> • AU:
> http://support.microsoft.com/oas/def...4&gprid=500921
>
> • Other: http://support.microsoft.com/oas/default.aspx | select Windows
> Vista | select Windows Vista Service Pack 1
>
> If you need more assistance, let us know by replying to this thread.
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
>
> Lufi wrote:
> > PA Bear:
> >
> > Very thorny indeed.
> >
> > I am running Norton Internet Security 2008. Yes, the whole suite was
> > active
> > when I installed first the Vista SP1 and days later the ie8 Beta 1.
> >
> > How do I know if I am running the final release of Vista SP1? Windows
> > Update installed it automatically on 18 march. Windows Vista SP1 first,
> > then ie8 Beta 1.
> >
> > "PA Bear [MS MVP]" wrote:
> >> Very, very thorny issues here.
> >>
> >> What anti-virus application or security suite is installed? What
> >> anti-spyware applications (other than Defender)? What third-party
> >> firewall
> >> (if any)? Were any of these active when you installed/uninstalled IE8
> >> Beta
> >> 1? ...when you installed Vista SP1?
> >>
> >> Are you running the final release of Vista SP1? Did Windows Update offer
> >> you Vista SP1 or did you download/install it manually? Was Vista SP1
> >> installed before or after IE8 Beta 1?
> >> --
> >> ~Robear Dyer (PA Bear)
> >> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> >> AumHa VSOP & Admin http://aumha.net
> >> DTS-L http://dts-l.net/
> >>
> >>
> >> Lufi wrote:
> >>> My Vista Ultimate SP1 ie7 has stopped working suddenly. I have tried
> >>> the
> >>> step-by-step suggestions to no avail. I have even tried System Restore
> >>> to
> >>> the date prior to failing and that failed too.
> >>>
> >>> It is worth mentioning I had installed the ie8 Beta 1, running in ie7
> >>> emulation, when it failed, but after uninstalling it the same problem
> >>> persisted.
> >>>
> >>> Is there a way of reinstalling ie7 in Vista? That may be the only way
> >>> of
> >>> solving the issue without having to reinstall Vista.

>
>

Reply With Quote
  #3 (permalink)  
Old 05-05-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Vista ie7 has stopped working
Sounds like a recent Norton update fixed the problem, maybe. Thanks for
your feedback.

Lufi wrote:
> Thanks for your suggestions, but fortunately I did not have to go through
> the hassle of calling the support people. I had not had time to make a
> probably lengthy call and was going to do so in the near future. In the
> meantime I have been using FireFox and Safari, with issues in some
> ocassions, but what else could I do.
>
> For some reason the Vista ie7 started working today normally, as if
> nothing
> had happened. As part of my daily routine I launched ie7 every day at
> least
> a couple of times, with no luck, until this morning. The only software of
> some significance that I have installed in the past couple of days has
> been
> the MS Expression Design 2, that loaded MS .NET Framework 3.5, and that
> could have done the trick.
>
> In any case, seems like Vista healed itself...
>
> Thanks to all who replied and gave their opinions.
>
> "PA Bear [MS MVP]" wrote:
>
>> [Crossposted to WU, Vista Installation & Security newsgroups]
>>
>> If Windows Update offered Vista SP1, it's the final release.
>>
>> IMHO, all NIS 2008 components should have been disabled prior to
>> installing
>> SP1.
>>
>> At this point, I'd strongly recommend that you avail yourself of your
>> free
>> support options:
>>
>> Unlimited installation and compatibility support for Vista SP1 is
>> available
>> at no charge through 18 Mar-09
>> • US:
>> http://support.microsoft.com/oas/def...4&gprid=500921
>>
>> • CA:
>> http://support.microsoft.com/oas/def...4&gprid=500921
>>
>> • UK:
>> http://support.microsoft.com/oas/def...4&gprid=500921
>>
>> • AU:
>> http://support.microsoft.com/oas/def...4&gprid=500921
>>
>> • Other: http://support.microsoft.com/oas/default.aspx | select Windows
>> Vista | select Windows Vista Service Pack 1
>>
>> If you need more assistance, let us know by replying to this thread.
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>>
>> Lufi wrote:
>>> PA Bear:
>>>
>>> Very thorny indeed.
>>>
>>> I am running Norton Internet Security 2008. Yes, the whole suite was
>>> active
>>> when I installed first the Vista SP1 and days later the ie8 Beta 1.
>>>
>>> How do I know if I am running the final release of Vista SP1? Windows
>>> Update installed it automatically on 18 march. Windows Vista SP1 first,
>>> then ie8 Beta 1.
>>>
>>> "PA Bear [MS MVP]" wrote:
>>>> Very, very thorny issues here.
>>>>
>>>> What anti-virus application or security suite is installed? What
>>>> anti-spyware applications (other than Defender)? What third-party
>>>> firewall
>>>> (if any)? Were any of these active when you installed/uninstalled IE8
>>>> Beta
>>>> 1? ...when you installed Vista SP1?
>>>>
>>>> Are you running the final release of Vista SP1? Did Windows Update
>>>> offer
>>>> you Vista SP1 or did you download/install it manually? Was Vista SP1
>>>> installed before or after IE8 Beta 1?
>>>> --
>>>> ~Robear Dyer (PA Bear)
>>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>>>> AumHa VSOP & Admin http://aumha.net
>>>> DTS-L http://dts-l.net/
>>>>
>>>>
>>>> Lufi wrote:
>>>>> My Vista Ultimate SP1 ie7 has stopped working suddenly. I have tried
>>>>> the
>>>>> step-by-step suggestions to no avail. I have even tried System
>>>>> Restore
>>>>> to
>>>>> the date prior to failing and that failed too.
>>>>>
>>>>> It is worth mentioning I had installed the ie8 Beta 1, running in ie7
>>>>> emulation, when it failed, but after uninstalling it the same problem
>>>>> persisted.
>>>>>
>>>>> Is there a way of reinstalling ie7 in Vista? That may be the only way
>>>>> of
>>>>> solving the issue without having to reinstall Vista.


Reply With Quote
  #4 (permalink)  
Old 05-09-2008
Spook 13
 

Posts: n/a
Re: Vista ie7 has stopped working
> Sounds like a recent Norton update fixed the problem, maybe. Thanks for
> your feedback.


Anyone mention Norton? Wanna borrow my shotgun?
Cheers
http://spookpaleis.myminicity.com/ind/

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Vista ie7 has stopped working PA Bear [MS MVP] microsoft.public.windows.vista.installation setup 3 05-09-2008 19:12
'IE HAS STOPPED WORKING' IN VISTA KUHN microsoft.public.windows.vista.general 5 02-09-2008 10:34
Hl2.exe has stopped working, cod2_mp has stopped working Healthy microsoft.public.windows.vista.games 3 10-15-2007 17:37
vista password stopped working batterme microsoft.public.windows.vista.general 5 07-19-2007 23:46
DVD RW Stopped working in windows vista =?Utf-8?B?Y29tcGJveQ==?= microsoft.public.windows.vista hardware devices 5 03-10-2007 16:56




All times are GMT +1. The time now is 06:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120