Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

VIsta and AVG

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 03-17-2008
IanB
 

Posts: n/a
VIsta and AVG
I run AVG as my anti-virus on two Vista machines - my laptop and my desktop.
On my laptop, Security Centre is happy to monitor the status of AVG but on my
desktop SC reports that no anti-virus software was detected and so I have to
monitor it myself.

Can anyone tell me how I can get SC on my desktop to monitor AVG?
--
Regards,

Ian B
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-17-2008
Richard G. Harper
 

Posts: n/a
Re: VIsta and AVG
Uninstall and reinstall your AVG. It works fine on all my computers. Make
sure you install the latest available version.

--
Richard G. Harper [MVP Shell/User] rgharper@gmail.com
* NEW! Catch my blog ... http://msmvps.com/blogs/rgharper/
* PLEASE post all messages and replies in the newsgroups
* The Website - http://rgharper.mvps.org/


"IanB" <IanB@discussions.microsoft.com> wrote in message
newsCAFB4C7-53FA-47B1-88CE-D7FF316A3CC7@microsoft.com...
>I run AVG as my anti-virus on two Vista machines - my laptop and my
>desktop.
> On my laptop, Security Centre is happy to monitor the status of AVG but on
> my
> desktop SC reports that no anti-virus software was detected and so I have
> to
> monitor it myself.
>
> Can anyone tell me how I can get SC on my desktop to monitor AVG?
> --
> Regards,
>
> Ian B


Reply With Quote
  #3 (permalink)  
Old 03-17-2008
IanB
 

Posts: n/a
Re: VIsta and AVG
Hi Richard,

Thanks for that - but I've already tried that, based on previous posts, but
it doesn't do it for me! SC still reports "no anti-virus" even though I know
AVG is one of the recognised programs.

Any other suggestions? Is there a registry entry that needs to be amended?
--
Regards,

Ian B


"Richard G. Harper" wrote:

> Uninstall and reinstall your AVG. It works fine on all my computers. Make
> sure you install the latest available version.
>
> --
> Richard G. Harper [MVP Shell/User] rgharper@gmail.com
> * NEW! Catch my blog ... http://msmvps.com/blogs/rgharper/
> * PLEASE post all messages and replies in the newsgroups
> * The Website - http://rgharper.mvps.org/
>
>
> "IanB" <IanB@discussions.microsoft.com> wrote in message
> newsCAFB4C7-53FA-47B1-88CE-D7FF316A3CC7@microsoft.com...
> >I run AVG as my anti-virus on two Vista machines - my laptop and my
> >desktop.
> > On my laptop, Security Centre is happy to monitor the status of AVG but on
> > my
> > desktop SC reports that no anti-virus software was detected and so I have
> > to
> > monitor it myself.
> >
> > Can anyone tell me how I can get SC on my desktop to monitor AVG?
> > --
> > Regards,
> >
> > Ian B

>
>

Reply With Quote
  #4 (permalink)  
Old 03-17-2008
Man-wai Chang ToDie
 

Posts: n/a
Re: VIsta and AVG
> Thanks for that - but I've already tried that, based on previous posts, but
> it doesn't do it for me! SC still reports "no anti-virus" even though I know
> AVG is one of the recognised programs.


Did you use Administrator to run the SETUP.EXE?

--
@~@ Might, Courage, Vision, SINCERITY.
/ v \ Simplicity is Beauty! May the Force and Farce be with you!
/( _ )\ (Xubuntu 7.04) Linux 2.6.24.3
^ ^ 19:56:01 up 4:51 2 users load average: 1.01 1.03 1.00
? ? (CSSA):
http://www.swd.gov.hk/tc/index/site_...ub_addressesa/
Reply With Quote
  #5 (permalink)  
Old 03-17-2008
GTS
 

Posts: n/a
Re: VIsta and AVG
Rebuilding the WMI repository often fixes SC monitoring problems.

In an elevated command prompt run these commands-

net stop winmgmt
cd /d %windir%\system32\wbem
ren repository repository.old
net start winmgmt

--

"IanB" <IanB@discussions.microsoft.com> wrote in message
newsCAFB4C7-53FA-47B1-88CE-D7FF316A3CC7@microsoft.com...
>I run AVG as my anti-virus on two Vista machines - my laptop and my
>desktop.
> On my laptop, Security Centre is happy to monitor the status of AVG but on
> my
> desktop SC reports that no anti-virus software was detected and so I have
> to
> monitor it myself.
>
> Can anyone tell me how I can get SC on my desktop to monitor AVG?
> --
> Regards,
>
> Ian B



Reply With Quote
  #6 (permalink)  
Old 03-18-2008
IanB
 

Posts: n/a
Re: VIsta and AVG
Brilliant!

All you needed to add was that the computer needs to be restarted after this
change - but it has worked!

Thank you!
--
Regards,

Ian B


"GTS" wrote:

> Rebuilding the WMI repository often fixes SC monitoring problems.
>
> In an elevated command prompt run these commands-
>
> net stop winmgmt
> cd /d %windir%\system32\wbem
> ren repository repository.old
> net start winmgmt
>
> --
>
> "IanB" <IanB@discussions.microsoft.com> wrote in message
> newsCAFB4C7-53FA-47B1-88CE-D7FF316A3CC7@microsoft.com...
> >I run AVG as my anti-virus on two Vista machines - my laptop and my
> >desktop.
> > On my laptop, Security Centre is happy to monitor the status of AVG but on
> > my
> > desktop SC reports that no anti-virus software was detected and so I have
> > to
> > monitor it myself.
> >
> > Can anyone tell me how I can get SC on my desktop to monitor AVG?
> > --
> > Regards,
> >
> > Ian B

>
>
>

Reply With Quote
  #7 (permalink)  
Old 03-19-2008
GTS
 

Posts: n/a
Re: VIsta and AVG
Oops - I did forget to mention the reboot need.
You're welcome. Glad it worked out.
--

"IanB" <IanB@discussions.microsoft.com> wrote in message
news:FFCDA7D8-B82B-47C4-872F-2B502160723F@microsoft.com...
> Brilliant!
>
> All you needed to add was that the computer needs to be restarted after
> this
> change - but it has worked!
>
> Thank you!
> --
> Regards,
>
> Ian B
>
>
> "GTS" wrote:
>
>> Rebuilding the WMI repository often fixes SC monitoring problems.
>>
>> In an elevated command prompt run these commands-
>>
>> net stop winmgmt
>> cd /d %windir%\system32\wbem
>> ren repository repository.old
>> net start winmgmt
>>
>> --
>>
>> "IanB" <IanB@discussions.microsoft.com> wrote in message
>> newsCAFB4C7-53FA-47B1-88CE-D7FF316A3CC7@microsoft.com...
>> >I run AVG as my anti-virus on two Vista machines - my laptop and my
>> >desktop.
>> > On my laptop, Security Centre is happy to monitor the status of AVG but
>> > on
>> > my
>> > desktop SC reports that no anti-virus software was detected and so I
>> > have
>> > to
>> > monitor it myself.
>> >
>> > Can anyone tell me how I can get SC on my desktop to monitor AVG?
>> > --
>> > Regards,
>> >
>> > Ian B

>>
>>
>>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 06:33.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120