Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Pre-Authentication Failure with Vista

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 03-05-2008
Yoann Roman
 

Posts: n/a
Pre-Authentication Failure with Vista
I've just added a Vista Ultimate system to a W2K network. The machine is
logging the following whenever it's started, logged in, or unlocked:

Event Type: Failure Audit
Event Source: Security
Event Category: Account Logon
Event ID: 675
Date: 3/5/08
Time: 9:40:43 AM
User: NT AUTHORITY\SYSTEM
Computer: DC
Description:
Pre-authentication failed:
User Name: User [or COMPUTER$]
User ID: DOMAIN\User [or DOMAIN\COMPUTER$]
Service Name: krbtgt/DOMAIN
Pre-Authentication Type: 0x0
Failure Code: 0x19
Client Address: x.x.x.x


Searches on Google and MS groups turn up a bunch of similar, unanswered
questions or references to a patch for SBS 2003 (we're on W2K Server). None
of the XP machines have the problem. No events show up for the same user on
non-Vista workstations.

Any suggestions?

Thanks,

--
Yoann Roman


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-05-2008
Jesper
 

Posts: n/a
RE: Pre-Authentication Failure with Vista
There are a number of comments regarding this error on eventid.net:
http://eventid.net/display.asp?event...rity &phase=1

Have you looked if any of those may be the cause? This is a fairly generic
error, so it could be anything. I'd also check and make sure the time is
synched properly between the two computers. The easiest way to resolve this
may also be to remove and re-add the computer to the domain.

That all said, I have to point out that Windows 2000 went out of mainstream
support over a year before Vista shipped. That practically means there is no
real guarantee that Vista will operate properly in a Windows 2000 domain.
---
Your question may already be answered in Windows Vista Security:
http://www.amazon.com/gp/product/047...otectyourwi-20


"Yoann Roman" wrote:

> I've just added a Vista Ultimate system to a W2K network. The machine is
> logging the following whenever it's started, logged in, or unlocked:
>
> Event Type: Failure Audit
> Event Source: Security
> Event Category: Account Logon
> Event ID: 675
> Date: 3/5/08
> Time: 9:40:43 AM
> User: NT AUTHORITY\SYSTEM
> Computer: DC
> Description:
> Pre-authentication failed:
> User Name: User [or COMPUTER$]
> User ID: DOMAIN\User [or DOMAIN\COMPUTER$]
> Service Name: krbtgt/DOMAIN
> Pre-Authentication Type: 0x0
> Failure Code: 0x19
> Client Address: x.x.x.x
>
>
> Searches on Google and MS groups turn up a bunch of similar, unanswered
> questions or references to a patch for SBS 2003 (we're on W2K Server). None
> of the XP machines have the problem. No events show up for the same user on
> non-Vista workstations.
>
> Any suggestions?
>
> Thanks,
>
> --
> Yoann Roman
>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pre-Authentication Failure with Vista Yoann Roman microsoft.public.windows.vista.networking sharing 1 03-05-2008 18:50
Pre-authentication failed James microsoft.public.windows.vista.networking sharing 1 11-06-2007 21:55
Pre-authentication Failure James microsoft.public.windows.vista.networking sharing 0 07-19-2007 16:19
Pre-authentication Failed James microsoft.public.windows.vista.networking sharing 0 07-19-2007 14:47
Pre-authentication failed James microsoft.public.windows.vista.general 0 07-19-2007 02:39




All times are GMT +1. The time now is 01:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120