Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

You Tube videos not playing w Parental Control

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 02-23-2008
samnewbie
 

Posts: n/a
You Tube videos not playing w Parental Control
Hello. Just got new computer with Vista Home Premium. Have set parental
controls to medium for my son. I am the administrator. If I go on "You
Tube" I can see the videos and hear the music = it all works fine. However,
if my son goes on you Tube he cannot see the videos/hear the music even
though I have put "You Tube" in as an allowed website in Parental Controls.
All he gets is the little circle (or timer) as though it is looking for the
relevant video but, even if we wait ages, the video never appears. I have
tried unchecking the "enable hardware acceleration" as per another post on
this site but that made no difference.

I'd be grateful for any suggestions.

Many thanks
--
SAM
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-02-2008
Joe T
 

Posts: n/a
RE: You Tube videos not playing w Parental Control
Sam - Did you have any luck with this issue? I have the same issue and I can
not find a fix for it. Thanks.

"samnewbie" wrote:

> Hello. Just got new computer with Vista Home Premium. Have set parental
> controls to medium for my son. I am the administrator. If I go on "You
> Tube" I can see the videos and hear the music = it all works fine. However,
> if my son goes on you Tube he cannot see the videos/hear the music even
> though I have put "You Tube" in as an allowed website in Parental Controls.
> All he gets is the little circle (or timer) as though it is looking for the
> relevant video but, even if we wait ages, the video never appears. I have
> tried unchecking the "enable hardware acceleration" as per another post on
> this site but that made no difference.
>
> I'd be grateful for any suggestions.
>
> Many thanks
> --
> SAM

Reply With Quote
  #3 (permalink)  
Old 03-02-2008
samnewbie
 

Posts: n/a
RE: You Tube videos not playing w Parental Control
Hello, no, no luck with this issue. No-one has replied. It's obviously a
problem which isnt just confined to our computer though!

Any help from anyone else would be much appreciated.
--
SAM


"Joe T" wrote:

> Sam - Did you have any luck with this issue? I have the same issue and I can
> not find a fix for it. Thanks.
>
> "samnewbie" wrote:
>
> > Hello. Just got new computer with Vista Home Premium. Have set parental
> > controls to medium for my son. I am the administrator. If I go on "You
> > Tube" I can see the videos and hear the music = it all works fine. However,
> > if my son goes on you Tube he cannot see the videos/hear the music even
> > though I have put "You Tube" in as an allowed website in Parental Controls.
> > All he gets is the little circle (or timer) as though it is looking for the
> > relevant video but, even if we wait ages, the video never appears. I have
> > tried unchecking the "enable hardware acceleration" as per another post on
> > this site but that made no difference.
> >
> > I'd be grateful for any suggestions.
> >
> > Many thanks
> > --
> > SAM

Reply With Quote
  #4 (permalink)  
Old 03-03-2008
Rob
 

Posts: n/a
RE: You Tube videos not playing w Parental Control
I am having the same problem so anyone with a solution to this issue would be
a great help.

"samnewbie" wrote:

> Hello, no, no luck with this issue. No-one has replied. It's obviously a
> problem which isnt just confined to our computer though!
>
> Any help from anyone else would be much appreciated.
> --
> SAM
>
>
> "Joe T" wrote:
>
> > Sam - Did you have any luck with this issue? I have the same issue and I can
> > not find a fix for it. Thanks.
> >
> > "samnewbie" wrote:
> >
> > > Hello. Just got new computer with Vista Home Premium. Have set parental
> > > controls to medium for my son. I am the administrator. If I go on "You
> > > Tube" I can see the videos and hear the music = it all works fine. However,
> > > if my son goes on you Tube he cannot see the videos/hear the music even
> > > though I have put "You Tube" in as an allowed website in Parental Controls.
> > > All he gets is the little circle (or timer) as though it is looking for the
> > > relevant video but, even if we wait ages, the video never appears. I have
> > > tried unchecking the "enable hardware acceleration" as per another post on
> > > this site but that made no difference.
> > >
> > > I'd be grateful for any suggestions.
> > >
> > > Many thanks
> > > --
> > > SAM

Reply With Quote
  #5 (permalink)  
Old 03-04-2008
FromTheRafters
 

Posts: n/a
Re: You Tube videos not playing w Parental Control
Perhaps your 'medium' setting applied to his account, filters according to
content.
You may be confusing the block site feature with the filter content feature
of
parental control.

The help file may actually help here.

"Rob" <Rob@discussions.microsoft.com> wrote in message
news:229E6D8D-138D-4784-9A60-82D3EE56AD29@microsoft.com...
>I am having the same problem so anyone with a solution to this issue would
>be
> a great help.
>
> "samnewbie" wrote:
>
>> Hello, no, no luck with this issue. No-one has replied. It's obviously
>> a
>> problem which isnt just confined to our computer though!
>>
>> Any help from anyone else would be much appreciated.
>> --
>> SAM
>>
>>
>> "Joe T" wrote:
>>
>> > Sam - Did you have any luck with this issue? I have the same issue and
>> > I can
>> > not find a fix for it. Thanks.
>> >
>> > "samnewbie" wrote:
>> >
>> > > Hello. Just got new computer with Vista Home Premium. Have set
>> > > parental
>> > > controls to medium for my son. I am the administrator. If I go on
>> > > "You
>> > > Tube" I can see the videos and hear the music = it all works fine.
>> > > However,
>> > > if my son goes on you Tube he cannot see the videos/hear the music
>> > > even
>> > > though I have put "You Tube" in as an allowed website in Parental
>> > > Controls.
>> > > All he gets is the little circle (or timer) as though it is looking
>> > > for the
>> > > relevant video but, even if we wait ages, the video never appears.
>> > > I have
>> > > tried unchecking the "enable hardware acceleration" as per another
>> > > post on
>> > > this site but that made no difference.
>> > >
>> > > I'd be grateful for any suggestions.
>> > >
>> > > Many thanks
>> > > --
>> > > SAM


Reply With Quote
  #6 (permalink)  
Old 03-04-2008
samnewbie
 

Posts: n/a
Re: You Tube videos not playing w Parental Control
Hello. Thanks for help. I'm not sure what you mean when you say that perhaps
the medium setting will filter according to content - as far as I am aware
that is precisely what it is supposed to do! However, that doesnt explain
why it wont show videos of the classical singer Andrea Boccelli or eg a
modern pop group such as the Hoosiers. I haven't put a block on the total
website - in fact I have "allowed" You Tube and chosen a medium setting
(which I think equates to a 16+). Any further help gratefully received -
it's driving him, and me, mad and I'm inclined to take off all parental
control so he can listen to music. However, he is only 12 and I'm aware
there is a lot of stuff on You Tube which I dont want him to see.

many thanks.
--
SAM


"FromTheRafters" wrote:

> Perhaps your 'medium' setting applied to his account, filters according to
> content.
> You may be confusing the block site feature with the filter content feature
> of
> parental control.
>
> The help file may actually help here.
>
> "Rob" <Rob@discussions.microsoft.com> wrote in message
> news:229E6D8D-138D-4784-9A60-82D3EE56AD29@microsoft.com...
> >I am having the same problem so anyone with a solution to this issue would
> >be
> > a great help.
> >
> > "samnewbie" wrote:
> >
> >> Hello, no, no luck with this issue. No-one has replied. It's obviously
> >> a
> >> problem which isnt just confined to our computer though!
> >>
> >> Any help from anyone else would be much appreciated.
> >> --
> >> SAM
> >>
> >>
> >> "Joe T" wrote:
> >>
> >> > Sam - Did you have any luck with this issue? I have the same issue and
> >> > I can
> >> > not find a fix for it. Thanks.
> >> >
> >> > "samnewbie" wrote:
> >> >
> >> > > Hello. Just got new computer with Vista Home Premium. Have set
> >> > > parental
> >> > > controls to medium for my son. I am the administrator. If I go on
> >> > > "You
> >> > > Tube" I can see the videos and hear the music = it all works fine.
> >> > > However,
> >> > > if my son goes on you Tube he cannot see the videos/hear the music
> >> > > even
> >> > > though I have put "You Tube" in as an allowed website in Parental
> >> > > Controls.
> >> > > All he gets is the little circle (or timer) as though it is looking
> >> > > for the
> >> > > relevant video but, even if we wait ages, the video never appears.
> >> > > I have
> >> > > tried unchecking the "enable hardware acceleration" as per another
> >> > > post on
> >> > > this site but that made no difference.
> >> > >
> >> > > I'd be grateful for any suggestions.
> >> > >
> >> > > Many thanks
> >> > > --
> >> > > SAM

>
>

Reply With Quote
  #7 (permalink)  
Old 07-19-2008
tmarr
 

Posts: n/a
Re: You Tube videos not playing w Parental Control

Youtube partial solution for windows vista parental controls.

Crude but effective partial fix. Look at the activity report and the
list of recently blocked sites after trying to watch youtube videos on
the account with parental controls. You will see a bunch of similarly
named websites, which are the actual sites that host the videos on
servers. Many have names like v_.googlevideo.com or s2.ytimg.com. I
put a bunch of these and some variations into the allowed list (i.e.,
a.ytimg.com, b.ytimg.com, etc.) You may be able to use wildcards to
speed this process, but I couldn't find anything that says you can.
Anyhow, once you've taken the 15 minutes or so to do this, go back into
the account with parental controls and access youtube. Start clicking
on some videos. Some will play right away. Others will not. But if
you keep reloading the videos that don't load at first, within a few
tries it seems like it will eventually hit one of the websites that
you've included in your allowed list. May not give full functionality
to the site, but a heck of a lot less frustrating than where I was
before I tried this.


--
tmarr
Reply With Quote
  #8 (permalink)  
Old 03-11-2009
Jen
 

Posts: n/a
RE: You Tube videos not playing w Parental Control
I had the same problem with You Tube Not Playing Videos even after I set
www.youtube.com as an allowed site. The only way I was able to get it to
work was to change Parental Controls under the settings for my son and under
the windows vista web filter portion, block web content automatically, choose
a web restriction level, and set it to "none". It sort of defeats the
purpose of blocks, but you can still set up blocks in the other areas of
parental controls and in IE under tools, internet options, content, and
enable contents advisor.
Reply With Quote
  #9 (permalink)  
Old 03-30-2009
C26000
 

Posts: n/a
Re: You Tube videos not playing w Parental Control

I took tmarr advise and generated a list of all the possible youtube
servers, so you can add it to the parental control and all the youtube
videos will play fine.

To use it you need to go to the parental control export the current
list of Allowed Sites and save it in the desktop , open it using notepad
and paste all the content of my file somewhere after a </URL>, then save
the file, open parental control again and import that list. I did this
with my brother's pc and it works perfect I haven't found a single video
that doesn't play.

if you have any problem with this procedure, email me at c2600a innn..
gmail I just registered into this forum to share the solution that i
found


+-------------------------------------------------------------------+
|Filename: Servers To Allow.txt |
|Download: http://www.vistax64.com/attachment.php?attachmentid=11326|
+-------------------------------------------------------------------+

--
C26000
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
videos not playing properly Tara microsoft.public.windows.vista.music pictures video 3 12-27-2007 08:11
Control Parental (Control de Padres) Diego microsoft.public.es.windowsvista 4 07-18-2007 20:42
Problem with playing videos Elad microsoft.public.windows.vista.general 2 07-06-2007 12:58
Playing download videos =?Utf-8?B?Y29ucm95XzAx?= microsoft.public.windows.vista.music pictures video 5 03-18-2007 14:58




All times are GMT +1. The time now is 18:54.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120