Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE7 in Vista business is giving problem

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 02-21-2008
Sally06
 

Posts: n/a
IE7 in Vista business is giving problem

Hi ,

we have Vista 32 bit installed at my office. We use it for software
testing with different O/S and browser configuration purposes only. But
I am having a problem browsing internet using IE7. That is in my company
whenever we launch any browser we go to one of our secure web server
there we enter a useid and password then we get connected to internet.
But IE7 is not laucnhing this secure web site. I am getting a
message"Internet Explorer cannot display the webpage". However if I
launch Mozilla then It prompts me to enter the userid, password(which is
actually the company id , password given to all associates) then it
authenticates us then takes us to the itnernet. Now after doing this
step at Mozilla browser my IE7 works. that means In IE7 there is
soemthing that is blocking us to go this website. Any ideas ...pl
share... Also when I type this url in IE7 by myself I am getting this
error"Could not connect to eh secure Web server".

Thank you


--
Sally06
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-22-2008
Mr. Arnold
 

Posts: n/a
Re: IE7 in Vista business is giving problem

"Sally06" <Sally06.355e00@no-mx.forums.net> wrote in message
news:Sally06.355e00@no-mx.forums.net...
>
> Hi ,
>
> we have Vista 32 bit installed at my office. We use it for software
> testing with different O/S and browser configuration purposes only. But
> I am having a problem browsing internet using IE7. That is in my company
> whenever we launch any browser we go to one of our secure web server
> there we enter a useid and password then we get connected to internet.


You mean your company is using a proxy server where you must give a user-id
and password to get pass the proxy server and out to the Internet? I don't
think your company's Web server has nothing to do with this.

> But IE7 is not laucnhing this secure web site.


This is questionable as to what you're talking about here.

> I am getting a
> message"Internet Explorer cannot display the webpage".


You have to be getting more messages on the page, other than, webpage
cannot be displayed in the verbiage on the page.

> However if I
> launch Mozilla then It prompts me to enter the userid, password(which is
> actually the company id , password given to all associates) then it
> authenticates us then takes us to the itnernet.


> Now after doing this
> step at Mozilla browser my IE7 works. that means In IE7 there is
> soemthing that is blocking us to go this website.


What website are you talking about?

Is the fact that you gave a user-id and password to the proxy server
software that you can now get to the Internet with any browser, because you
have been authenticated and therefore the proxy is not asking anymore?

> Any ideas ...pl
> share... Also when I type this url in IE7 by myself I am getting this
> error"Could not connect to eh secure Web server".
>


Is this secure Web Server using HTTPS?

I am still string to figure out what you're talking about with this secure
Web server thing.

Reply With Quote
  #3 (permalink)  
Old 02-22-2008
Sally06
 

Posts: n/a
Re: IE7 in Vista business is giving problem

Hi guys! thanks for your replies....Arnold you are right...I was not
clear about what I was talking....LEt me explain again....In our company
whenever we connect to a system we first give our userid, password then
we enter into our network....but the same thing if we click workstation
only check box on our machines then at that time we won't be connected
to our network(which I think is pretty stright forward) but if we are
browsing the internet on this machine (having no connection to our
internal netwrok)for ex: if you type google.com or any other address it
first takes us to the page wherein we give our userid , password then it
authenticates us and after that ..we can browse internet without any
problem....But the same step is not happning in IE7. here when we type
google.com or any other website we are not automatically routed to the
authentication page ...instead we are getting the error
"Internet explorer cannot display the page
Most Likely causes:
You are not connected to Internet
the Website is encoutering problems
There might be a typing erroor in the adress
What you can try:
Diagnose the problem
More information"

Thank you.


--
Sally06
Reply With Quote
  #4 (permalink)  
Old 02-22-2008
Mostly Gizzards
 

Posts: n/a
Re: IE7 in Vista business is giving problem
Novell network?

Using Border Manager?

"Sally06" <Sally06.356vh0@no-mx.forums.net> wrote in message
news:Sally06.356vh0@no-mx.forums.net...
>
> Hi guys! thanks for your replies....Arnold you are right...I was not
> clear about what I was talking....LEt me explain again....In our company
> whenever we connect to a system we first give our userid, password then
> we enter into our network....but the same thing if we click workstation
> only check box on our machines then at that time we won't be connected
> to our network(which I think is pretty stright forward) but if we are
> browsing the internet on this machine (having no connection to our
> internal netwrok)for ex: if you type google.com or any other address it
> first takes us to the page wherein we give our userid , password then it
> authenticates us and after that ..we can browse internet without any
> problem....But the same step is not happning in IE7. here when we type
> google.com or any other website we are not automatically routed to the
> authentication page ...instead we are getting the error
> "Internet explorer cannot display the page
> Most Likely causes:
> You are not connected to Internet
> the Website is encoutering problems
> There might be a typing erroor in the adress
> What you can try:
> Diagnose the problem
> More information"
>
> Thank you.
>
>
> --
> Sally06


Reply With Quote
  #5 (permalink)  
Old 02-22-2008
Sally06
 

Posts: n/a
Re: IE7 in Vista business is giving problem

Hey ! you are right Exactly.... we are redirected to Novell network
using Border Manager...yes here We give our id, passowrd...


--
Sally06
Reply With Quote
  #6 (permalink)  
Old 02-22-2008
Mr. Arnold
 

Posts: n/a
Re: IE7 in Vista business is giving problem

"Sally06" <Sally06.3571q4@no-mx.forums.net> wrote in message
news:Sally06.3571q4@no-mx.forums.net...
>
> Hey ! you are right Exactly.... we are redirected to Novell network
> using Border Manager...yes here We give our id, passowrd...
>
>



You can try it and see what happens.
https://secure-support.novell.com/Ka...AL_Public.html

Reply With Quote
  #7 (permalink)  
Old 02-22-2008
Sally06
 

Posts: n/a
Re: IE7 in Vista business is giving problem

Wow! This worked. Its a great Solution. Thanks so much for the help. As
in the document I disabled the TSL. I am now routed to the Certificate
error warning page. But upon further analysis I found that it is due to
"phishing filter settings in IE7" which I have disabled and everything
is working fine now...Thanks to all for your help.


--
Sally06
Reply With Quote
  #8 (permalink)  
Old 02-25-2008
Mostly Gizzards
 

Posts: n/a
Re: IE7 in Vista business is giving problem
Good job! =)

"Sally06" <Sally06.357bg0@no-mx.forums.net> wrote in message
news:Sally06.357bg0@no-mx.forums.net...
>
> Wow! This worked. Its a great Solution. Thanks so much for the help. As
> in the document I disabled the TSL. I am now routed to the Certificate
> error warning page. But upon further analysis I found that it is due to
> "phishing filter settings in IE7" which I have disabled and everything
> is working fine now...Thanks to all for your help.
>
>
> --
> Sally06


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Java problems with IE7 & Firefox on Vista Business Edition paddyc@gmail.com microsoft.public.windows.vista.general 0 09-26-2007 23:28
impossibile stampare da IE7 su windows vista business Susy microsoft.public.it.windows.vista 0 08-30-2007 09:14
FTP in IE7 on Vista Business does not work at all Claus Scheiblauer microsoft.public.windows.vista.networking sharing 1 08-20-2007 05:34
Giving particular authority problem when 2 accounts are exist sinclair microsoft.public.windows.vista.administration accounts passwords 0 07-28-2007 03:48
WM Player 11 on Vista Business Will Not Play wmv's; IE7 crashes. =?Utf-8?B?QmlzaG9wNzcy?= microsoft.public.windows.vista.music pictures video 8 04-10-2007 20:50




All times are GMT +1. The time now is 00:09.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120