Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Cannot re-enable DEP

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 02-09-2008
MickY G
 

Posts: n/a
Cannot re-enable DEP
I have trouble playing all of my 3 AOEIII games as DEP is stopping it and/or
protection stub (it happens with both). I found the John Barrett page on
after doing a Google, and it explained how to disable the DEP for such
problems, which I did. It also gave the re-enable process as well. I have
tried to re-enable the DEP about 5 or 6 times now, following word for word
what John Barrett has suggested for re-enabling DEP but to no avail. It just
will not enable? It's all greyed out and nothing works. Before I had to
reformat last night, what I did was 'turn on DEP for all programs except
those I select' and this worked once I had pointed DEP in the direction of
the games and the other program that would not work. However, I cannot do
anythig at all with the DEP now and I just don't know what the hell to do?
Can anyone offer some kindly advice please, to a relative newb who knows
nothing about this type of thing? Thanks in advance if you can. Regards,
Mike. UK.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-10-2008
Brink
 

Posts: n/a
Re: Cannot re-enable DEP

MickY G;600940 Wrote:
> I have trouble playing all of my 3 AOEIII games as DEP is stopping it
> and/or
> protection stub (it happens with both). I found the John Barrett page
> on
> after doing a Google, and it explained how to disable the DEP for such
> problems, which I did. It also gave the re-enable process as well. I
> have
> tried to re-enable the DEP about 5 or 6 times now, following word for
> word
> what John Barrett has suggested for re-enabling DEP but to no avail. It
> just
> will not enable? It's all greyed out and nothing works. Before I had to
> reformat last night, what I did was 'turn on DEP for all programs
> except
> those I select' and this worked once I had pointed DEP in the direction
> of
> the games and the other program that would not work. However, I cannot
> do
> anythig at all with the DEP now and I just don't know what the hell to
> do?
> Can anyone offer some kindly advice please, to a relative newb who
> knows
> nothing about this type of thing? Thanks in advance if you can.
> Regards,
> Mike. UK.


Hi Mike,

Try the enable method here for DEP to see if it will get it going again
for you.

http://www.vistax64.com/tutorials/12...e-disable.html

Shawn


--
Brink

*There are no dumb questions, just the people that do not ask them.*
'*Vista Forums*'
(http://www.vistax64.com/index.php?referrerid=2980)
*Please post feedback to help others.*
Reply With Quote
  #3 (permalink)  
Old 02-10-2008
MickY G
 

Posts: n/a
Re: Cannot re-enable DEP


"Brink" wrote:

>
> MickY G;600940 Wrote:
> > I have trouble playing all of my 3 AOEIII games as DEP is stopping it
> > and/or
> > protection stub (it happens with both). I found the John Barrett page
> > on
> > after doing a Google, and it explained how to disable the DEP for such
> > problems, which I did. It also gave the re-enable process as well. I
> > have
> > tried to re-enable the DEP about 5 or 6 times now, following word for
> > word
> > what John Barrett has suggested for re-enabling DEP but to no avail. It
> > just
> > will not enable? It's all greyed out and nothing works. Before I had to
> > reformat last night, what I did was 'turn on DEP for all programs
> > except
> > those I select' and this worked once I had pointed DEP in the direction
> > of
> > the games and the other program that would not work. However, I cannot
> > do
> > anythig at all with the DEP now and I just don't know what the hell to
> > do?
> > Can anyone offer some kindly advice please, to a relative newb who
> > knows
> > nothing about this type of thing? Thanks in advance if you can.
> > Regards,
> > Mike. UK.

>
> Hi Mike,
>
> Try the enable method here for DEP to see if it will get it going again
> for you.
>
> http://www.vistax64.com/tutorials/12...e-disable.html
>
> Shawn
>
>
> --
> Brink
>
> *There are no dumb questions, just the people that do not ask them.*
> '*Vista Forums*'
> (http://www.vistax64.com/index.php?referrerid=2980)
> *Please post feedback to help others.*


Hi Brink
Thanks a lot. It worked perfectly! I was using the Barrett version where you
have to type in.......AlwaysOn and that did not work but your advice for
the.....OptIn verion sorted it! I have problems palying games as it keeps
saying that DEP hs stopped the game. I have just done a complete reinstall
and I am sure that last time, I just let DEP allow the game and it worked but
it doesn't seem to want to do it this time? There are a few programs that DEP
won't allow and it's hellishly annoying but that's Vista for you? Not
finished properly but looks good, so we will sell it! Typical MS! The
protection stub is also a problem and I also get errors when I try to
download .NET 1.1 Redist. It keeps saying that it has stopped working as
well! Does anything work correctly in Vista? As I said, looks good but
certainly don't work right yet and I think it needed a lot more beta testing
before it was released to the public? But thanks again for your advice. A bit
happier now. Cheers! Mike, Rochester, UK
>

Reply With Quote
  #4 (permalink)  
Old 02-10-2008
Brink
 

Posts: n/a
Re: Cannot re-enable DEP

MickY G;608278 Wrote:
> "Brink" wrote:
> > > >
> > >
> > > MickY G;600940 Wrote:
> > >
> > > Hi Mike,
> > >
> > > Try the enable method here for DEP to see if it will get it going

> > again
> > > for you.
> > >
> > > http://www.vistax64.com/tutorials/12...e-disable.html
> > >
> > > Shawn
> > >
> > >
> > > --
> > > Brink
> > >
> > > *There are no dumb questions, just the people that do not ask them.*
> > > '*Vista Forums*'
> > > (http://www.vistax64.com/index.php?referrerid=2980)
> > > *Please post feedback to help others.* > >

>
> Hi Brink
> Thanks a lot. It worked perfectly! I was using the Barrett version
> where you
> have to type in.......AlwaysOn and that did not work but your advice
> for
> the.....OptIn verion sorted it! I have problems palying games as it
> keeps
> saying that DEP hs stopped the game. I have just done a complete
> reinstall
> and I am sure that last time, I just let DEP allow the game and it
> worked but
> it doesn't seem to want to do it this time? There are a few programs
> that DEP
> won't allow and it's hellishly annoying but that's Vista for you? Not
> finished properly but looks good, so we will sell it! Typical MS! The
> protection stub is also a problem and I also get errors when I try to
> download .NET 1.1 Redist. It keeps saying that it has stopped working
> as
> well! Does anything work correctly in Vista? As I said, looks good
> but
> certainly don't work right yet and I think it needed a lot more beta
> testing
> before it was released to the public? But thanks again for your
> advice. A bit
> happier now. Cheers! Mike, Rochester, UK
> >


Your welcome Mike.

To try and help with your other problems, double check that the
programs are compatible with Vista. Sometimes on some older programs
made for previous versions of Windows they will work better in
Compatibility mode. It may be worth a try.

http://www.vistax64.com/tutorials/75...lity-mode.html

Shawn


--
Brink

*There are no dumb questions, just the people that do not ask them.*
'*Vista Forums*'
(http://www.vistax64.com/index.php?referrerid=2980)
*Please post feedback to help others.*
Reply With Quote
  #5 (permalink)  
Old 02-10-2008
John Barnett MVP
 

Posts: n/a
Re: Cannot re-enable DEP
Micky the 'OptIn' is simply another variation on the command. The 'AlwaysOn'
command you located on my website works perfectly well. I've just disabled
and re-enabled DEP on my own machine using the commands from my website and
everything has worked perfectly!

--
--
John Barnett MVP
Associate Expert
Windows - Shell/User

Web: http://xphelpandsupport.mvps.org
Web: http://vistasupport.mvps.org

The information in this mail/post is supplied "as is". No warranty of any
kind, either expressed or implied, is made in relation to the accuracy,
reliability or content of this mail/post. The Author shall not be liable for
any direct, indirect, incidental or consequential damages arising out of the
use of, or inability to use, information or opinions expressed in this
mail/post..

"MickY G" <MickYG@discussions.microsoft.com> wrote in message
news:3ACE2BA6-08A2-4FBC-8546-A39707113465@microsoft.com...
>
>
> "Brink" wrote:
>
>>
>> MickY G;600940 Wrote:
>> > I have trouble playing all of my 3 AOEIII games as DEP is stopping it
>> > and/or
>> > protection stub (it happens with both). I found the John Barrett page
>> > on
>> > after doing a Google, and it explained how to disable the DEP for such
>> > problems, which I did. It also gave the re-enable process as well. I
>> > have
>> > tried to re-enable the DEP about 5 or 6 times now, following word for
>> > word
>> > what John Barrett has suggested for re-enabling DEP but to no avail. It
>> > just
>> > will not enable? It's all greyed out and nothing works. Before I had to
>> > reformat last night, what I did was 'turn on DEP for all programs
>> > except
>> > those I select' and this worked once I had pointed DEP in the direction
>> > of
>> > the games and the other program that would not work. However, I cannot
>> > do
>> > anythig at all with the DEP now and I just don't know what the hell to
>> > do?
>> > Can anyone offer some kindly advice please, to a relative newb who
>> > knows
>> > nothing about this type of thing? Thanks in advance if you can.
>> > Regards,
>> > Mike. UK.

>>
>> Hi Mike,
>>
>> Try the enable method here for DEP to see if it will get it going again
>> for you.
>>
>> http://www.vistax64.com/tutorials/12...e-disable.html
>>
>> Shawn
>>
>>
>> --
>> Brink
>>
>> *There are no dumb questions, just the people that do not ask them.*
>> '*Vista Forums*'
>> (http://www.vistax64.com/index.php?referrerid=2980)
>> *Please post feedback to help others.*

>
> Hi Brink
> Thanks a lot. It worked perfectly! I was using the Barrett version where
> you
> have to type in.......AlwaysOn and that did not work but your advice for
> the.....OptIn verion sorted it! I have problems palying games as it keeps
> saying that DEP hs stopped the game. I have just done a complete reinstall
> and I am sure that last time, I just let DEP allow the game and it worked
> but
> it doesn't seem to want to do it this time? There are a few programs that
> DEP
> won't allow and it's hellishly annoying but that's Vista for you? Not
> finished properly but looks good, so we will sell it! Typical MS! The
> protection stub is also a problem and I also get errors when I try to
> download .NET 1.1 Redist. It keeps saying that it has stopped working as
> well! Does anything work correctly in Vista? As I said, looks good but
> certainly don't work right yet and I think it needed a lot more beta
> testing
> before it was released to the public? But thanks again for your advice. A
> bit
> happier now. Cheers! Mike, Rochester, UK
>>


Reply With Quote
  #6 (permalink)  
Old 02-10-2008
MickY G
 

Posts: n/a
Re: Cannot re-enable DEP
Hi John
I am terribly sorry but I certainly didn't mean to offend you at all? It's
just that I did, as I said, try your version quite a few times and it didn't
work on my PC (probably the fault of my PC I think) but the other one did.
Yes, I know they do exactly the same thing but on this PC of mine, one worked
and one didn't. It's not a problem John as DEP is enabled now. I was going to
do a restore as you suggested but I don't need to now as my PC is up and
running OK now as well. Sorry again if I offended. It was most certainly not
meant to sound like that? Regards, Mike.

"John Barnett MVP" wrote:

> Micky the 'OptIn' is simply another variation on the command. The 'AlwaysOn'
> command you located on my website works perfectly well. I've just disabled
> and re-enabled DEP on my own machine using the commands from my website and
> everything has worked perfectly!
>
> --
> --
> John Barnett MVP
> Associate Expert
> Windows - Shell/User
>
> Web: http://xphelpandsupport.mvps.org
> Web: http://vistasupport.mvps.org
>
> The information in this mail/post is supplied "as is". No warranty of any
> kind, either expressed or implied, is made in relation to the accuracy,
> reliability or content of this mail/post. The Author shall not be liable for
> any direct, indirect, incidental or consequential damages arising out of the
> use of, or inability to use, information or opinions expressed in this
> mail/post..
>
> "MickY G" <MickYG@discussions.microsoft.com> wrote in message
> news:3ACE2BA6-08A2-4FBC-8546-A39707113465@microsoft.com...
> >
> >
> > "Brink" wrote:
> >
> >>
> >> MickY G;600940 Wrote:
> >> > I have trouble playing all of my 3 AOEIII games as DEP is stopping it
> >> > and/or
> >> > protection stub (it happens with both). I found the John Barrett page
> >> > on
> >> > after doing a Google, and it explained how to disable the DEP for such
> >> > problems, which I did. It also gave the re-enable process as well. I
> >> > have
> >> > tried to re-enable the DEP about 5 or 6 times now, following word for
> >> > word
> >> > what John Barrett has suggested for re-enabling DEP but to no avail. It
> >> > just
> >> > will not enable? It's all greyed out and nothing works. Before I had to
> >> > reformat last night, what I did was 'turn on DEP for all programs
> >> > except
> >> > those I select' and this worked once I had pointed DEP in the direction
> >> > of
> >> > the games and the other program that would not work. However, I cannot
> >> > do
> >> > anythig at all with the DEP now and I just don't know what the hell to
> >> > do?
> >> > Can anyone offer some kindly advice please, to a relative newb who
> >> > knows
> >> > nothing about this type of thing? Thanks in advance if you can.
> >> > Regards,
> >> > Mike. UK.
> >>
> >> Hi Mike,
> >>
> >> Try the enable method here for DEP to see if it will get it going again
> >> for you.
> >>
> >> http://www.vistax64.com/tutorials/12...e-disable.html
> >>
> >> Shawn
> >>
> >>
> >> --
> >> Brink
> >>
> >> *There are no dumb questions, just the people that do not ask them.*
> >> '*Vista Forums*'
> >> (http://www.vistax64.com/index.php?referrerid=2980)
> >> *Please post feedback to help others.*

> >
> > Hi Brink
> > Thanks a lot. It worked perfectly! I was using the Barrett version where
> > you
> > have to type in.......AlwaysOn and that did not work but your advice for
> > the.....OptIn verion sorted it! I have problems palying games as it keeps
> > saying that DEP hs stopped the game. I have just done a complete reinstall
> > and I am sure that last time, I just let DEP allow the game and it worked
> > but
> > it doesn't seem to want to do it this time? There are a few programs that
> > DEP
> > won't allow and it's hellishly annoying but that's Vista for you? Not
> > finished properly but looks good, so we will sell it! Typical MS! The
> > protection stub is also a problem and I also get errors when I try to
> > download .NET 1.1 Redist. It keeps saying that it has stopped working as
> > well! Does anything work correctly in Vista? As I said, looks good but
> > certainly don't work right yet and I think it needed a lot more beta
> > testing
> > before it was released to the public? But thanks again for your advice. A
> > bit
> > happier now. Cheers! Mike, Rochester, UK
> >>

>

Reply With Quote
  #7 (permalink)  
Old 02-11-2008
John Barnett MVP
 

Posts: n/a
Re: Cannot re-enable DEP
I wasn't offended. Yes, as you say, it could have been your PC. You maybe
also could have typed the command incorrectly which, of course, would result
in the command not working. I know when I first tried the enable command I
didn't work; however, on closer inspection I noticed that I had typed the
command incorrectly (by missing out a letter in bcdedit).

If any command on my website don't work then I am grateful to people who
take the time to contact me and tell me so, just as you originally did. As
this particular command information was uploaded to my website during the
early beta of Vista there was every possibility hat the command line could
have been changed without me knowing that is why when I saw Brink's solution
I immediately checked that the details on my site were correct and that they
worked. However, just in case anyone might have a similar problem I will add
the 'OptIn' command so that user's can use either command.

--
--
John Barnett MVP
Associate Expert
Windows - Shell/User

Web: http://xphelpandsupport.mvps.org
Web: http://vistasupport.mvps.org

The information in this mail/post is supplied "as is". No warranty of any
kind, either expressed or implied, is made in relation to the accuracy,
reliability or content of this mail/post. The Author shall not be liable for
any direct, indirect, incidental or consequential damages arising out of the
use of, or inability to use, information or opinions expressed in this
mail/post..

"MickY G" <MickYG@discussions.microsoft.com> wrote in message
news:E11F146D-5DA8-4C49-9147-6D75D29A74D7@microsoft.com...
> Hi John
> I am terribly sorry but I certainly didn't mean to offend you at all? It's
> just that I did, as I said, try your version quite a few times and it
> didn't
> work on my PC (probably the fault of my PC I think) but the other one did.
> Yes, I know they do exactly the same thing but on this PC of mine, one
> worked
> and one didn't. It's not a problem John as DEP is enabled now. I was going
> to
> do a restore as you suggested but I don't need to now as my PC is up and
> running OK now as well. Sorry again if I offended. It was most certainly
> not
> meant to sound like that? Regards, Mike.
>
> "John Barnett MVP" wrote:
>
>> Micky the 'OptIn' is simply another variation on the command. The
>> 'AlwaysOn'
>> command you located on my website works perfectly well. I've just
>> disabled
>> and re-enabled DEP on my own machine using the commands from my website
>> and
>> everything has worked perfectly!
>>
>> --
>> --
>> John Barnett MVP
>> Associate Expert
>> Windows - Shell/User
>>
>> Web: http://xphelpandsupport.mvps.org
>> Web: http://vistasupport.mvps.org
>>
>> The information in this mail/post is supplied "as is". No warranty of any
>> kind, either expressed or implied, is made in relation to the accuracy,
>> reliability or content of this mail/post. The Author shall not be liable
>> for
>> any direct, indirect, incidental or consequential damages arising out of
>> the
>> use of, or inability to use, information or opinions expressed in this
>> mail/post..
>>
>> "MickY G" <MickYG@discussions.microsoft.com> wrote in message
>> news:3ACE2BA6-08A2-4FBC-8546-A39707113465@microsoft.com...
>> >
>> >
>> > "Brink" wrote:
>> >
>> >>
>> >> MickY G;600940 Wrote:
>> >> > I have trouble playing all of my 3 AOEIII games as DEP is stopping
>> >> > it
>> >> > and/or
>> >> > protection stub (it happens with both). I found the John Barrett
>> >> > page
>> >> > on
>> >> > after doing a Google, and it explained how to disable the DEP for
>> >> > such
>> >> > problems, which I did. It also gave the re-enable process as well. I
>> >> > have
>> >> > tried to re-enable the DEP about 5 or 6 times now, following word
>> >> > for
>> >> > word
>> >> > what John Barrett has suggested for re-enabling DEP but to no avail.
>> >> > It
>> >> > just
>> >> > will not enable? It's all greyed out and nothing works. Before I had
>> >> > to
>> >> > reformat last night, what I did was 'turn on DEP for all programs
>> >> > except
>> >> > those I select' and this worked once I had pointed DEP in the
>> >> > direction
>> >> > of
>> >> > the games and the other program that would not work. However, I
>> >> > cannot
>> >> > do
>> >> > anythig at all with the DEP now and I just don't know what the hell
>> >> > to
>> >> > do?
>> >> > Can anyone offer some kindly advice please, to a relative newb who
>> >> > knows
>> >> > nothing about this type of thing? Thanks in advance if you can.
>> >> > Regards,
>> >> > Mike. UK.
>> >>
>> >> Hi Mike,
>> >>
>> >> Try the enable method here for DEP to see if it will get it going
>> >> again
>> >> for you.
>> >>
>> >> http://www.vistax64.com/tutorials/12...e-disable.html
>> >>
>> >> Shawn
>> >>
>> >>
>> >> --
>> >> Brink
>> >>
>> >> *There are no dumb questions, just the people that do not ask them.*
>> >> '*Vista Forums*'
>> >> (http://www.vistax64.com/index.php?referrerid=2980)
>> >> *Please post feedback to help others.*
>> >
>> > Hi Brink
>> > Thanks a lot. It worked perfectly! I was using the Barrett version
>> > where
>> > you
>> > have to type in.......AlwaysOn and that did not work but your advice
>> > for
>> > the.....OptIn verion sorted it! I have problems palying games as it
>> > keeps
>> > saying that DEP hs stopped the game. I have just done a complete
>> > reinstall
>> > and I am sure that last time, I just let DEP allow the game and it
>> > worked
>> > but
>> > it doesn't seem to want to do it this time? There are a few programs
>> > that
>> > DEP
>> > won't allow and it's hellishly annoying but that's Vista for you? Not
>> > finished properly but looks good, so we will sell it! Typical MS! The
>> > protection stub is also a problem and I also get errors when I try to
>> > download .NET 1.1 Redist. It keeps saying that it has stopped working
>> > as
>> > well! Does anything work correctly in Vista? As I said, looks good but
>> > certainly don't work right yet and I think it needed a lot more beta
>> > testing
>> > before it was released to the public? But thanks again for your advice.
>> > A
>> > bit
>> > happier now. Cheers! Mike, Rochester, UK
>> >>

>>


Reply With Quote
  #8 (permalink)  
Old 02-11-2008
Brink
 

Posts: n/a
Re: Cannot re-enable DEP

John Barnett MVP;609463 Wrote:
> I wasn't offended. Yes, as you say, it could have been your PC. You
> maybe
> also could have typed the command incorrectly which, of course, would
> result
> in the command not working. I know when I first tried the enable
> command I
> didn't work; however, on closer inspection I noticed that I had typed
> the
> command incorrectly (by missing out a letter in bcdedit).
>
> If any command on my website don't work then I am grateful to people
> who
> take the time to contact me and tell me so, just as you originally did.
> As
> this particular command information was uploaded to my website during
> the
> early beta of Vista there was every possibility hat the command line
> could
> have been changed without me knowing that is why when I saw Brink's
> solution
> I immediately checked that the details on my site were correct and that
> they
> worked. However, just in case anyone might have a similar problem I
> will add
> the 'OptIn' command so that user's can use either command.
>
> --
> --
> John Barnett MVP
> Associate Expert
> Windows - Shell/User
>
> Web: 'John Barnett's Windows XP Help and Support'
> (http://xphelpandsupport.mvps.org)
> Web: 'John Barnett's Windows Vista Support'
> (http://vistasupport.mvps.org)
>
> The information in this mail/post is supplied "as is". No warranty of
> any
> kind, either expressed or implied, is made in relation to the accuracy,
> reliability or content of this mail/post. The Author shall not be
> liable for
> any direct, indirect, incidental or consequential damages arising out
> of the
> use of, or inability to use, information or opinions expressed in this
> mail/post..
>
>


Hi John,

They should both work just fine. The "OptIn" command is the default
setting in Vista for the "Turn on DEP for essential Windows programs and
services only." option in the DEP window, where as the "AlwaysOn"
command is for the "Turn on DEP for all programs and services except
those I select." option instead. I just found that most people had
better success with the "OptIn", so I went with that one. Hope this
helps.

Have a great day,
Shawn


--
Brink

*There are no dumb questions, just the people that do not ask them.*
'*Vista Forums*'
(http://www.vistax64.com/index.php?referrerid=2980)
*Please post feedback to help others.*
Reply With Quote
  #9 (permalink)  
Old 02-11-2008
John Barnett MVP
 

Posts: n/a
Re: Cannot re-enable DEP
Thanks Shawn. It will do no harm to include both commands on my web page.
Obviously I will stick with the AlwaysOn option but will incorporate the
OptIn as a bracketed option.

--
--
John Barnett MVP
Associate Expert
Windows - Shell/User

Web: http://xphelpandsupport.mvps.org
Web: http://vistasupport.mvps.org

The information in this mail/post is supplied "as is". No warranty of any
kind, either expressed or implied, is made in relation to the accuracy,
reliability or content of this mail/post. The Author shall not be liable for
any direct, indirect, incidental or consequential damages arising out of the
use of, or inability to use, information or opinions expressed in this
mail/post..

"Brink" <Brink.34mnp3@no-mx.forums.net> wrote in message
news:Brink.34mnp3@no-mx.forums.net...
>
> John Barnett MVP;609463 Wrote:
>> I wasn't offended. Yes, as you say, it could have been your PC. You
>> maybe
>> also could have typed the command incorrectly which, of course, would
>> result
>> in the command not working. I know when I first tried the enable
>> command I
>> didn't work; however, on closer inspection I noticed that I had typed
>> the
>> command incorrectly (by missing out a letter in bcdedit).
>>
>> If any command on my website don't work then I am grateful to people
>> who
>> take the time to contact me and tell me so, just as you originally did.
>> As
>> this particular command information was uploaded to my website during
>> the
>> early beta of Vista there was every possibility hat the command line
>> could
>> have been changed without me knowing that is why when I saw Brink's
>> solution
>> I immediately checked that the details on my site were correct and that
>> they
>> worked. However, just in case anyone might have a similar problem I
>> will add
>> the 'OptIn' command so that user's can use either command.
>>
>> --
>> --
>> John Barnett MVP
>> Associate Expert
>> Windows - Shell/User
>>
>> Web: 'John Barnett's Windows XP Help and Support'
>> (http://xphelpandsupport.mvps.org)
>> Web: 'John Barnett's Windows Vista Support'
>> (http://vistasupport.mvps.org)
>>
>> The information in this mail/post is supplied "as is". No warranty of
>> any
>> kind, either expressed or implied, is made in relation to the accuracy,
>> reliability or content of this mail/post. The Author shall not be
>> liable for
>> any direct, indirect, incidental or consequential damages arising out
>> of the
>> use of, or inability to use, information or opinions expressed in this
>> mail/post..
>>
>>

>
> Hi John,
>
> They should both work just fine. The "OptIn" command is the default
> setting in Vista for the "Turn on DEP for essential Windows programs and
> services only." option in the DEP window, where as the "AlwaysOn"
> command is for the "Turn on DEP for all programs and services except
> those I select." option instead. I just found that most people had
> better success with the "OptIn", so I went with that one. Hope this
> helps.
>
> Have a great day,
> Shawn
>
>
> --
> Brink
>
> *There are no dumb questions, just the people that do not ask them.*
> '*Vista Forums*'
> (http://www.vistax64.com/index.php?referrerid=2980)
> *Please post feedback to help others.*


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
DEP Cass microsoft.public.windows.vista.general 1 01-26-2008 22:41
messenger vs DEP ief microsoft.public.nl.windows.vista 1 01-03-2008 12:20
Article ID: 931865 You must explicitly enable MMC snap-ins that you want to use before you enable the "Restrict users to the explicitly permitted list of snap-ins" Group Policy setting in Windows XP and in Windows Vista KBArticles English 0 10-22-2007 20:00
DEP problem with IE Kathy microsoft.public.windows.vista.general 2 04-08-2007 16:35
How to turn off DEP =?Utf-8?B?SnVsZXM=?= microsoft.public.windows.vista.general 1 03-01-2007 15:42




All times are GMT +1. The time now is 03:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120