Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Stored username and password

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 01-31-2008
Oliver
 

Posts: n/a
Stored username and password
I hope this is the right thread to post. If not please advice

Configuration Scenario (Vista Business version)
Under User Account / Manage User Password, I've assigned a *.domainname
so that when I map a network drive within the same domain, it will use the
stored username and password to access resource. This works in XP without
any issue.

Problem
When I then manually assign a map drive, the credential prompt for username
and password comes up. Why does this come up even though I have done (2) as
above. I want Vista to use the configuration I did above as in XP so any
resource requiring password will be obtained from there.

I can get round this by not doing the configuration above and go straight to
assigning the map network drive. Once the credential prompt comes up, I
enter the relevant details (which gets saved in the Stored username and
password), and I can see the resource. This would be a permanent setting
and Vista will remember the username and password next time I access the
same network drive. But am I missing some steps on Vista if I want to rely
on my configuration above? Nothing I did was different to XP setup.

Is there a fix for this?




Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
backup to a network drive is asking for username and password...whatusername and password? Lisa Hetherington microsoft.public.windows.vista.general 7 02-04-2008 16:35
username and password Denise Martell microsoft.public.windows.vista.mail 3 01-08-2008 21:15
Username and Password Gudmund Liebach Nielsen microsoft.public.windows.vista.mail 20 10-11-2007 19:19
username and password rachelle microsoft.public.windows.vista.mail 1 09-27-2007 07:25
Username and password Kevin Mitcham microsoft.public.windows.vista.mail 1 06-15-2007 22:10




All times are GMT +1. The time now is 06:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120