Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Defender Problem

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 12-24-2007
Kris
 

Posts: n/a
Windows Defender Problem
I have Macafee security that says I am being protected at the current moment.
Maybe a day a go, Windows defender pops up with a shield with a x on it. When
i open it the Malware protection has a read button and says check settings.
Underneath of that it says Virus protection not found ( Windows did not find
any anti virus protection on this computer) and Spyware and Malware
protection (Windows Defender is turned off). I have Macafee, I have Virus
protection and it says I am being protected, I have spyware and malwayre
protection and it is turned on, but Windows security is not reading it I
guess? I called comcast they said its a Macafee issue, I called Macafee, they
said its a Windows issue, Windows of course said thay want $100. Can anybody
help? Do i really need Windows defender is I have Macafee??
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-25-2007
naystcb
 

Posts: n/a
RE: Windows Defender Problem
I received the same alert myself earlier today. I do not know what has caused
this change in my security settings. At first I thought it might have been an
update that was causing this problem, but I checked my installed updates and
found nothing that had recently downloaded that would have caused this
change. In fact when I first logged onto my computer everything was running
normal as usual, then when I restarted my computer I recieved the alert with
the red x shield. I am running avast as my antivirus and also have windows
defender as my antispyware and my alert was the exact same as yours. I hope
that someone can research this further and get some answers for us as I have
none.

"Kris" wrote:

> I have Macafee security that says I am being protected at the current moment.
> Maybe a day a go, Windows defender pops up with a shield with a x on it. When
> i open it the Malware protection has a read button and says check settings.
> Underneath of that it says Virus protection not found ( Windows did not find
> any anti virus protection on this computer) and Spyware and Malware
> protection (Windows Defender is turned off). I have Macafee, I have Virus
> protection and it says I am being protected, I have spyware and malwayre
> protection and it is turned on, but Windows security is not reading it I
> guess? I called comcast they said its a Macafee issue, I called Macafee, they
> said its a Windows issue, Windows of course said thay want $100. Can anybody
> help? Do i really need Windows defender is I have Macafee??

Reply With Quote
  #3 (permalink)  
Old 12-29-2007
Aidil Azrul
 

Posts: n/a
RE: Windows Defender Problem
Same here...

I've also received the same alert since 3 or 4 days ago. Windows Security
Center is displaying 2 security issues:
- "Windows did not find antivirus software on this computer" though I have
Norman Virus Control running normally w/ the latest update; and
- "Windows Defender is turned off" though if I check manually, Windows
Defender status says that Real-time protection is on.

I've tried running all the update programs and uninstalling-reinstalling
Norman but there are no result.

I wonder if this is caused by the latest update from Microsoft Office Suite
2007 SP1?


"naystcb" wrote:

> I received the same alert myself earlier today. I do not know what has caused
> this change in my security settings. At first I thought it might have been an
> update that was causing this problem, but I checked my installed updates and
> found nothing that had recently downloaded that would have caused this
> change. In fact when I first logged onto my computer everything was running
> normal as usual, then when I restarted my computer I recieved the alert with
> the red x shield. I am running avast as my antivirus and also have windows
> defender as my antispyware and my alert was the exact same as yours. I hope
> that someone can research this further and get some answers for us as I have
> none.
>
> "Kris" wrote:
>
> > I have Macafee security that says I am being protected at the current moment.
> > Maybe a day a go, Windows defender pops up with a shield with a x on it. When
> > i open it the Malware protection has a read button and says check settings.
> > Underneath of that it says Virus protection not found ( Windows did not find
> > any anti virus protection on this computer) and Spyware and Malware
> > protection (Windows Defender is turned off). I have Macafee, I have Virus
> > protection and it says I am being protected, I have spyware and malwayre
> > protection and it is turned on, but Windows security is not reading it I
> > guess? I called comcast they said its a Macafee issue, I called Macafee, they
> > said its a Windows issue, Windows of course said thay want $100. Can anybody
> > help? Do i really need Windows defender is I have Macafee??

Reply With Quote
  #4 (permalink)  
Old 12-30-2007
naystcb
 

Posts: n/a
RE: Windows Defender Problem
I was finally able to fix this issue. First I put in my Vista OS disc and did
a Start Repair, then I did a restore going back before my latest
updates(including the Office SP1 Update). Then I restarted my computer and
everything was back to normal, no more Security Alerts. Then I went back to
Microsoft Update and checked for new updates and reinstalled the previous
updates again. I then restarted my computer again and still no Security
Alerts, everything is normal again and running smooth since approximately 4
days ago. Try this and see if it resolves your issue as well.

"Aidil Azrul" wrote:

> Same here...
>
> I've also received the same alert since 3 or 4 days ago. Windows Security
> Center is displaying 2 security issues:
> - "Windows did not find antivirus software on this computer" though I have
> Norman Virus Control running normally w/ the latest update; and
> - "Windows Defender is turned off" though if I check manually, Windows
> Defender status says that Real-time protection is on.
>
> I've tried running all the update programs and uninstalling-reinstalling
> Norman but there are no result.
>
> I wonder if this is caused by the latest update from Microsoft Office Suite
> 2007 SP1?
>
>
> "naystcb" wrote:
>
> > I received the same alert myself earlier today. I do not know what has caused
> > this change in my security settings. At first I thought it might have been an
> > update that was causing this problem, but I checked my installed updates and
> > found nothing that had recently downloaded that would have caused this
> > change. In fact when I first logged onto my computer everything was running
> > normal as usual, then when I restarted my computer I recieved the alert with
> > the red x shield. I am running avast as my antivirus and also have windows
> > defender as my antispyware and my alert was the exact same as yours. I hope
> > that someone can research this further and get some answers for us as I have
> > none.
> >
> > "Kris" wrote:
> >
> > > I have Macafee security that says I am being protected at the current moment.
> > > Maybe a day a go, Windows defender pops up with a shield with a x on it. When
> > > i open it the Malware protection has a read button and says check settings.
> > > Underneath of that it says Virus protection not found ( Windows did not find
> > > any anti virus protection on this computer) and Spyware and Malware
> > > protection (Windows Defender is turned off). I have Macafee, I have Virus
> > > protection and it says I am being protected, I have spyware and malwayre
> > > protection and it is turned on, but Windows security is not reading it I
> > > guess? I called comcast they said its a Macafee issue, I called Macafee, they
> > > said its a Windows issue, Windows of course said thay want $100. Can anybody
> > > help? Do i really need Windows defender is I have Macafee??

Reply With Quote
  #5 (permalink)  
Old 01-01-2008
Kris
 

Posts: n/a
RE: Windows Defender Problem
Vista os disc???

"naystcb" wrote:

> I was finally able to fix this issue. First I put in my Vista OS disc and did
> a Start Repair, then I did a restore going back before my latest
> updates(including the Office SP1 Update). Then I restarted my computer and
> everything was back to normal, no more Security Alerts. Then I went back to
> Microsoft Update and checked for new updates and reinstalled the previous
> updates again. I then restarted my computer again and still no Security
> Alerts, everything is normal again and running smooth since approximately 4
> days ago. Try this and see if it resolves your issue as well.
>
> "Aidil Azrul" wrote:
>
> > Same here...
> >
> > I've also received the same alert since 3 or 4 days ago. Windows Security
> > Center is displaying 2 security issues:
> > - "Windows did not find antivirus software on this computer" though I have
> > Norman Virus Control running normally w/ the latest update; and
> > - "Windows Defender is turned off" though if I check manually, Windows
> > Defender status says that Real-time protection is on.
> >
> > I've tried running all the update programs and uninstalling-reinstalling
> > Norman but there are no result.
> >
> > I wonder if this is caused by the latest update from Microsoft Office Suite
> > 2007 SP1?
> >
> >
> > "naystcb" wrote:
> >
> > > I received the same alert myself earlier today. I do not know what has caused
> > > this change in my security settings. At first I thought it might have been an
> > > update that was causing this problem, but I checked my installed updates and
> > > found nothing that had recently downloaded that would have caused this
> > > change. In fact when I first logged onto my computer everything was running
> > > normal as usual, then when I restarted my computer I recieved the alert with
> > > the red x shield. I am running avast as my antivirus and also have windows
> > > defender as my antispyware and my alert was the exact same as yours. I hope
> > > that someone can research this further and get some answers for us as I have
> > > none.
> > >
> > > "Kris" wrote:
> > >
> > > > I have Macafee security that says I am being protected at the current moment.
> > > > Maybe a day a go, Windows defender pops up with a shield with a x on it. When
> > > > i open it the Malware protection has a read button and says check settings.
> > > > Underneath of that it says Virus protection not found ( Windows did not find
> > > > any anti virus protection on this computer) and Spyware and Malware
> > > > protection (Windows Defender is turned off). I have Macafee, I have Virus
> > > > protection and it says I am being protected, I have spyware and malwayre
> > > > protection and it is turned on, but Windows security is not reading it I
> > > > guess? I called comcast they said its a Macafee issue, I called Macafee, they
> > > > said its a Windows issue, Windows of course said thay want $100. Can anybody
> > > > help? Do i really need Windows defender is I have Macafee??

Reply With Quote
  #6 (permalink)  
Old 01-01-2008
naystcb
 

Posts: n/a
RE: Windows Defender Problem
Oh, sorry I wasn't specific enough for you. I put in my Windows Vista
Operating System Installation Disc. If your system came with Windows
pre-installed with Vista already on it then you would need to use your system
restore discs to carry out this process to try and fix your issue. Thanks

"Kris" wrote:

> Vista os disc???
>
> "naystcb" wrote:
>
> > I was finally able to fix this issue. First I put in my Vista OS disc and did
> > a Start Repair, then I did a restore going back before my latest
> > updates(including the Office SP1 Update). Then I restarted my computer and
> > everything was back to normal, no more Security Alerts. Then I went back to
> > Microsoft Update and checked for new updates and reinstalled the previous
> > updates again. I then restarted my computer again and still no Security
> > Alerts, everything is normal again and running smooth since approximately 4
> > days ago. Try this and see if it resolves your issue as well.
> >
> > "Aidil Azrul" wrote:
> >
> > > Same here...
> > >
> > > I've also received the same alert since 3 or 4 days ago. Windows Security
> > > Center is displaying 2 security issues:
> > > - "Windows did not find antivirus software on this computer" though I have
> > > Norman Virus Control running normally w/ the latest update; and
> > > - "Windows Defender is turned off" though if I check manually, Windows
> > > Defender status says that Real-time protection is on.
> > >
> > > I've tried running all the update programs and uninstalling-reinstalling
> > > Norman but there are no result.
> > >
> > > I wonder if this is caused by the latest update from Microsoft Office Suite
> > > 2007 SP1?
> > >
> > >
> > > "naystcb" wrote:
> > >
> > > > I received the same alert myself earlier today. I do not know what has caused
> > > > this change in my security settings. At first I thought it might have been an
> > > > update that was causing this problem, but I checked my installed updates and
> > > > found nothing that had recently downloaded that would have caused this
> > > > change. In fact when I first logged onto my computer everything was running
> > > > normal as usual, then when I restarted my computer I recieved the alert with
> > > > the red x shield. I am running avast as my antivirus and also have windows
> > > > defender as my antispyware and my alert was the exact same as yours. I hope
> > > > that someone can research this further and get some answers for us as I have
> > > > none.
> > > >
> > > > "Kris" wrote:
> > > >
> > > > > I have Macafee security that says I am being protected at the current moment.
> > > > > Maybe a day a go, Windows defender pops up with a shield with a x on it. When
> > > > > i open it the Malware protection has a read button and says check settings.
> > > > > Underneath of that it says Virus protection not found ( Windows did not find
> > > > > any anti virus protection on this computer) and Spyware and Malware
> > > > > protection (Windows Defender is turned off). I have Macafee, I have Virus
> > > > > protection and it says I am being protected, I have spyware and malwayre
> > > > > protection and it is turned on, but Windows security is not reading it I
> > > > > guess? I called comcast they said its a Macafee issue, I called Macafee, they
> > > > > said its a Windows issue, Windows of course said thay want $100. Can anybody
> > > > > help? Do i really need Windows defender is I have Macafee??

Reply With Quote
  #7 (permalink)  
Old 12-06-2008
Windows Defender Problem
 

Posts: n/a
RE: Windows Defender Problem
Hi Kris:

I am having the same problem and I have not yet resolve the same exact
problem you are havening. Including I went trough the same process you did
trying to resolve the issue with my Virus Prg. Norton 360, and they wanted
$100 to resolve the issue. What a rip off!!
I am still looking for solution and I will let you know of any resolving
issue regarding this windows security Alert. It just pop up with out having
any Virus detection.

Jose


"Kris" wrote:

> I have Macafee security that says I am being protected at the current moment.
> Maybe a day a go, Windows defender pops up with a shield with a x on it. When
> i open it the Malware protection has a read button and says check settings.
> Underneath of that it says Virus protection not found ( Windows did not find
> any anti virus protection on this computer) and Spyware and Malware
> protection (Windows Defender is turned off). I have Macafee, I have Virus
> protection and it says I am being protected, I have spyware and malwayre
> protection and it is turned on, but Windows security is not reading it I
> guess? I called comcast they said its a Macafee issue, I called Macafee, they
> said its a Windows issue, Windows of course said thay want $100. Can anybody
> help? Do i really need Windows defender is I have Macafee??

Reply With Quote
  #8 (permalink)  
Old 12-06-2008
Dick D.
 

Posts: n/a
Re: Windows Defender Problem
Windows Defender Problem <Windows Defender
Problem@discussions.microsoft.com> wrote:

>Hi Kris:


Kris left the room LAST YEAR on New Years Eve.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows defender problem AFmodelboy23 microsoft.public.windows.vista.security 1 12-20-2007 02:05
Windows Defender Problem swedman microsoft.public.windows.vista.security 8 11-07-2007 21:36
Windows Defender problem! mdkw microsoft.public.windows.vista.general 4 05-28-2007 09:10
Re: Windows Defender problem Urge microsoft.public.windows.vista.general 0 04-19-2007 21:35
Windows Defender Definitions problem Brian W microsoft.public.windows.vista.general 6 04-07-2007 07:42




All times are GMT +1. The time now is 08:58.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120