Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Malware protection no longer visible in security center

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 12-16-2006
=?Utf-8?B?Sm9oYW4=?=
 

Posts: n/a
Malware protection no longer visible in security center
I've just installed Windows Vista Ultimate. On top of it I installed McAfee
Virusscan 8.5i. After installation the Security Center kept warning about the
AV and asked if I would like to activate it and so on. Until I explicitly
said yes to the question regarding activation there was a little re ring with
a slash on the Viruscan shield in systray. I continued and managed to get the
VPN working and joined the company domain. After joining the domain

a, I can't anymore manage all aspects of security through the security
center. The Help function in Vista informs me that I should 1, Click to open
Security Center. 2, Click Malware protection .. well that is not there
anymore!!

b, I've disabled every single security feature in the computer. Before
joining the domain I got warnings about that with Window poping up shields in
the systray warning me about various security measures not working

c, I'm unable to activate the on-access scan feature of Virusscan 8.5i. The
little red ring with a slash is showing on the Virusscan shield in systray.

What is this? As far as I know, there is no GPO affecting my computer.
Where did Malware Protection go? Why am I not able to run on-access scan?

best regards
Johan

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-16-2006
Mike C.
 

Posts: n/a
Re: Malware protection no longer visible in security center
Johan,

Under a domain there is very likely ALWAYS a GPO affecting your computer.
With that said, you should probably not have joined vista to your company's
domain. You should have contacted the IT administrator to see if it was
Vista-ready.


"Johan" <Johan@discussions.microsoft.com> wrote in message
news:C8884DE9-19CD-465D-B47C-E0474534D05F@microsoft.com...
> I've just installed Windows Vista Ultimate. On top of it I installed
> McAfee
> Virusscan 8.5i. After installation the Security Center kept warning about
> the
> AV and asked if I would like to activate it and so on. Until I explicitly
> said yes to the question regarding activation there was a little re ring
> with
> a slash on the Viruscan shield in systray. I continued and managed to get
> the
> VPN working and joined the company domain. After joining the domain
>
> a, I can't anymore manage all aspects of security through the security
> center. The Help function in Vista informs me that I should 1, Click to
> open
> Security Center. 2, Click Malware protection .. well that is not there
> anymore!!
>
> b, I've disabled every single security feature in the computer. Before
> joining the domain I got warnings about that with Window poping up shields
> in
> the systray warning me about various security measures not working
>
> c, I'm unable to activate the on-access scan feature of Virusscan 8.5i.
> The
> little red ring with a slash is showing on the Virusscan shield in
> systray.
>
> What is this? As far as I know, there is no GPO affecting my computer.
> Where did Malware Protection go? Why am I not able to run on-access scan?
>
> best regards
> Johan
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Home Premium not recognizing Xbox 360 as Media Center Extend =?Utf-8?B?VmV4aXI=?= microsoft.public.windows.vista.networking sharing 6 05-25-2007 08:11
Vista Ultimate - Media Center suggestions =?Utf-8?B?UmljaA==?= microsoft.public.windows.vista.music pictures video 2 02-19-2007 00:07
Re: SUID Kurt Harriger microsoft.public.windows.vista.security 7 12-18-2006 11:06
Re: Vista Security Guide Review and Feedback PA Bear microsoft.public.windows.vista.security 0 12-07-2006 03:15




All times are GMT +1. The time now is 06:35.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120