Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Can't open .msg and .eml attachments in Outlook 2003

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 12-02-2007
Duane
 

Posts: n/a
Can't open .msg and .eml attachments in Outlook 2003
Have Vista Home Premium on new computer. Since transferring my Office 2003
SB Suite, I can not open attachments. This includes file types such as above
that are not on the list of forbidden file types. I can save them and turn
them into objects in word, but they are mostly a mess- hex code with some
english, no formatting. I've added the Level1 parameter to my registry with
these parameters as arguments. That hasn't helped.

I do not find a "don't open attachments" checkbox that I can uncheck in the
security tab of options.

Can anybody help?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-02-2007
Mr. Arnold
 

Posts: n/a
Re: Can't open .msg and .eml attachments in Outlook 2003

"Duane" <Duane@discussions.microsoft.com> wrote in message
news:9930B135-048F-46E2-8334-CBA24B0147E8@microsoft.com...
> Have Vista Home Premium on new computer. Since transferring my Office
> 2003
> SB Suite, I can not open attachments. This includes file types such as
> above
> that are not on the list of forbidden file types. I can save them and
> turn
> them into objects in word, but they are mostly a mess- hex code with some
> english, no formatting. I've added the Level1 parameter to my registry
> with
> these parameters as arguments. That hasn't helped.
>
> I do not find a "don't open attachments" checkbox that I can uncheck in
> the
> security tab of options.
>
> Can anybody help?



How about right-clicking the file in Explorer, going to Properties and see
if the file has an Unblock button?

Reply With Quote
  #3 (permalink)  
Old 12-03-2007
Hal Hostetler [MVP P/I]
 

Posts: n/a
Re: Can't open .msg and .eml attachments in Outlook 2003
How did you go about the transfer of the .PST file? If you exported it on
the old machine and imported it on the new one, you've probably corrupted
your Outlook profile, a known issue with Outlook's .PST import/export
function. If this is what you did, create a new Outlook profile on the new
machine, make a COPY of your old .PST file (with Outlook closed) on the old
machine, place this copy on the new machine in a folder where it will NOT
OVERWRITE any existing .PST files, then re-connect Outlook to it using
'File|Open|Outlook Data File'.

Hal
--
Hal Hostetler, CPBE -- hhh@kvoa.com
Senior Engineer/MIS -- MS MVP-Print/Imaging -- WA7BGX
http://www.kvoa.com -- "When News breaks, we fix it!"
KVOA Television, Tucson, AZ. NBC Channel 4
Live at Hot Licks - www.badnewsbluesband.com

"Duane" <Duane@discussions.microsoft.com> wrote in message
news:9930B135-048F-46E2-8334-CBA24B0147E8@microsoft.com...
> Have Vista Home Premium on new computer. Since transferring my Office

2003
> SB Suite, I can not open attachments. This includes file types such as

above
> that are not on the list of forbidden file types. I can save them and

turn
> them into objects in word, but they are mostly a mess- hex code with some
> english, no formatting. I've added the Level1 parameter to my registry

with
> these parameters as arguments. That hasn't helped.
>
> I do not find a "don't open attachments" checkbox that I can uncheck in

the
> security tab of options.
>
> Can anybody help?



Reply With Quote
  #4 (permalink)  
Old 12-06-2007
Duane
 

Posts: n/a
Re: Can't open .msg and .eml attachments in Outlook 2003
I've found the solution to the problem:

With the help of Microsoft, a solution has been found to the problem of not
being able to open some or all file types attached to email messages in
Outlook 2003 on Vista: the Google Desktop is blocking the action. As a
work-around:

Go to add-ins: Tools.Options.Other.Advanced Options, Add-In Manager button
and, if the Google Desktop addin is checked, uncheck it.

This solved the problem of not being able to open and view attachments.

"Mr. Arnold" <MR. Arnold@Arnold.com> wrote in message
news:O1qO%23sJNIHA.4808@TK2MSFTNGP05.phx.gbl...
>
> "Duane" <Duane@discussions.microsoft.com> wrote in message
> news:9930B135-048F-46E2-8334-CBA24B0147E8@microsoft.com...
>> Have Vista Home Premium on new computer. Since transferring my Office
>> 2003
>> SB Suite, I can not open attachments. This includes file types such as
>> above
>> that are not on the list of forbidden file types. I can save them and
>> turn
>> them into objects in word, but they are mostly a mess- hex code with some
>> english, no formatting. I've added the Level1 parameter to my registry
>> with
>> these parameters as arguments. That hasn't helped.
>>
>> I do not find a "don't open attachments" checkbox that I can uncheck in
>> the
>> security tab of options.
>>
>> Can anybody help?

>
>
> How about right-clicking the file in Explorer, going to Properties and see
> if the file has an Unblock button?


Reply With Quote
  #5 (permalink)  
Old 12-10-2007
jbaronlaw@gmail.com
 

Posts: n/a
Re: Can't open .msg and .eml attachments in Outlook 2003
On Dec 6, 10:49 am, "Duane" <landrum_...@bellsouth.net> wrote:
> I've found the solution to the problem:
>
> With the help of Microsoft, a solution has been found to the problem of not
> being able to open some or all file types attached to email messages in
> Outlook 2003 on Vista: the Google Desktop is blocking the action. As a
> work-around:
>
> Go to add-ins: Tools.Options.Other.Advanced Options, Add-In Manager button
> and, if the Google Desktop addin is checked, uncheck it.
>
> This solved the problem of not being able to open and view attachments.
>
> "Mr. Arnold" <MR. Arn...@Arnold.com> wrote in messagenews:O1qO%23sJNIHA.4808@TK2MSFTNGP05.phx.gb l...
>
>
>
>
>
> > "Duane" <Du...@discussions.microsoft.com> wrote in message
> >news:9930B135-048F-46E2-8334-CBA24B0147E8@microsoft.com...
> >> Have Vista Home Premium on new computer. Since transferring my Office
> >> 2003
> >> SB Suite, I can not open attachments. This includes file types such as
> >> above
> >> that are not on the list of forbidden file types. I can save them and
> >> turn
> >> them into objects in word, but they are mostly a mess- hex code with some
> >> english, no formatting. I've added the Level1 parameter to my registry
> >> with
> >> these parameters as arguments. That hasn't helped.

>
> >> I do not find a "don't open attachments" checkbox that I can uncheck in
> >> the
> >> security tab of options.

>
> >> Can anybody help?

>
> > How about right-clicking the file in Explorer, going to Properties and see
> > if the file has an Unblock button?- Hide quoted text -

>
> - Show quoted text -


Thank you! This has been driving me crazy.
Reply With Quote
  #6 (permalink)  
Old 02-09-2008
Misty Olen
 

Posts: n/a
Re: Can't open .msg and .eml attachments in Outlook 2003
Wow, this helped after about an hour of searching. Thanks so much.

"Duane" wrote:

> I've found the solution to the problem:
>
> With the help of Microsoft, a solution has been found to the problem of not
> being able to open some or all file types attached to email messages in
> Outlook 2003 on Vista: the Google Desktop is blocking the action. As a
> work-around:
>
> Go to add-ins: Tools.Options.Other.Advanced Options, Add-In Manager button
> and, if the Google Desktop addin is checked, uncheck it.
>
> This solved the problem of not being able to open and view attachments.
>
> "Mr. Arnold" <MR. Arnold@Arnold.com> wrote in message
> news:O1qO%23sJNIHA.4808@TK2MSFTNGP05.phx.gbl...
> >
> > "Duane" <Duane@discussions.microsoft.com> wrote in message
> > news:9930B135-048F-46E2-8334-CBA24B0147E8@microsoft.com...
> >> Have Vista Home Premium on new computer. Since transferring my Office
> >> 2003
> >> SB Suite, I can not open attachments. This includes file types such as
> >> above
> >> that are not on the list of forbidden file types. I can save them and
> >> turn
> >> them into objects in word, but they are mostly a mess- hex code with some
> >> english, no formatting. I've added the Level1 parameter to my registry
> >> with
> >> these parameters as arguments. That hasn't helped.
> >>
> >> I do not find a "don't open attachments" checkbox that I can uncheck in
> >> the
> >> security tab of options.
> >>
> >> Can anybody help?

> >
> >
> > How about right-clicking the file in Explorer, going to Properties and see
> > if the file has an Unblock button?

>
>

Reply With Quote
  #7 (permalink)  
Old 02-11-2008
robinb
 

Posts: n/a
Re: Can't open .msg and .eml attachments in Outlook 2003
can you explain to me which program you are doing this workaround in?
windows mail? Google Desktop? Ie Browser? where?
robin


">> With the help of Microsoft, a solution has been found to the problem of
not
>> being able to open some or all file types attached to email messages in
>> Outlook 2003 on Vista: the Google Desktop is blocking the action. As a
>> work-around:
>>
>> Go to add-ins: Tools.Options.Other.Advanced Options, Add-In Manager
>> button
>> and, if the Google Desktop addin is checked, uncheck it.
>>
>> This solved the problem of not being able to open and view attachments.
>>
>> "Mr. Arnold" <MR. Arnold@Arnold.com> wrote in message
>> news:O1qO%23sJNIHA.4808@TK2MSFTNGP05.phx.gbl...
>> >
>> > "Duane" <Duane@discussions.microsoft.com> wrote in message
>> > news:9930B135-048F-46E2-8334-CBA24B0147E8@microsoft.com...
>> >> Have Vista Home Premium on new computer. Since transferring my Office
>> >> 2003
>> >> SB Suite, I can not open attachments. This includes file types such
>> >> as
>> >> above
>> >> that are not on the list of forbidden file types. I can save them and
>> >> turn
>> >> them into objects in word, but they are mostly a mess- hex code with
>> >> some
>> >> english, no formatting. I've added the Level1 parameter to my
>> >> registry
>> >> with
>> >> these parameters as arguments. That hasn't helped.
>> >>
>> >> I do not find a "don't open attachments" checkbox that I can uncheck
>> >> in
>> >> the
>> >> security tab of options.
>> >>
>> >> Can anybody help?
>> >
>> >
>> > How about right-clicking the file in Explorer, going to Properties and
>> > see
>> > if the file has an Unblock button?

>>
>>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't open .msg and .eml attachments in Outlook 2003 Duane microsoft.public.windows.vista.general 6 02-11-2008 16:44
Can't open .msg and .eml attachments in Outlook 2003 Duane microsoft.public.windows.vista.mail 6 02-11-2008 16:44
Attachments using Outlook 2003 Windows Vista Drew microsoft.public.windows.vista.general 3 11-15-2007 01:45
email hyperlinks using Outlook 2003 does not open in Internet Expl AngelRod microsoft.public.windows.vista.general 0 09-09-2007 22:52
attachments issue in outlook 2003 Michael Reyes microsoft.public.windows.vista.mail 1 06-16-2007 16:25




All times are GMT +1. The time now is 11:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120