Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Access Denies /depandancy services not started

microsoft.public.windows.vista.security






Speedup My PC
Reply
  #1 (permalink)  
Old 11-26-2007
Henry Craven {SBS-MVP}
 

Posts: n/a
Access Denies /depandancy services not started
Client has returned from a trip with the story that the Vista laptop ceased
to access the internet during the last 2 days.

Toshiba laptop
O/S: Vista Business.
2GB RAM
Panda AV

Local Admin and Domain Admin accounts enabled and members of the Local
Admins.
Everything -was- running smoothly previously:

Current issues:
Network will not connect - error shows that "Diagnostic policy service" is
not running..
Trying to start the following services give the following errors:

Error 5: Access is denied
- Diagnostic policy service
- Base filtering engine
- DHCP Client
- Windows Time

Error 1068: the dependancy group or service failed to start
- IKE AuthIP IPSec Keying Modules
- IPsec Policy Agent
- network list service


Error 1073741288
- Network location awareness

So the question arises, What went wrong, How did it go wrong, and how to fix
it, short of a complete re-install ?

Open to all suggestions.

TIA... H Craven

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-30-2007
Jimmy Brush
 

Posts: n/a
Re: Access Denies /depandancy services not started
Hello,

Any group policies deployed before the trip that may have changed the
permissions on the services?

I would verify the permissions on the services that report access denied
when trying to start them:

From a command line:

sc sdshow dps
sc sdshow bfe
sc sdshow dhcp
sc sdshow w32time

Here's what mine look like:

C:\Users\jimmy>sc sdshow dps

DA;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;SY)(A;;CCDCLCSW RPWPDTLOCRRC;;;BA)(A;;CCLCSWLO
CRRC;;;IU)(A;;CCLCSWLOCRRC;;;SU)

C:\Users\jimmy>sc sdshow bfe

DA;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLO CRSDRCWDWO;;;BA)(A;;CCLCSWLOCR
RC;;;IU)(A;;CCLCSWLOCRRC;;;SU)

C:\Users\jimmy>sc sdshow dhcp

DA;;CCLCSWLOCRRC;;;AU)(A;;CCLCSWRPWPDTLOCRRC;;;N O)(A;;CCDCLCSWRPWPDTLOCRSDRCWD
WO;;;BA)(A;;CCLCSWRPWPDTLOCRRC;;;SY)

C:\Users\jimmy>sc sdshow w32time

DA;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLO CRSDRCWDWO;;;BA)(A;;CCLCSWLOCR
RC;;;IU)(A;;CCLCSWLOCRRC;;;SU)


"Henry Craven {SBS-MVP}" <h_craven@bigpond.com> wrote in message
news:O13KvtCMIHA.3516@TK2MSFTNGP02.phx.gbl...
> Client has returned from a trip with the story that the Vista laptop
> ceased to access the internet during the last 2 days.
>
> Toshiba laptop
> O/S: Vista Business.
> 2GB RAM
> Panda AV
>
> Local Admin and Domain Admin accounts enabled and members of the Local
> Admins.
> Everything -was- running smoothly previously:
>
> Current issues:
> Network will not connect - error shows that "Diagnostic policy service" is
> not running..
> Trying to start the following services give the following errors:
>
> Error 5: Access is denied
> - Diagnostic policy service
> - Base filtering engine
> - DHCP Client
> - Windows Time
>
> Error 1068: the dependancy group or service failed to start
> - IKE AuthIP IPSec Keying Modules
> - IPsec Policy Agent
> - network list service
>
>
> Error 1073741288
> - Network location awareness
>
> So the question arises, What went wrong, How did it go wrong, and how to
> fix it, short of a complete re-install ?
>
> Open to all suggestions.
>
> TIA... H Craven


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Administrator denies access to cd/dvd rom mj microsoft.public.windows.vista.administration accounts passwords 6 07-26-2008 01:31
"Windows Security Center Services can't be started" =?Utf-8?B?RG91Zw==?= microsoft.public.windows.vista.security 14 07-07-2008 13:43
RFID in People Access Security Services (PASS) Cards Paul Security News 0 05-30-2007 13:13
Network Red X, Services won't start, Access Denied =?Utf-8?B?QW50aG9ueQ==?= microsoft.public.windows.vista.installation setup 3 05-22-2007 03:23
Can't start/stop services on Vista - Access Denied =?Utf-8?B?UGV0ZUBwcm92?= microsoft.public.windows.vista.general 1 04-11-2007 00:46




All times are GMT +1. The time now is 02:03.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120