Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

spooler subsystem app stopped working and was closed

microsoft.public.windows.vista.print fax scan






Speedup My PC
Reply
  #1 (permalink)  
Old 07-09-2007
Mentos
 

Posts: n/a
spooler subsystem app stopped working and was closed
hi, i get message " spooler subsystem app stopped working and was closed"

i go to services.msc and start "print spooler". i see the printers again but
2 mins later, i get the same error message and i need to restart

it was all working fine until after this morning, when i installed roxio
easy media creator (for burning discs).


--
Vista Business
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-09-2007
Cari \(MS-MVP\)
 

Posts: n/a
Re: spooler subsystem app stopped working and was closed
Do you see the same pattern if you uninstall Roxio? I have Roxio v9 on my
Vista PC and do not see what you describe.
--
Cari (MS-MVP) Windows Client - Printing & Imaging
www.coribright.com/Windows


"Mentos" <mentos@discussions.microsoft.com> wrote in message
news:C5CC498C-FA5B-4821-B0AB-27EBABADDB84@microsoft.com...
> hi, i get message " spooler subsystem app stopped working and was closed"
>
> i go to services.msc and start "print spooler". i see the printers again
> but
> 2 mins later, i get the same error message and i need to restart
>
> it was all working fine until after this morning, when i installed roxio
> easy media creator (for burning discs).
>
>
> --
> Vista Business



Reply With Quote
  #3 (permalink)  
Old 07-10-2007
Mentos
 

Posts: n/a
Re: spooler subsystem app stopped working and was closed
hi, i have uninstalled everything related to roxio but i still get the same
problem!!


--
MS SBS 2003 SP2


"Cari (MS-MVP)" wrote:

> Do you see the same pattern if you uninstall Roxio? I have Roxio v9 on my
> Vista PC and do not see what you describe.
> --
> Cari (MS-MVP) Windows Client - Printing & Imaging
> www.coribright.com/Windows
>
>
> "Mentos" <mentos@discussions.microsoft.com> wrote in message
> news:C5CC498C-FA5B-4821-B0AB-27EBABADDB84@microsoft.com...
> > hi, i get message " spooler subsystem app stopped working and was closed"
> >
> > i go to services.msc and start "print spooler". i see the printers again
> > but
> > 2 mins later, i get the same error message and i need to restart
> >
> > it was all working fine until after this morning, when i installed roxio
> > easy media creator (for burning discs).
> >
> >
> > --
> > Vista Business

>
>
>

Reply With Quote
  #4 (permalink)  
Old 07-10-2007
Cari \(MS-MVP\)
 

Posts: n/a
Re: spooler subsystem app stopped working and was closed
Use System Restore to go back to before you installed Roxio... or a day or
so before. If you can remember when you last printed successfully, that
would be the one to try first.
--
Cari (MS-MVP) Windows Client - Printing & Imaging
www.coribright.com/Windows


"Mentos" <mentos@discussions.microsoft.com> wrote in message
news:82CF267E-A02E-441A-983A-0DEEE2BCFF84@microsoft.com...
> hi, i have uninstalled everything related to roxio but i still get the
> same
> problem!!
>
>
> --
> MS SBS 2003 SP2
>
>
> "Cari (MS-MVP)" wrote:
>
>> Do you see the same pattern if you uninstall Roxio? I have Roxio v9 on
>> my
>> Vista PC and do not see what you describe.
>> --
>> Cari (MS-MVP) Windows Client - Printing & Imaging
>> www.coribright.com/Windows
>>
>>
>> "Mentos" <mentos@discussions.microsoft.com> wrote in message
>> news:C5CC498C-FA5B-4821-B0AB-27EBABADDB84@microsoft.com...
>> > hi, i get message " spooler subsystem app stopped working and was
>> > closed"
>> >
>> > i go to services.msc and start "print spooler". i see the printers
>> > again
>> > but
>> > 2 mins later, i get the same error message and i need to restart
>> >
>> > it was all working fine until after this morning, when i installed
>> > roxio
>> > easy media creator (for burning discs).
>> >
>> >
>> > --
>> > Vista Business

>>
>>
>>



Reply With Quote
  #5 (permalink)  
Old 07-11-2007
Mentos
 

Posts: n/a
Re: spooler subsystem app stopped working and was closed
thanks for the suggestion, i have tried several restores before installing
roxio - not just on that day but a day, 3 days, 5 days before. when vista
restarts, each time, i get a

"system did not complete successfully. your computer system's files and
settings were not changed

details: an unspecified error occurred during system restore"

then the same problem persists. bummer


--
MS SBS 2003 SP2


"Cari (MS-MVP)" wrote:

> Use System Restore to go back to before you installed Roxio... or a day or
> so before. If you can remember when you last printed successfully, that
> would be the one to try first.
> --
> Cari (MS-MVP) Windows Client - Printing & Imaging
> www.coribright.com/Windows
>
>
> "Mentos" <mentos@discussions.microsoft.com> wrote in message
> news:82CF267E-A02E-441A-983A-0DEEE2BCFF84@microsoft.com...
> > hi, i have uninstalled everything related to roxio but i still get the
> > same
> > problem!!
> >
> >
> > --
> > MS SBS 2003 SP2
> >
> >
> > "Cari (MS-MVP)" wrote:
> >
> >> Do you see the same pattern if you uninstall Roxio? I have Roxio v9 on
> >> my
> >> Vista PC and do not see what you describe.
> >> --
> >> Cari (MS-MVP) Windows Client - Printing & Imaging
> >> www.coribright.com/Windows
> >>
> >>
> >> "Mentos" <mentos@discussions.microsoft.com> wrote in message
> >> news:C5CC498C-FA5B-4821-B0AB-27EBABADDB84@microsoft.com...
> >> > hi, i get message " spooler subsystem app stopped working and was
> >> > closed"
> >> >
> >> > i go to services.msc and start "print spooler". i see the printers
> >> > again
> >> > but
> >> > 2 mins later, i get the same error message and i need to restart
> >> >
> >> > it was all working fine until after this morning, when i installed
> >> > roxio
> >> > easy media creator (for burning discs).
> >> >
> >> >
> >> > --
> >> > Vista Business
> >>
> >>
> >>

>
>
>

Reply With Quote
  #6 (permalink)  
Old 07-16-2007
Dan [MSFT]
 

Posts: n/a
Re: spooler subsystem app stopped working and was closed
Mentos,

The most common reason for the spooler to go down is when a bad driver gets
installed. Because of the way printer connections work, you could have
gotten a new driver & not really noticed it.

Temporarily deleting all of your printers & removing their drivers from the
system should allow the spooler to become stable again. Assuming that stops
the spooler crashing problems, add them back one at a time until the problem
comes back. The printer that causes it to come back is either in need of an
updated Vista driver, or simply won't work with Vista until such time as the
hardware vendor produces an updated driver.

It can be difficult to remove drivers when the spooler won't stay up very
long. If you have problems with that, see:
http://support.microsoft.com/default...b;en-us;324757

Dan

"Mentos" <mentos@discussions.microsoft.com> wrote in message
news:C68CFA1C-966D-4354-9580-D073271BE9D8@microsoft.com...
> thanks for the suggestion, i have tried several restores before installing
> roxio - not just on that day but a day, 3 days, 5 days before. when vista
> restarts, each time, i get a
>
> "system did not complete successfully. your computer system's files and
> settings were not changed
>
> details: an unspecified error occurred during system restore"
>
> then the same problem persists. bummer
>
>
> --
> MS SBS 2003 SP2
>
>
> "Cari (MS-MVP)" wrote:
>
>> Use System Restore to go back to before you installed Roxio... or a day
>> or
>> so before. If you can remember when you last printed successfully, that
>> would be the one to try first.
>> --
>> Cari (MS-MVP) Windows Client - Printing & Imaging
>> www.coribright.com/Windows
>>
>>
>> "Mentos" <mentos@discussions.microsoft.com> wrote in message
>> news:82CF267E-A02E-441A-983A-0DEEE2BCFF84@microsoft.com...
>> > hi, i have uninstalled everything related to roxio but i still get the
>> > same
>> > problem!!
>> >
>> >
>> > --
>> > MS SBS 2003 SP2
>> >
>> >
>> > "Cari (MS-MVP)" wrote:
>> >
>> >> Do you see the same pattern if you uninstall Roxio? I have Roxio v9
>> >> on
>> >> my
>> >> Vista PC and do not see what you describe.
>> >> --
>> >> Cari (MS-MVP) Windows Client - Printing & Imaging
>> >> www.coribright.com/Windows
>> >>
>> >>
>> >> "Mentos" <mentos@discussions.microsoft.com> wrote in message
>> >> news:C5CC498C-FA5B-4821-B0AB-27EBABADDB84@microsoft.com...
>> >> > hi, i get message " spooler subsystem app stopped working and was
>> >> > closed"
>> >> >
>> >> > i go to services.msc and start "print spooler". i see the printers
>> >> > again
>> >> > but
>> >> > 2 mins later, i get the same error message and i need to restart
>> >> >
>> >> > it was all working fine until after this morning, when i installed
>> >> > roxio
>> >> > easy media creator (for burning discs).
>> >> >
>> >> >
>> >> > --
>> >> > Vista Business
>> >>
>> >>
>> >>

>>
>>
>>



Reply With Quote
  #7 (permalink)  
Old 07-17-2007
Mentos
 

Posts: n/a
Re: spooler subsystem app stopped working and was closed
thank you very much dan. it was a very frustrating problem indeed

i followed all the steps as per the microsoft note and it worked.


--
MS SBS 2003 SP2


"Dan [MSFT]" wrote:

> Mentos,
>
> The most common reason for the spooler to go down is when a bad driver gets
> installed. Because of the way printer connections work, you could have
> gotten a new driver & not really noticed it.
>
> Temporarily deleting all of your printers & removing their drivers from the
> system should allow the spooler to become stable again. Assuming that stops
> the spooler crashing problems, add them back one at a time until the problem
> comes back. The printer that causes it to come back is either in need of an
> updated Vista driver, or simply won't work with Vista until such time as the
> hardware vendor produces an updated driver.
>
> It can be difficult to remove drivers when the spooler won't stay up very
> long. If you have problems with that, see:
> http://support.microsoft.com/default...b;en-us;324757
>
> Dan
>
> "Mentos" <mentos@discussions.microsoft.com> wrote in message
> news:C68CFA1C-966D-4354-9580-D073271BE9D8@microsoft.com...
> > thanks for the suggestion, i have tried several restores before installing
> > roxio - not just on that day but a day, 3 days, 5 days before. when vista
> > restarts, each time, i get a
> >
> > "system did not complete successfully. your computer system's files and
> > settings were not changed
> >
> > details: an unspecified error occurred during system restore"
> >
> > then the same problem persists. bummer
> >
> >
> > --
> > MS SBS 2003 SP2
> >
> >
> > "Cari (MS-MVP)" wrote:
> >
> >> Use System Restore to go back to before you installed Roxio... or a day
> >> or
> >> so before. If you can remember when you last printed successfully, that
> >> would be the one to try first.
> >> --
> >> Cari (MS-MVP) Windows Client - Printing & Imaging
> >> www.coribright.com/Windows
> >>
> >>
> >> "Mentos" <mentos@discussions.microsoft.com> wrote in message
> >> news:82CF267E-A02E-441A-983A-0DEEE2BCFF84@microsoft.com...
> >> > hi, i have uninstalled everything related to roxio but i still get the
> >> > same
> >> > problem!!
> >> >
> >> >
> >> > --
> >> > MS SBS 2003 SP2
> >> >
> >> >
> >> > "Cari (MS-MVP)" wrote:
> >> >
> >> >> Do you see the same pattern if you uninstall Roxio? I have Roxio v9
> >> >> on
> >> >> my
> >> >> Vista PC and do not see what you describe.
> >> >> --
> >> >> Cari (MS-MVP) Windows Client - Printing & Imaging
> >> >> www.coribright.com/Windows
> >> >>
> >> >>
> >> >> "Mentos" <mentos@discussions.microsoft.com> wrote in message
> >> >> news:C5CC498C-FA5B-4821-B0AB-27EBABADDB84@microsoft.com...
> >> >> > hi, i get message " spooler subsystem app stopped working and was
> >> >> > closed"
> >> >> >
> >> >> > i go to services.msc and start "print spooler". i see the printers
> >> >> > again
> >> >> > but
> >> >> > 2 mins later, i get the same error message and i need to restart
> >> >> >
> >> >> > it was all working fine until after this morning, when i installed
> >> >> > roxio
> >> >> > easy media creator (for burning discs).
> >> >> >
> >> >> >
> >> >> > --
> >> >> > Vista Business
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>

>
>
>

Reply With Quote
  #8 (permalink)  
Old 07-31-2007
Dan [MSFT]
 

Posts: n/a
Re: spooler subsystem app stopped working and was closed
Mentos,

Glad things are working for you agian.

Dan

"Mentos" <mentos@discussions.microsoft.com> wrote in message
news:02A09D4E-EB52-48C2-9045-3701F528B102@microsoft.com...
> thank you very much dan. it was a very frustrating problem indeed
>
> i followed all the steps as per the microsoft note and it worked.
>
>
> --
> MS SBS 2003 SP2
>
>
> "Dan [MSFT]" wrote:
>
>> Mentos,
>>
>> The most common reason for the spooler to go down is when a bad driver
>> gets
>> installed. Because of the way printer connections work, you could have
>> gotten a new driver & not really noticed it.
>>
>> Temporarily deleting all of your printers & removing their drivers from
>> the
>> system should allow the spooler to become stable again. Assuming that
>> stops
>> the spooler crashing problems, add them back one at a time until the
>> problem
>> comes back. The printer that causes it to come back is either in need of
>> an
>> updated Vista driver, or simply won't work with Vista until such time as
>> the
>> hardware vendor produces an updated driver.
>>
>> It can be difficult to remove drivers when the spooler won't stay up very
>> long. If you have problems with that, see:
>> http://support.microsoft.com/default...b;en-us;324757
>>
>> Dan
>>
>> "Mentos" <mentos@discussions.microsoft.com> wrote in message
>> news:C68CFA1C-966D-4354-9580-D073271BE9D8@microsoft.com...
>> > thanks for the suggestion, i have tried several restores before
>> > installing
>> > roxio - not just on that day but a day, 3 days, 5 days before. when
>> > vista
>> > restarts, each time, i get a
>> >
>> > "system did not complete successfully. your computer system's files and
>> > settings were not changed
>> >
>> > details: an unspecified error occurred during system restore"
>> >
>> > then the same problem persists. bummer
>> >
>> >
>> > --
>> > MS SBS 2003 SP2
>> >
>> >
>> > "Cari (MS-MVP)" wrote:
>> >
>> >> Use System Restore to go back to before you installed Roxio... or a
>> >> day
>> >> or
>> >> so before. If you can remember when you last printed successfully,
>> >> that
>> >> would be the one to try first.
>> >> --
>> >> Cari (MS-MVP) Windows Client - Printing & Imaging
>> >> www.coribright.com/Windows
>> >>
>> >>
>> >> "Mentos" <mentos@discussions.microsoft.com> wrote in message
>> >> news:82CF267E-A02E-441A-983A-0DEEE2BCFF84@microsoft.com...
>> >> > hi, i have uninstalled everything related to roxio but i still get
>> >> > the
>> >> > same
>> >> > problem!!
>> >> >
>> >> >
>> >> > --
>> >> > MS SBS 2003 SP2
>> >> >
>> >> >
>> >> > "Cari (MS-MVP)" wrote:
>> >> >
>> >> >> Do you see the same pattern if you uninstall Roxio? I have Roxio
>> >> >> v9
>> >> >> on
>> >> >> my
>> >> >> Vista PC and do not see what you describe.
>> >> >> --
>> >> >> Cari (MS-MVP) Windows Client - Printing & Imaging
>> >> >> www.coribright.com/Windows
>> >> >>
>> >> >>
>> >> >> "Mentos" <mentos@discussions.microsoft.com> wrote in message
>> >> >> news:C5CC498C-FA5B-4821-B0AB-27EBABADDB84@microsoft.com...
>> >> >> > hi, i get message " spooler subsystem app stopped working and was
>> >> >> > closed"
>> >> >> >
>> >> >> > i go to services.msc and start "print spooler". i see the
>> >> >> > printers
>> >> >> > again
>> >> >> > but
>> >> >> > 2 mins later, i get the same error message and i need to restart
>> >> >> >
>> >> >> > it was all working fine until after this morning, when i
>> >> >> > installed
>> >> >> > roxio
>> >> >> > easy media creator (for burning discs).
>> >> >> >
>> >> >> >
>> >> >> > --
>> >> >> > Vista Business
>> >> >>
>> >> >>
>> >> >>
>> >>
>> >>
>> >>

>>
>>
>>



Reply With Quote
  #9 (permalink)  
Old 08-25-2009
prariebyu
 

Posts: n/a
Re: spooler subsystem app stopped working and was closed

Hey there...I have the same problem. Been trying to troubleshoot and
resolve it for 5 days now. I've been all over google and microcraps web
site looking for fixes but none, absolutely none have worked. I even
scrubbed my hard drive and reinstalled Vista 3 times and still get the
same Spooler Subsystem App failure message each and every time. The
problem, I believe, stems from a recent windows update which is causing
a conflict. It wouldn't be the first time this has happened, it's
Vista, after all. All I know is I need a printer and my next pc is
going to be an Apple. I am out of options and need to restart my life
after being holed in this room for the past 5 days pulling my hair
trying to find a resolution.


--
prariebyu
------------------------------------------------------------------------
prariebyu's Profile: http://forums.techarena.in/members/128186.htm
View this thread: http://forums.techarena.in/vista-print-fax/779927.htm

http://forums.techarena.in

Reply With Quote
  #10 (permalink)  
Old 08-25-2009
Cari \(MS-MVP\)
 

Posts: n/a
Re: spooler subsystem app stopped working and was closed
Use System Restore to go back to before you installed the Update.

I hope you will appreciate the almost double the price you'll spend on that
Apple, and make sure all your external hardware has drivers for Macs.

BTW, if you provided details of your make and model of printer, we'd
probably be able to assist further, but just telling us it's a printer
leaves us in the dark. There are simply hundreds of makes and models out
there, all with drivers NOT written by Microsoft. Did you think of
contacting the printer manufacturer for assistance?

Maybe this will help get you started.
http://social.technet.microsoft.com/...6-542e1519ca3e

--
Cari (MS-MVP)
Windows Technologies - Printing & Imaging
http://www.coribright.com/windows


"prariebyu" <prariebyu.3xh1u2@DoNotSpam.com> wrote in message
newsrariebyu.3xh1u2@DoNotSpam.com...
>
> Hey there...I have the same problem. Been trying to troubleshoot and
> resolve it for 5 days now. I've been all over google and microcraps web
> site looking for fixes but none, absolutely none have worked. I even
> scrubbed my hard drive and reinstalled Vista 3 times and still get the
> same Spooler Subsystem App failure message each and every time. The
> problem, I believe, stems from a recent windows update which is causing
> a conflict. It wouldn't be the first time this has happened, it's
> Vista, after all. All I know is I need a printer and my next pc is
> going to be an Apple. I am out of options and need to restart my life
> after being holed in this room for the past 5 days pulling my hair
> trying to find a resolution.
>
>
> --
> prariebyu
> ------------------------------------------------------------------------
> prariebyu's Profile: http://forums.techarena.in/members/128186.htm
> View this thread: http://forums.techarena.in/vista-print-fax/779927.htm
>
> http://forums.techarena.in
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spooler SubSystem App Stopped Working And Was Closed =?Utf-8?B?RG9yaW4gQnJhbmR1c2E=?= microsoft.public.windows.vista.general 17 05-26-2010 11:33
Spooler SubSystem App stops working =?Utf-8?B?U2FjaGlu?= microsoft.public.windows.vista.general 10 12-07-2007 21:07
Spooler Subsystem App Stopped working John O microsoft.public.windows.vista.print fax scan 1 06-22-2007 19:33
stopped working and closed messages Mia microsoft.public.windows.vista.general 1 06-01-2007 20:16
Spooler Subsystem WAS CLOSED =?Utf-8?B?a2ZvdXR0cw==?= microsoft.public.windows.vista.print fax scan 0 02-13-2007 20:10




All times are GMT +1. The time now is 11:50.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120