Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Lexmark X5150 prints so slow

microsoft.public.windows.vista.print fax scan






Speedup My PC
Reply
  #1 (permalink)  
Old 05-10-2007
Mert
 

Posts: n/a
Lexmark X5150 prints so slow
Lexmark finally released a driver for X5150 and I downloaded and installed by
following all the instructions. But the printing process is so slow. I
believe somehow data goes so slow to printer through the USB cable. Because I
have an ibook G3 laptop when I print with that it prints in 8 sec. with my
desktop pc which is pretty new it prints the same page maybe in a min. maybe
more than that. The lexmark blamed the OS. Could you please help me on this?
Thanks in advance.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-10-2007
Cari \(MS-MVP\)
 

Posts: n/a
Re: Lexmark X5150 prints so slow
Is the PC using USB1.1 or 2.0? Did you uninstall any previous installations
of the Lexmark first?
--
Cari (MS-MVP)
Windows Technologies - Printing & Imaging
http://www.coribright.com/windows

"Mert" <Mert@discussions.microsoft.com> wrote in message
news:1F025890-5374-4821-AE27-AEABDB53112B@microsoft.com...
> Lexmark finally released a driver for X5150 and I downloaded and installed
> by
> following all the instructions. But the printing process is so slow. I
> believe somehow data goes so slow to printer through the USB cable.
> Because I
> have an ibook G3 laptop when I print with that it prints in 8 sec. with my
> desktop pc which is pretty new it prints the same page maybe in a min.
> maybe
> more than that. The lexmark blamed the OS. Could you please help me on
> this?
> Thanks in advance.


Reply With Quote
  #3 (permalink)  
Old 05-11-2007
Mert
 

Posts: n/a
Re: Lexmark X5150 prints so slow
The PC is using USB 2.0 port. I uninstalled the program first then restart
the PC and followed the instructions. I did the same things maybe 10 times. I
also tried with diffrent USB ports.

Just in case my PC Specifications:
> Mainboard : MSI K9N_Neo-F (MS-7260)>
> Chipset : nVidia nForce 550>
> Processor : AMD Athlon 64 X2 3800+ @ 2000 MHz>
> Physical Memory : 2048 MB (2 x 1024 DDR2-SDRAM 667Mhz)>
> Video Card : Nvidia Corp GeForce 7900 GT>
> Hard Disk : ST332062 (320 GB)>
> DVD-Rom Drive : LITE-ON DVDRW SOHW-1673S ATA Device>
> DVD-Rom Drive : ZI6697N FIN823R SCSI CdRom Device>
> Monitor Type : 21 inchs>
> Operating System : Windows Vista (TM) Home Premium Home
> Edition 6.00.6000>
> DirectX : Version 10.00


"Cari (MS-MVP)" wrote:

> Is the PC using USB1.1 or 2.0? Did you uninstall any previous installations
> of the Lexmark first?
> --
> Cari (MS-MVP)
> Windows Technologies - Printing & Imaging
> http://www.coribright.com/windows
>
> "Mert" <Mert@discussions.microsoft.com> wrote in message
> news:1F025890-5374-4821-AE27-AEABDB53112B@microsoft.com...
> > Lexmark finally released a driver for X5150 and I downloaded and installed
> > by
> > following all the instructions. But the printing process is so slow. I
> > believe somehow data goes so slow to printer through the USB cable.
> > Because I
> > have an ibook G3 laptop when I print with that it prints in 8 sec. with my
> > desktop pc which is pretty new it prints the same page maybe in a min.
> > maybe
> > more than that. The lexmark blamed the OS. Could you please help me on
> > this?
> > Thanks in advance.

>
>

Reply With Quote
  #4 (permalink)  
Old 05-11-2007
Cari \(MS-MVP\)
 

Posts: n/a
Re: Lexmark X5150 prints so slow
Try a different USB cable.
--
Cari (MS-MVP)
Windows Technologies - Printing & Imaging
http://www.coribright.com/windows

"Mert" <Mert@discussions.microsoft.com> wrote in message
news:228BBB0B-840C-45D0-AABF-3347C6A2A730@microsoft.com...
> The PC is using USB 2.0 port. I uninstalled the program first then restart
> the PC and followed the instructions. I did the same things maybe 10
> times. I
> also tried with diffrent USB ports.
>
> Just in case my PC Specifications:
>> Mainboard : MSI K9N_Neo-F (MS-7260)>
>> Chipset : nVidia nForce 550>
>> Processor : AMD Athlon 64 X2 3800+ @ 2000 MHz>
>> Physical Memory : 2048 MB (2 x 1024 DDR2-SDRAM 667Mhz)>
>> Video Card : Nvidia Corp GeForce 7900 GT>
>> Hard Disk : ST332062 (320 GB)>
>> DVD-Rom Drive : LITE-ON DVDRW SOHW-1673S ATA Device>
>> DVD-Rom Drive : ZI6697N FIN823R SCSI CdRom Device>
>> Monitor Type : 21 inchs>
>> Operating System : Windows Vista (TM) Home Premium Home
>> Edition 6.00.6000>
>> DirectX : Version 10.00

>
> "Cari (MS-MVP)" wrote:
>
>> Is the PC using USB1.1 or 2.0? Did you uninstall any previous
>> installations
>> of the Lexmark first?
>> --
>> Cari (MS-MVP)
>> Windows Technologies - Printing & Imaging
>> http://www.coribright.com/windows
>>
>> "Mert" <Mert@discussions.microsoft.com> wrote in message
>> news:1F025890-5374-4821-AE27-AEABDB53112B@microsoft.com...
>> > Lexmark finally released a driver for X5150 and I downloaded and
>> > installed
>> > by
>> > following all the instructions. But the printing process is so slow. I
>> > believe somehow data goes so slow to printer through the USB cable.
>> > Because I
>> > have an ibook G3 laptop when I print with that it prints in 8 sec. with
>> > my
>> > desktop pc which is pretty new it prints the same page maybe in a min.
>> > maybe
>> > more than that. The lexmark blamed the OS. Could you please help me on
>> > this?
>> > Thanks in advance.

>>
>>


Reply With Quote
  #5 (permalink)  
Old 05-12-2007
Mert
 

Posts: n/a
Re: Lexmark X5150 prints so slow
Printer and the cable is fine, because it works perfect with my laptop.
Lexmark finally accepted there is a bug in the vista driver. Also the scan
function doesn't work. Thanks for the help anyway. I will wait for updated
driver.

"Cari (MS-MVP)" wrote:

> Try a different USB cable.
> --
> Cari (MS-MVP)
> Windows Technologies - Printing & Imaging
> http://www.coribright.com/windows
>
> "Mert" <Mert@discussions.microsoft.com> wrote in message
> news:228BBB0B-840C-45D0-AABF-3347C6A2A730@microsoft.com...
> > The PC is using USB 2.0 port. I uninstalled the program first then restart
> > the PC and followed the instructions. I did the same things maybe 10
> > times. I
> > also tried with diffrent USB ports.
> >
> > Just in case my PC Specifications:
> >> Mainboard : MSI K9N_Neo-F (MS-7260)>
> >> Chipset : nVidia nForce 550>
> >> Processor : AMD Athlon 64 X2 3800+ @ 2000 MHz>
> >> Physical Memory : 2048 MB (2 x 1024 DDR2-SDRAM 667Mhz)>
> >> Video Card : Nvidia Corp GeForce 7900 GT>
> >> Hard Disk : ST332062 (320 GB)>
> >> DVD-Rom Drive : LITE-ON DVDRW SOHW-1673S ATA Device>
> >> DVD-Rom Drive : ZI6697N FIN823R SCSI CdRom Device>
> >> Monitor Type : 21 inchs>
> >> Operating System : Windows Vista (TM) Home Premium Home
> >> Edition 6.00.6000>
> >> DirectX : Version 10.00

> >
> > "Cari (MS-MVP)" wrote:
> >
> >> Is the PC using USB1.1 or 2.0? Did you uninstall any previous
> >> installations
> >> of the Lexmark first?
> >> --
> >> Cari (MS-MVP)
> >> Windows Technologies - Printing & Imaging
> >> http://www.coribright.com/windows
> >>
> >> "Mert" <Mert@discussions.microsoft.com> wrote in message
> >> news:1F025890-5374-4821-AE27-AEABDB53112B@microsoft.com...
> >> > Lexmark finally released a driver for X5150 and I downloaded and
> >> > installed
> >> > by
> >> > following all the instructions. But the printing process is so slow. I
> >> > believe somehow data goes so slow to printer through the USB cable.
> >> > Because I
> >> > have an ibook G3 laptop when I print with that it prints in 8 sec. with
> >> > my
> >> > desktop pc which is pretty new it prints the same page maybe in a min.
> >> > maybe
> >> > more than that. The lexmark blamed the OS. Could you please help me on
> >> > this?
> >> > Thanks in advance.
> >>
> >>

>
>

Reply With Quote
  #6 (permalink)  
Old 05-12-2007
huwyngr
 

Posts: n/a
Re: Lexmark X5150 prints so slow
Congratulations on getting someone to admit to a mistake!

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Only prints one copy Paul Mendlesohn microsoft.public.windows.vista.print fax scan 9 11-14-2008 13:10
Prints only when run as administrator =?Utf-8?B?c2lkaQ==?= microsoft.public.windows.vista.print fax scan 3 05-16-2007 20:51
Lexmark X5150 minz2big microsoft.public.windows.vista hardware devices 1 05-05-2007 21:30
installing a lexmark x5150 printer =?Utf-8?B?anN0YW5sZXk=?= microsoft.public.windows.vista.print fax scan 1 03-04-2007 23:39
Vista Windows are (Not Responding) - Slow Slow Slow JB1300 microsoft.public.windows.vista.general 2 03-01-2007 12:35




All times are GMT +1. The time now is 08:34.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120