Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

paperport error at startup

microsoft.public.windows.vista.print fax scan






Speedup My PC
Reply
  #1 (permalink)  
Old 05-02-2007
Lenny
 

Posts: n/a
paperport error at startup
Hi,
I have Vista and have loaded a Bother all in one printer. This all worked
fine for about three weeks but now when I restart the computer I get an
scansoft paperport error message. Here is the message copied to notepad.

#75-(0x4B)-Path/File access error (frmMain : Form_Load)
#75-(0x4B)-Path/File access error (frmMain : DoFirstRunSetup)

I only have to close the error message box because everything seems to still
work but it is annoying that it happens on every start up. I have been into
msconfig and unticked anything on startup that relates to scansoft paperport
but the message still seems to appear every time.

Any thoughts greatly appreciated.

Cheers
Lenny


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-02-2007
Cari \(MS-MVP\)
 

Posts: n/a
Re: paperport error at startup
Did you look for an update for Paperport either on the Brother website or on
their own website?
--
Cari (MS-MVP)
Windows Technologies - Printing & Imaging
http://www.coribright.com/windows

"Lenny" <lenny@thetakeout.com> wrote in message
news:eYOdnbp1BeUSJ6XbnZ2dnUVZ8sGvnZ2d@pipex.net...
> Hi,
> I have Vista and have loaded a Bother all in one printer. This all worked
> fine for about three weeks but now when I restart the computer I get an
> scansoft paperport error message. Here is the message copied to notepad.
>
> #75-(0x4B)-Path/File access error (frmMain : Form_Load)
> #75-(0x4B)-Path/File access error (frmMain : DoFirstRunSetup)
>
> I only have to close the error message box because everything seems to
> still work but it is annoying that it happens on every start up. I have
> been into msconfig and unticked anything on startup that relates to
> scansoft paperport but the message still seems to appear every time.
>
> Any thoughts greatly appreciated.
>
> Cheers
> Lenny
>


Reply With Quote
  #3 (permalink)  
Old 05-02-2007
Lenny
 

Posts: n/a
Re: paperport error at startup
not yet but i will.

"Cari (MS-MVP)" <NewsGroups@coribright.com> wrote in message
news:eSYl5kOjHHA.5084@TK2MSFTNGP03.phx.gbl...
> Did you look for an update for Paperport either on the Brother website or
> on their own website?
> --
> Cari (MS-MVP)
> Windows Technologies - Printing & Imaging
> http://www.coribright.com/windows
>
> "Lenny" <lenny@thetakeout.com> wrote in message
> news:eYOdnbp1BeUSJ6XbnZ2dnUVZ8sGvnZ2d@pipex.net...
>> Hi,
>> I have Vista and have loaded a Bother all in one printer. This all worked
>> fine for about three weeks but now when I restart the computer I get an
>> scansoft paperport error message. Here is the message copied to notepad.
>>
>> #75-(0x4B)-Path/File access error (frmMain : Form_Load)
>> #75-(0x4B)-Path/File access error (frmMain : DoFirstRunSetup)
>>
>> I only have to close the error message box because everything seems to
>> still work but it is annoying that it happens on every start up. I have
>> been into msconfig and unticked anything on startup that relates to
>> scansoft paperport but the message still seems to appear every time.
>>
>> Any thoughts greatly appreciated.
>>
>> Cheers
>> Lenny
>>

>



Reply With Quote
  #4 (permalink)  
Old 08-11-2007
OhioLou
 

Posts: n/a
Re: paperport error at startup

The Brother website lists a driver for Vista - but not driver for Vista
64 is cited.

I'm thinking about trying to install the XP 64 driver.

Any thoughts on whether this would work under Vista 64?

I've recently been told this is pretty good solution for some of the
Vista 64 drivers not available problem.

Lou


--
OhioLou
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Paperport 11 =?Utf-8?B?U2V2ZW4=?= microsoft.public.windows.vista.general 29 06-18-2009 17:08
Error Code on VISTA startup Anita microsoft.public.windows.vista.general 1 05-14-2007 08:01
paperport error at startup Lenny microsoft.public.windows.vista.general 2 05-02-2007 19:48
WLMD error on startup Norman Epstein microsoft.public.windows.vista.mail 1 03-16-2007 23:29
avg startup error Pamela microsoft.public.windows.vista.installation setup 2 12-07-2006 01:41




All times are GMT +1. The time now is 17:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120