Microsoft Windows Vista Community Forums - Vistaheads

Microsoft Windows Vista Community Forums - Vistaheads (http://www.vistaheads.com/forums/)
-   microsoft.public.windows.vista.print fax scan (http://www.vistaheads.com/forums/microsoft-public-windows-vista-print-fax-scan/)
-   -   Brother HL-2035 Laser Monochrome will not print (http://www.vistaheads.com/forums/microsoft-public-windows-vista-print-fax-scan/362352-brother-hl-2035-laser-monochrome-will-not-print.html)

Westperson 05-19-2009 21:10

Brother HL-2035 Laser Monochrome will not print
 
I have just installed the above printer. All appears to be Ok except that
when I try to print nothing happens. Opening the printer window there is a
comment in the status field saying 'error'. Restarting print ends with same
error state. Device Manager shows device is working.

Other printer Canon ip2500 OK, changed cable etc no change.

Vista 32 bit + SP1, Vaio laptop.

Any ideas?

Cheers Peter


Alan Morris [MSFT] 05-19-2009 21:40

Re: Brother HL-2035 Laser Monochrome will not print
 
What type of cable are you using to connect the printer to the computer?

--
Alan Morris
Windows Printing Team
Search the Microsoft Knowledge Base here:
http://support.microsoft.com/search/?adv=1

This posting is provided "AS IS" with no warranties, and confers no rights.

"Westperson" <westpeople2006@btinternet.com> wrote in message
news:9B43CD69-68F1-4CFD-98F9-8C5A723DE13C@microsoft.com...
>I have just installed the above printer. All appears to be Ok except that
>when I try to print nothing happens. Opening the printer window there is a
>comment in the status field saying 'error'. Restarting print ends with same
>error state. Device Manager shows device is working.
>
> Other printer Canon ip2500 OK, changed cable etc no change.
>
> Vista 32 bit + SP1, Vaio laptop.
>
> Any ideas?
>
> Cheers Peter




Westperson 05-20-2009 21:36

Re: Brother HL-2035 Laser Monochrome will not print
 
It is a USB connection for both printers.

When I plug it into the PC it seems to find it is a new device and installs
the DD driver again, which shows as copy 1 in the printer list.

I did get it to print once yesterday (test page) but today it just says
Error - Printing is the status column. I have to delete the entry (twice) to
clear the queue.

I have had issues with the Print Spooler dying on start-up for some long
time but after a number of failures (varies from 0-5) all seems fine and the
original printer has always worked without problems.

Peter


"Alan Morris [MSFT]" <alanmo@online.microsoft.com> wrote in message
news:Oeh5qIM2JHA.480@TK2MSFTNGP06.phx.gbl...
> What type of cable are you using to connect the printer to the computer?
>
> --
> Alan Morris
> Windows Printing Team
> Search the Microsoft Knowledge Base here:
> http://support.microsoft.com/search/?adv=1
>
> This posting is provided "AS IS" with no warranties, and confers no
> rights.
>
> "Westperson" <westpeople2006@btinternet.com> wrote in message
> news:9B43CD69-68F1-4CFD-98F9-8C5A723DE13C@microsoft.com...
>>I have just installed the above printer. All appears to be Ok except that
>>when I try to print nothing happens. Opening the printer window there is a
>>comment in the status field saying 'error'. Restarting print ends with
>>same error state. Device Manager shows device is working.
>>
>> Other printer Canon ip2500 OK, changed cable etc no change.
>>
>> Vista 32 bit + SP1, Vaio laptop.
>>
>> Any ideas?
>>
>> Cheers Peter

>
>




All times are GMT +1. The time now is 11:26.

Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120