Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Lexmark X4850 print spooling

microsoft.public.windows.vista.print fax scan






Speedup My PC
Reply
  #1 (permalink)  
Old 04-18-2009
Phil Casey
 

Posts: n/a
Lexmark X4850 print spooling
I recently bought a new laptop with Vista pre-installed.
I installed the Lexmark x4850 (which worked under XP)on the new HP laptop.
Whenever I try to print something, the Windows Interactive message comes up
as follows:
Program: C:\windows\system32\spoolsv.exe
Module: C:\windows\system32\spool\drivers\w32x86\3\lxdedat r.dll
Run Time Check failure: #3 "siNUMBEROFTOPICS" used but not defined
I select debug retry and get another message:
Assertion Failed
File: Dmrclibrary.cpp
Line: 415 M_hlibmodule
I select debug retry and get the first message again.
I have looked at all of my usb's in device manager but it reports no problems.
I don't know whether it is a Lexmark problem or Vista or both.
Can anyone help please?
--
P. Casey, MBE
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-18-2009
Tom Lake
 

Posts: n/a
Re: Lexmark X4850 print spooling

"Phil Casey" <PhilCasey@discussions.microsoft.com> wrote in message
news:0D4AA268-542B-44AE-85A4-023DBF480BE4@microsoft.com...
> I recently bought a new laptop with Vista pre-installed.
> I installed the Lexmark x4850 (which worked under XP)on the new HP laptop.


What Vista SP is installed? My Lexmark X9575 works with plain Vista and
Vista with SP1 but gets the same error you describe when I try the Release
Candidate of SP2 (and any release of Windows 7 betas)

Tom Lake

Reply With Quote
  #3 (permalink)  
Old 04-19-2009
Phil Casey
 

Posts: n/a
Re: Lexmark X4850 print spooling
Sorry Tom, I don't know what SP means.
--
P. Casey, MBE


"Tom Lake" wrote:

>
> "Phil Casey" <PhilCasey@discussions.microsoft.com> wrote in message
> news:0D4AA268-542B-44AE-85A4-023DBF480BE4@microsoft.com...
> > I recently bought a new laptop with Vista pre-installed.
> > I installed the Lexmark x4850 (which worked under XP)on the new HP laptop.

>
> What Vista SP is installed? My Lexmark X9575 works with plain Vista and
> Vista with SP1 but gets the same error you describe when I try the Release
> Candidate of SP2 (and any release of Windows 7 betas)
>
> Tom Lake
>

Reply With Quote
  #4 (permalink)  
Old 04-19-2009
Dave
 

Posts: n/a
Re: Lexmark X4850 print spooling
Service Pack


--
Windows 7 beta
http://get.live.com/wlmail/overview
http://download.live.com/wlmail


"Phil Casey" <PhilCasey@discussions.microsoft.com> wrote in message
news:A83CDCAD-0018-4280-991A-E4E7245125E5@microsoft.com...
> Sorry Tom, I don't know what SP means.
> --
> P. Casey, MBE
>
>
> "Tom Lake" wrote:
>
>>
>> "Phil Casey" <PhilCasey@discussions.microsoft.com> wrote in message
>> news:0D4AA268-542B-44AE-85A4-023DBF480BE4@microsoft.com...
>> > I recently bought a new laptop with Vista pre-installed.
>> > I installed the Lexmark x4850 (which worked under XP)on the new HP
>> > laptop.

>>
>> What Vista SP is installed? My Lexmark X9575 works with plain Vista and
>> Vista with SP1 but gets the same error you describe when I try the
>> Release
>> Candidate of SP2 (and any release of Windows 7 betas)
>>
>> Tom Lake
>>

Reply With Quote
  #5 (permalink)  
Old 04-21-2009
Alan Morris [MSFT]
 

Posts: n/a
Re: Lexmark X4850 print spooling
The Lexmark guys want to talk to you.




From Lex:



Kohen,

Can we answer on the news gp and ask for customer info to

contact. lxdedatr.dll is the data retrieval component of CATS,

maybe firewall may have blocked a needed component (just a guess). If you
can get me an email address of the customer I would like to contact them to
see if i could resolve the issue.



Sincerely,

Randy




--
Alan Morris
Windows Printing Team
Search the Microsoft Knowledge Base here:
http://support.microsoft.com/search/?adv=1

This posting is provided "AS IS" with no warranties, and confers no rights.

"Phil Casey" <PhilCasey@discussions.microsoft.com> wrote in message
news:0D4AA268-542B-44AE-85A4-023DBF480BE4@microsoft.com...
>I recently bought a new laptop with Vista pre-installed.
> I installed the Lexmark x4850 (which worked under XP)on the new HP laptop.
> Whenever I try to print something, the Windows Interactive message comes
> up
> as follows:
> Program: C:\windows\system32\spoolsv.exe
> Module: C:\windows\system32\spool\drivers\w32x86\3\lxdedat r.dll
> Run Time Check failure: #3 "siNUMBEROFTOPICS" used but not defined
> I select debug retry and get another message:
> Assertion Failed
> File: Dmrclibrary.cpp
> Line: 415 M_hlibmodule
> I select debug retry and get the first message again.
> I have looked at all of my usb's in device manager but it reports no
> problems.
> I don't know whether it is a Lexmark problem or Vista or both.
> Can anyone help please?
> --
> P. Casey, MBE



Reply With Quote
  #6 (permalink)  
Old 04-23-2009
Tom Lake
 

Posts: n/a
Re: Lexmark X4850 print spooling
"Alan Morris [MSFT]" <alanmo@online.microsoft.com> wrote in message
news:#49wxprwJHA.1212@TK2MSFTNGP04.phx.gbl...
> The Lexmark guys want to talk to you.


They talked to me about a month ago and told
me that an updated driver would be available "next week."
It still isn't there. Maybe Phil will have more luck.

Tom Lake


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
unable to print on lexmark Garth microsoft.public.windows.vista.print fax scan 1 08-08-2008 03:09
Lexmark Z515 Printer won't print with Vista FlBoy55 microsoft.public.windows.vista hardware devices 9 06-09-2008 17:21
Lexmark C510 will only print B/W and not in color under Vista Ray microsoft.public.windows.vista.print fax scan 2 10-06-2007 01:15
Trying to print on Lexmark X5260 Matt microsoft.public.windows.vista.print fax scan 3 08-29-2007 19:57
Lexmark X1180 does not print JJ microsoft.public.windows.vista.general 2 06-19-2007 08:37




All times are GMT +1. The time now is 08:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120