Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Spooler Subsystem App problems reinstalling Lexmark

microsoft.public.windows.vista.print fax scan






Speedup My PC
Reply
  #1 (permalink)  
Old 02-08-2009
MrsManolo
 

Posts: n/a
Spooler Subsystem App problems reinstalling Lexmark
Please help! I have spent so much time on this already. I had Lexmark
all-in-one X5260 and an old Epson printer installed on my Vista Business Sony
Vaio laptop without problem since early 2008. Yesterday I removed the old
Epson, with problems, as it had a test print still in the spooler. Since
then I have had “Spooler SubSystem App” problems and been unable to
re-install or print from the Lexmark. I did System Restore back to the day
before I removed the Epson printer. I carefully removed the Epson printer.
Still no printing with Lexmark. I have followed the recommendations of many
of the posts here, especially “Spooler SubSystem App” with Alan Morris and
Eddie. I uninstalled Lexmark. I followed the procedure recommended in
http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm

and presumed I deleted the drivers and spoolers. However I was unable to do
the “net stop spooler” and “net stop spooler”. I got the response “System
error 5 has occurred. Access is denied”. In Command Prompt I was not at the
root directory, I was at C:\Users\Vaio. (Vaio is my user name.) I am the
only user of this laptop and my printer is plugged into a USB port, not
networked.
I then tried to install from the Lexmark 5200 Series CD. The first time it
stopped during a long period of the 2nd phase, “transferring software”
without any error message. I rebooted and tried again. The 2nd time it
stopped responding during a long period of the “transferring software” phase.
Rebooted and tried again. This time after a long period it progressed to the
3rd “installing software” phase, but before getting to the “detecting your
printer” phase, I got the Spooler SubSystem App closed. The full details of
the error message are at the bottom of this post.
Lexmark 5200 now appears in my printers but a test page print just generates
a message that “test print did not work, deleted from print queue”. When
trying to print a doc, the print queue icon appears in the lower right but
not the normal Lexmark status box including voice announcement. The icon is
not openable and it shows 0 docs in queue.
Lexmark doesn’t support Vista, and don’t even have X5260 on their website,
just drivers for X5250 and X5270, but these aren’t for Vista either.
Any help would be really appreciated. Having read through many posts and kb
articles (although many apply to previous operating systems not Vista),
including Perrylea’s “How I fixed my Vista Print Spooler Problems”, I despair
that this is very complicated and hard to find what to delete and not to
delete.

--MrsManolo


Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spooler Subsystem App problems with network printer Joy microsoft.public.windows.vista.print fax scan 7 07-09-2009 16:35
Spooler SubSystem problems reinstalling Lexmark MrsManolo microsoft.public.windows.vista.print fax scan 1 02-09-2009 14:54
Spooler Subsystem App problems reinstalling Lexmark MrsManolo microsoft.public.windows.vista.print fax scan 1 02-09-2009 11:05
Spooler Subsystem problems reinstalling Lexmark MrsManolo microsoft.public.windows.vista.print fax scan 0 02-08-2009 21:41
Spooler System App problems reinstalling Lexmark MrsManolo microsoft.public.windows.vista.print fax scan 0 02-08-2009 21:39




All times are GMT +1. The time now is 21:24.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120