Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

UMAX ASTRA 5600 - problem in Vista

microsoft.public.windows.vista.print fax scan






Speedup My PC
Reply
  #1 (permalink)  
Old 05-18-2008
Kamlesh Rao
 

Posts: n/a
UMAX ASTRA 5600 - problem in Vista
Hi,

I am using UMAX ASTRA 5600 and its working fine with Win XP.
Now, I have got a New PC with Vista Ultimate. On this PC, this scanner is
getting recognized, but when I try the Preview/Scan option using the inbuilt
programs (Windows Live Photo Gallery or MS Office Document Scanning), then
it gives me following error message:

---------------------------
Error
---------------------------
An error occured while setting scanner properties. If another program is
scanning, please wait for it to complete and try again.
---------------------------
OK
---------------------------

I tried going to Control Panel -> Scanners & Cameras. It shows my scanner.
I tried the [Test Scanner] option under Diagnostics section. It gives :

---------------------------
Test Successful
---------------------------
Your imaging device successfully completed the diagnostic test.
---------------------------
OK
---------------------------

I am unable to figure out the problem and the scanner is not working in
Vista.

Please help.

Regards,
Kamlesh


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-19-2008
Cari \(MS-MVP\)
 

Posts: n/a
Re: UMAX ASTRA 5600 - problem in Vista
Does Umax have Vista specific drivers for this printer?


--
Cari (MS-MVP) Printing & Imaging
www.coribright.com/windows

"Kamlesh Rao" <kamleshrao@hotmail.com> wrote in message
news:584755FB-6594-4795-8D50-B9164A0E4903@microsoft.com...
> Hi,
>
> I am using UMAX ASTRA 5600 and its working fine with Win XP.
> Now, I have got a New PC with Vista Ultimate. On this PC, this scanner is
> getting recognized, but when I try the Preview/Scan option using the
> inbuilt programs (Windows Live Photo Gallery or MS Office Document
> Scanning), then it gives me following error message:
>
> ---------------------------
> Error
> ---------------------------
> An error occured while setting scanner properties. If another program is
> scanning, please wait for it to complete and try again.
> ---------------------------
> OK
> ---------------------------
>
> I tried going to Control Panel -> Scanners & Cameras. It shows my
> scanner. I tried the [Test Scanner] option under Diagnostics section. It
> gives :
>
> ---------------------------
> Test Successful
> ---------------------------
> Your imaging device successfully completed the diagnostic test.
> ---------------------------
> OK
> ---------------------------
>
> I am unable to figure out the problem and the scanner is not working in
> Vista.
>
> Please help.
>
> Regards,
> Kamlesh
>
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Umax Astra 6400/6450 Jamie microsoft.public.windows.vista hardware devices 3 07-27-2007 23:13
Umax Astra 6700 Driver for Windows Vista YSUT microsoft.public.windows.vista hardware devices 4 07-06-2007 14:10
FYI - Vista won't restart afterinstalling an Astra 6400 scanner =?Utf-8?B?UmljaA==?= microsoft.public.windows.vista hardware devices 0 03-04-2007 05:39
RE: EFS problem during migration from Vista 5600 -> RTM =?Utf-8?B?U2FpIEVtcnlz?= microsoft.public.windows.vista.administration accounts passwords 0 02-28-2007 14:10
EFS problem during migration from Vista 5600 -> RTM =?Utf-8?B?U2FpIEVtcnlz?= microsoft.public.windows.vista.administration accounts passwords 0 02-28-2007 14:10




All times are GMT +1. The time now is 14:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120