Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Faxing through coded tel. line

microsoft.public.windows.vista.print fax scan






Speedup My PC
Reply
  #1 (permalink)  
Old 05-07-2008
SHAKIR
 

Posts: n/a
Faxing through coded tel. line
Hi,

I recently bought Vista and want to use its fax, everything is working fine
but the problem I am encountering is its dialing rule. I have telephone which
uses "009" for IDD access, I fixed the rule but it says that I need to change
the tel. no. "canonical form +1 (111) 111-1111" then I also changed the
number with this format but I don't know why it change the number adding 001.
For Example the number is +86 (21) 5275-3138 (86 is country code, 21 is
city code and rest is number). To set the dialing rule, I put "009" in second
field where it says "To access outside line for long-distance calls dial
_____"


After doing all these things when I see the outbox the receipient number is
shown as "009 001 86 21 5275 3138" and obviously it is not going any where.
Can any one please help me out what and where I am making the mistake please?

Would very much appreciate your help.

Thanks & Cheers!
SHAKIR
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-08-2008
Hal Hostetler [MVP P/I]
 

Posts: n/a
Re: Faxing through coded tel. line
So, under 'Control Panel|Phone and Modem Options|Dialing Rules' you've set
the "Country/Region" box to China (+86) and you're still getting the +1
(United Sates Country/Region code)?

Hal
--
Hal Hostetler, CPBE -- hhh@kvoa.com
Senior Engineer/MIS -- MS MVP-Print/Imaging -- WA7BGX
http://www.kvoa.com -- "When News breaks, we fix it!"
KVOA Television, Tucson, AZ. NBC Channel 4
Live at Hot Licks - www.badnewsbluesband.com

"SHAKIR" <SHAKIR@discussions.microsoft.com> wrote in message
news:6D509E47-23C2-4569-B2FB-4476A131C58B@microsoft.com...
> Hi,
>
> I recently bought Vista and want to use its fax, everything is working

fine
> but the problem I am encountering is its dialing rule. I have telephone

which
> uses "009" for IDD access, I fixed the rule but it says that I need to

change
> the tel. no. "canonical form +1 (111) 111-1111" then I also changed the
> number with this format but I don't know why it change the number adding

001.
> For Example the number is +86 (21) 5275-3138 (86 is country code, 21 is
> city code and rest is number). To set the dialing rule, I put "009" in

second
> field where it says "To access outside line for long-distance calls dial
> _____"
>
>
> After doing all these things when I see the outbox the receipient number

is
> shown as "009 001 86 21 5275 3138" and obviously it is not going any

where.
> Can any one please help me out what and where I am making the mistake

please?
>
> Would very much appreciate your help.
>
> Thanks & Cheers!
> SHAKIR



Reply With Quote
  #3 (permalink)  
Old 05-08-2008
SHAKIR
 

Posts: n/a
Re: Faxing through coded tel. line
I am using Vista Ultimate.

I'll give you full picture what I have done.

Under dialing rule tab, I clicked New>
Under General tab:
Location name: Home
Specify the location from which you will be dialing.
Countr/region
Hong Kong SAR : Area Code : none
Dialing rules:
When dialing from this location, use following rules:
To access an outside line for local calls, dial: none
To access an outside line for long distance calls, dial: 009

Everything rest is empty.


When I try to send the fax to number +86 (27) 85767716

it dials "009 001 86 27 85756616" and obviously it is not going anywhere. I
don't know from where it is adding 001 before the number.

Please help out.

Thanks & Cheers!






"Hal Hostetler [MVP P/I]" wrote:

> So, under 'Control Panel|Phone and Modem Options|Dialing Rules' you've set
> the "Country/Region" box to China (+86) and you're still getting the +1
> (United Sates Country/Region code)?
>
> Hal
> --
> Hal Hostetler, CPBE -- hhh@kvoa.com
> Senior Engineer/MIS -- MS MVP-Print/Imaging -- WA7BGX
> http://www.kvoa.com -- "When News breaks, we fix it!"
> KVOA Television, Tucson, AZ. NBC Channel 4
> Live at Hot Licks - www.badnewsbluesband.com
>
> "SHAKIR" <SHAKIR@discussions.microsoft.com> wrote in message
> news:6D509E47-23C2-4569-B2FB-4476A131C58B@microsoft.com...
> > Hi,
> >
> > I recently bought Vista and want to use its fax, everything is working

> fine
> > but the problem I am encountering is its dialing rule. I have telephone

> which
> > uses "009" for IDD access, I fixed the rule but it says that I need to

> change
> > the tel. no. "canonical form +1 (111) 111-1111" then I also changed the
> > number with this format but I don't know why it change the number adding

> 001.
> > For Example the number is +86 (21) 5275-3138 (86 is country code, 21 is
> > city code and rest is number). To set the dialing rule, I put "009" in

> second
> > field where it says "To access outside line for long-distance calls dial
> > _____"
> >
> >
> > After doing all these things when I see the outbox the receipient number

> is
> > shown as "009 001 86 21 5275 3138" and obviously it is not going any

> where.
> > Can any one please help me out what and where I am making the mistake

> please?
> >
> > Would very much appreciate your help.
> >
> > Thanks & Cheers!
> > SHAKIR

>
>
>

Reply With Quote
  #4 (permalink)  
Old 05-09-2008
Hal Hostetler [MVP P/I]
 

Posts: n/a
Re: Faxing through coded tel. line
Just for grins, have you tried putting the city code (27) in the Area Code
box instead of setting it to none?

Hal
--
Hal Hostetler, CPBE -- hhh@kvoa.com
Senior Engineer/MIS -- MS MVP-Print/Imaging -- WA7BGX
http://www.kvoa.com -- "When News breaks, we fix it!"
KVOA Television, Tucson, AZ. NBC Channel 4
Live at Hot Licks - www.badnewsbluesband.com

"SHAKIR" <SHAKIR@discussions.microsoft.com> wrote in message
news:BD0CE0FD-922D-4BF0-80AE-5DBD29896B3B@microsoft.com...
> I am using Vista Ultimate.
>
> I'll give you full picture what I have done.
>
> Under dialing rule tab, I clicked New>
> Under General tab:
> Location name: Home
> Specify the location from which you will be dialing.
> Countr/region
> Hong Kong SAR : Area Code : none
> Dialing rules:
> When dialing from this location, use following rules:
> To access an outside line for local calls, dial: none
> To access an outside line for long distance calls, dial: 009
>
> Everything rest is empty.
>
>
> When I try to send the fax to number +86 (27) 85767716
>
> it dials "009 001 86 27 85756616" and obviously it is not going anywhere.

I
> don't know from where it is adding 001 before the number.
>
> Please help out.
>
> Thanks & Cheers!
>
>
>
>
>
>
> "Hal Hostetler [MVP P/I]" wrote:
>
> > So, under 'Control Panel|Phone and Modem Options|Dialing Rules' you've

set
> > the "Country/Region" box to China (+86) and you're still getting the +1
> > (United Sates Country/Region code)?
> >
> > Hal
> > --
> > Hal Hostetler, CPBE -- hhh@kvoa.com
> > Senior Engineer/MIS -- MS MVP-Print/Imaging -- WA7BGX
> > http://www.kvoa.com -- "When News breaks, we fix it!"
> > KVOA Television, Tucson, AZ. NBC Channel 4
> > Live at Hot Licks - www.badnewsbluesband.com
> >
> > "SHAKIR" <SHAKIR@discussions.microsoft.com> wrote in message
> > news:6D509E47-23C2-4569-B2FB-4476A131C58B@microsoft.com...
> > > Hi,
> > >
> > > I recently bought Vista and want to use its fax, everything is working

> > fine
> > > but the problem I am encountering is its dialing rule. I have

telephone
> > which
> > > uses "009" for IDD access, I fixed the rule but it says that I need to

> > change
> > > the tel. no. "canonical form +1 (111) 111-1111" then I also changed

the
> > > number with this format but I don't know why it change the number

adding
> > 001.
> > > For Example the number is +86 (21) 5275-3138 (86 is country code, 21

is
> > > city code and rest is number). To set the dialing rule, I put "009" in

> > second
> > > field where it says "To access outside line for long-distance calls

dial
> > > _____"
> > >
> > >
> > > After doing all these things when I see the outbox the receipient

number
> > is
> > > shown as "009 001 86 21 5275 3138" and obviously it is not going any

> > where.
> > > Can any one please help me out what and where I am making the mistake

> > please?
> > >
> > > Would very much appreciate your help.
> > >
> > > Thanks & Cheers!
> > > SHAKIR

> >
> >
> >



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Faxing wanda microsoft.public.windows.vista.mail 1 12-11-2007 22:10
Faxing Edward microsoft.public.windows.vista.general 3 10-19-2007 13:00
colour coded flags and watched mail Elka microsoft.public.windows.vista.mail 2 08-07-2007 05:08
faxing abcd microsoft.public.windows.vista.print fax scan 1 05-19-2007 22:13
Faxing =?Utf-8?B?eTRtZQ==?= microsoft.public.windows.vista.general 0 04-24-2007 09:24




All times are GMT +1. The time now is 06:44.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120