Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Epson Vista twain driver problem

microsoft.public.windows.vista.print fax scan






Speedup My PC
Reply
  #1 (permalink)  
Old 05-03-2008
slk2k
 

Posts: n/a
Epson Vista twain driver problem

Here is an odd one for ya ...

Installed Vista Ultimate 64 (clean install) in a dual-boot mode with
Windows XP Pro. System is working great. Hook up Epson Perfection 3200
Photo scanner - Vista finds it and scanner works via WIA interface.
Notice that I am missing the Epson Scan routine and Adobe Elements
doesn't have the scanner listed as a TWAIN interface, just WIA.

Head over to Epson, snag the 3.04A TWAIN drivers + Epson Scan. Install
drivers and reboot. Now I have a Epson Scan utility. Run it ... And
nothing happens! Elements does not see the scanner as a TWAIN interface,
just as a WIA interface. Purchase new Epson Smart Panel from Newsoft
because the old one did not work for Vista - that doesn't see the
scanner at all (again, it uses the TWAIN interface).

Send email to Epson and get little or no help. First they tell the
problem is with Smart Panel and to call Newsoft (but I tell them Epson
Scan - their utility doesn't work), then the have me uninstall and
reinstall the drivers. That doesn't work. Then they tell me it's a Smart
Panel issues (wait, I thought we covered this already).

Anyone with any ideas?

Scanner works fine in XP, works fine in Vista using WIA. Juast no
*******' TWAIn support.

GAH!! :cry:

Thanks!

slk2k

ps - In the couple of weeks I've been using Vista - I must say I am
impressed!


--
slk2k
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-04-2008
Cari \(MS-MVP\)
 

Posts: n/a
Re: Epson Vista twain driver problem
Twain and 64 bit are a no-no. Either use WIA or use a 32 bit O/S version.
--
Cari (MS-MVP) Printing & Imaging
www.coribright.com/windows

"slk2k" <guest@unknown-email.com> wrote in message
news:a1bdb60cde2c0c859a820adfa4fb8854@nntp-gateway.com...
>
> Here is an odd one for ya ...
>
> Installed Vista Ultimate 64 (clean install) in a dual-boot mode with
> Windows XP Pro. System is working great. Hook up Epson Perfection 3200
> Photo scanner - Vista finds it and scanner works via WIA interface.
> Notice that I am missing the Epson Scan routine and Adobe Elements
> doesn't have the scanner listed as a TWAIN interface, just WIA.
>
> Head over to Epson, snag the 3.04A TWAIN drivers + Epson Scan. Install
> drivers and reboot. Now I have a Epson Scan utility. Run it ... And
> nothing happens! Elements does not see the scanner as a TWAIN interface,
> just as a WIA interface. Purchase new Epson Smart Panel from Newsoft
> because the old one did not work for Vista - that doesn't see the
> scanner at all (again, it uses the TWAIN interface).
>
> Send email to Epson and get little or no help. First they tell the
> problem is with Smart Panel and to call Newsoft (but I tell them Epson
> Scan - their utility doesn't work), then the have me uninstall and
> reinstall the drivers. That doesn't work. Then they tell me it's a Smart
> Panel issues (wait, I thought we covered this already).
>
> Anyone with any ideas?
>
> Scanner works fine in XP, works fine in Vista using WIA. Juast no
> *******' TWAIn support.
>
> GAH!! :cry:
>
> Thanks!
>
> slk2k
>
> ps - In the couple of weeks I've been using Vista - I must say I am
> impressed!
>
>
> --
> slk2k


Reply With Quote
  #3 (permalink)  
Old 05-05-2008
slk2k
 

Posts: n/a
Re: Epson Vista twain driver problem

That *so* breaks my heart ...... :cry::cry::cry:

The Twain interface Epson had was really good! Offered me a ton on
flexibility.
Looks like I will either have to use Silverfast or Vuescan since both
say
they work wonderfully in Vista 64 OS.

That's more information then I've gotten from Epson.

I wonder why Silverfast says they have Twain drivers for the scanner
(for Vista 64)
when Epson doesn't.

Thanks,

slk2k

Cari \(MS-MVP\);702502 Wrote:
> Twain and 64 bit are a no-no. Either use WIA or use a 32 bit O/S
> version.
> --
> Cari (MS-MVP) Printing & Imaging
> 'Welcome' (http://www.coribright.com/windows)
>
> "slk2k" <guest@xxxxxx-email.com> wrote in message
> news:a1bdb60cde2c0c859a820adfa4fb8854@xxxxxx-gateway.com...> > >
> > >
> > > Here is an odd one for ya ...
> > >
> > > Installed Vista Ultimate 64 (clean install) in a dual-boot mode with
> > > Windows XP Pro. System is working great. Hook up Epson Perfection

> > 3200
> > > Photo scanner - Vista finds it and scanner works via WIA interface.
> > > Notice that I am missing the Epson Scan routine and Adobe Elements
> > > doesn't have the scanner listed as a TWAIN interface, just WIA.
> > >
> > > Head over to Epson, snag the 3.04A TWAIN drivers + Epson Scan.

> > Install
> > > drivers and reboot. Now I have a Epson Scan utility. Run it ... And
> > > nothing happens! Elements does not see the scanner as a TWAIN

> > interface,
> > > just as a WIA interface. Purchase new Epson Smart Panel from Newsoft
> > > because the old one did not work for Vista - that doesn't see the
> > > scanner at all (again, it uses the TWAIN interface).
> > >
> > > Send email to Epson and get little or no help. First they tell the
> > > problem is with Smart Panel and to call Newsoft (but I tell them

> > Epson
> > > Scan - their utility doesn't work), then the have me uninstall and
> > > reinstall the drivers. That doesn't work. Then they tell me it's a

> > Smart
> > > Panel issues (wait, I thought we covered this already).
> > >
> > > Anyone with any ideas?
> > >
> > > Scanner works fine in XP, works fine in Vista using WIA. Juast no
> > > *******' TWAIn support.
> > >
> > > GAH!! :cry:
> > >
> > > Thanks!
> > >
> > > slk2k
> > >
> > > ps - In the couple of weeks I've been using Vista - I must say I am
> > > impressed!
> > >
> > >
> > > --
> > > slk2k > >



--
slk2k
Reply With Quote
  #4 (permalink)  
Old 05-05-2008
Cari \(MS-MVP\)
 

Posts: n/a
Re: Epson Vista twain driver problem
Some folks have managed to write Twain drivers themselves. You might want
to try Vuescan (www.hamrick.com), he's a guy that has this enviable ability
and some folks have had great success with his software. It's a trial
version to start with, so nothing to lose (financially speaking).
--
Cari (MS-MVP) Printing & Imaging
www.coribright.com/windows

"slk2k" <guest@unknown-email.com> wrote in message
news:a955b78fb3010524186f9b4f49d768dd@nntp-gateway.com...
>
> That *so* breaks my heart ...... :cry::cry::cry:
>
> The Twain interface Epson had was really good! Offered me a ton on
> flexibility.
> Looks like I will either have to use Silverfast or Vuescan since both
> say
> they work wonderfully in Vista 64 OS.
>
> That's more information then I've gotten from Epson.
>
> I wonder why Silverfast says they have Twain drivers for the scanner
> (for Vista 64)
> when Epson doesn't.
>
> Thanks,
>
> slk2k
>
> Cari \(MS-MVP\);702502 Wrote:
>> Twain and 64 bit are a no-no. Either use WIA or use a 32 bit O/S
>> version.
>> --
>> Cari (MS-MVP) Printing & Imaging
>> 'Welcome' (http://www.coribright.com/windows)
>>
>> "slk2k" <guest@xxxxxx-email.com> wrote in message
>> news:a1bdb60cde2c0c859a820adfa4fb8854@xxxxxx-gateway.com...> > >
>> > >
>> > > Here is an odd one for ya ...
>> > >
>> > > Installed Vista Ultimate 64 (clean install) in a dual-boot mode with
>> > > Windows XP Pro. System is working great. Hook up Epson Perfection
>> > 3200
>> > > Photo scanner - Vista finds it and scanner works via WIA interface.
>> > > Notice that I am missing the Epson Scan routine and Adobe Elements
>> > > doesn't have the scanner listed as a TWAIN interface, just WIA.
>> > >
>> > > Head over to Epson, snag the 3.04A TWAIN drivers + Epson Scan.
>> > Install
>> > > drivers and reboot. Now I have a Epson Scan utility. Run it ... And
>> > > nothing happens! Elements does not see the scanner as a TWAIN
>> > interface,
>> > > just as a WIA interface. Purchase new Epson Smart Panel from Newsoft
>> > > because the old one did not work for Vista - that doesn't see the
>> > > scanner at all (again, it uses the TWAIN interface).
>> > >
>> > > Send email to Epson and get little or no help. First they tell the
>> > > problem is with Smart Panel and to call Newsoft (but I tell them
>> > Epson
>> > > Scan - their utility doesn't work), then the have me uninstall and
>> > > reinstall the drivers. That doesn't work. Then they tell me it's a
>> > Smart
>> > > Panel issues (wait, I thought we covered this already).
>> > >
>> > > Anyone with any ideas?
>> > >
>> > > Scanner works fine in XP, works fine in Vista using WIA. Juast no
>> > > *******' TWAIn support.
>> > >
>> > > GAH!! :cry:
>> > >
>> > > Thanks!
>> > >
>> > > slk2k
>> > >
>> > > ps - In the couple of weeks I've been using Vista - I must say I am
>> > > impressed!
>> > >
>> > >
>> > > --
>> > > slk2k > >

>
>
> --
> slk2k


Reply With Quote
  #5 (permalink)  
Old 05-05-2008
slk2k
 

Posts: n/a
Re: Epson Vista twain driver problem

I've already tried - works great!

Thanks for the heads up.

Cari \(MS-MVP\);702856 Wrote:
> Some folks have managed to write Twain drivers themselves. You might
> want
> to try Vuescan ('VueScan Scanning Software' (http://www.hamrick.com)),
> he's a guy that has this enviable ability
> and some folks have had great success with his software. It's a trial
> version to start with, so nothing to lose (financially speaking).
> --
> Cari (MS-MVP) Printing & Imaging
> 'Welcome' (http://www.coribright.com/windows)
>
> "slk2k" <guest@xxxxxx-email.com> wrote in message
> news:a955b78fb3010524186f9b4f49d768dd@xxxxxx-gateway.com...> > >
> > >
> > > That *so* breaks my heart ...... :cry::cry::cry:
> > >
> > > The Twain interface Epson had was really good! Offered me a ton on
> > > flexibility.
> > > Looks like I will either have to use Silverfast or Vuescan since both
> > > say
> > > they work wonderfully in Vista 64 OS.
> > >
> > > That's more information then I've gotten from Epson.
> > >
> > > I wonder why Silverfast says they have Twain drivers for the scanner
> > > (for Vista 64)
> > > when Epson doesn't.
> > >
> > > Thanks,
> > >
> > > slk2k
> > >
> > > Cari \(MS-MVP\);702502 Wrote:
> > >
> > >
> > > --
> > > slk2k > >



--
slk2k
Reply With Quote
  #6 (permalink)  
Old 07-04-2008
stevebri
 

Posts: n/a
Re: Epson Vista twain driver problem

update on scanner drivers...

Silverfast does not work at all with 64 bit... they have said so to me
on their forum and they (of course) blame Bill gates for writing cr@ppy
software etc...

So.. out the window goes my Silverfast Ai for my Epson V750 pro
scanner.

I've just downloaded the Vuescan trial, and I get the same thing as I
did with Silverfast.. program opens... sees the scanner, I go for a
prescan... it triggers the scanner to warm up... then freezes... I even
got it to blue screen on me and dump everything... that i haven't had
for years...

My Home Premium x64 is fairly new and came on a pre built system (see
below) it runs so stable it's scary... I mean the most stable kit I've
had since Win 2k so this is a shock to me trying to get scanning
software to function on a 64 bit vista machine...

Epsons own twain works fine and dandy, thanks to their latest driver...
anything else is very dodgy indeed..

Anyone of you x64 Jedi's out there have any wisdom to share with
us....? I've tried the compatability mode thing with the icon etc... no
deal...

S


--
stevebri
Reply With Quote
  #7 (permalink)  
Old 07-04-2008
stevebri
 

Posts: n/a
Re: Epson Vista twain driver problem

oh my specs are:

Q6600
Gt8600
8GB ram
2x500 sata
1x venus T4 with 4x500g HDD


--
stevebri
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Epson Vista twain driver problem slk2k microsoft.public.windows.vista.print fax scan 1 05-03-2008 06:11
Strange twain driver issue Dan microsoft.public.windows.vista.print fax scan 1 06-16-2007 00:03
Problem with Epson CX5000 Scanner Driver harmonp microsoft.public.windows.vista hardware devices 3 06-15-2007 15:38
Twain driver user account issue Dan microsoft.public.windows.vista.administration accounts passwords 0 06-14-2007 21:11
Scanner Twain Driver Medion 4394 =?Utf-8?B?TWFyc2Rlbmc=?= microsoft.public.windows.vista.general 0 02-28-2007 22:21




All times are GMT +1. The time now is 20:09.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120