Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Mobile

microsoft.public.windows.vista.print fax scan






Speedup My PC
Reply
  #1 (permalink)  
Old 03-07-2007
Brian Williams
 

Posts: n/a
Windows Mobile
I am running Vista Business. I am using a dos program for business to print
orders. The printer is a network printer so I use a NET USE command in dos
to map for LPT1. This works fine until i plug in my Windows Mobile 5 phone.
Once plugged in the program won't print again until i unplug the phone and
run the .bat file to retrain vista on the location of my printer. Any
ideas?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-07-2007
Davide Guolo
 

Posts: n/a
Re: Windows Mobile
Dear Mr. Williams,

> I am running Vista Business. I am using a dos program for business to
> print orders. The printer is a network printer so I use a NET USE command
> in dos to map for LPT1. This works fine until i plug in my Windows Mobile
> 5 phone.


on which port do you plug the phone in ?
Do you use ActiveSync or are you using the phone as a modem ?

> Once plugged in the program won't print again until i unplug the phone and
> run the .bat file to retrain vista on the location of my printer.


Which error message do you receive when running the NET USE command while
the phone is plugged in ?

Maybe by connecting it, your network configuration changes. Try to have a
look at the IPCONFIG output when the phone is plugged in/out

Regards,
Davide Guolo
aSwIt s.r.l.
--------------------------------------------------------------
Printfil - Windows Printing System for Applications
http://www.printfil.com
Odbc4All - Connection to ODBC Data Sources for any Application
http://www.aswit.com/odbc4all
@Kill - Batch Close Windows Applications - Freeware
http://www.aswit.com/akill
--------------------------------------------------------------

Reply With Quote
  #3 (permalink)  
Old 03-07-2007
Brian Williams
 

Posts: n/a
Re: Windows Mobile
I plug it in via USB. I am using the new Windows mobile device center
program that installed when i plugged in my phone. I dont get an error
message when the phone is plugged in. When i try to run a net with it
plugged in it asks for a password on lpt1.
"Davide Guolo" <guolo.NOSPAM.davide@libero.it> wrote in message
news:utd9cWNYHHA.3256@TK2MSFTNGP04.phx.gbl...
> Dear Mr. Williams,
>
>> I am running Vista Business. I am using a dos program for business to
>> print orders. The printer is a network printer so I use a NET USE
>> command in dos to map for LPT1. This works fine until i plug in my
>> Windows Mobile 5 phone.

>
> on which port do you plug the phone in ?
> Do you use ActiveSync or are you using the phone as a modem ?
>
>> Once plugged in the program won't print again until i unplug the phone
>> and run the .bat file to retrain vista on the location of my printer.

>
> Which error message do you receive when running the NET USE command while
> the phone is plugged in ?
>
> Maybe by connecting it, your network configuration changes. Try to have a
> look at the IPCONFIG output when the phone is plugged in/out
>
> Regards,
> Davide Guolo
> aSwIt s.r.l.
> --------------------------------------------------------------
> Printfil - Windows Printing System for Applications
> http://www.printfil.com
> Odbc4All - Connection to ODBC Data Sources for any Application
> http://www.aswit.com/odbc4all
> @Kill - Batch Close Windows Applications - Freeware
> http://www.aswit.com/akill
> --------------------------------------------------------------
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RE: Windows Vista - Windows Mobile 5.0 Sync =?Utf-8?B?SGl0cyBQYXRlbA==?= microsoft.public.windows.vista.general 1 03-01-2007 03:49
Windows Mobile 6 =?Utf-8?B?TWF0cml4eA==?= microsoft.public.windows.vista.general 3 02-28-2007 12:33
Windows Mobile 6 =?Utf-8?B?TWF0cml4eA==?= microsoft.public.windows.vista hardware devices 3 02-28-2007 12:33
How to get Windows Mobile Device Center to recognize my T-Mobile MDA? The Traveler microsoft.public.windows.vista.installation setup 0 02-28-2007 08:39
RE: Windows Vista - Windows Mobile 5.0 Sync =?Utf-8?B?RWQ=?= microsoft.public.windows.vista.general 1 02-20-2007 17:06




All times are GMT +1. The time now is 10:37.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120