Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Scanner stopped working

microsoft.public.windows.vista.print fax scan






Speedup My PC
Reply
  #1 (permalink)  
Old 01-20-2008
chas638
 

Posts: n/a
Scanner stopped working
I just bought a Western Digital 1TB World Edition netwok drive. After I
connected the drive and installed Mionet WD software on my Vista, I can no
longer use my Epson Perfection 4990 Photo scanner. The computer states it's
available and working fine but when I try to open it I get an error that it
can't be started. It has been working fine for over a year with Vista and if
I switch OS to XP it works. Mionet's only suggestion was uninstall there
program and if the scanner works, use one or the other. That didn't work,
scanner still doesn't respond. I contacted Epson and there suggestion was to
uninstall the scanner and reinstall,NG. Has anyone had a similar problem and
what can I do to correct this. I'm lost without the scanner and have invested
over $250 on the network drive.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-23-2008
Cari \(MS-MVP\)
 

Posts: n/a
Re: Scanner stopped working
Are they both using USB?

If so, it suggests to me that the PSU is insufficient to supply enough power
to all your USB ports.
--
Cari (MS-MVP Printing & Imaging)
http://www.coribright.com/windows

"chas638" <chas638@discussions.microsoft.com> wrote in message
news:54B6B54E-8EE4-42C3-8558-2C42F2D534C9@microsoft.com...
>I just bought a Western Digital 1TB World Edition netwok drive. After I
> connected the drive and installed Mionet WD software on my Vista, I can no
> longer use my Epson Perfection 4990 Photo scanner. The computer states
> it's
> available and working fine but when I try to open it I get an error that
> it
> can't be started. It has been working fine for over a year with Vista and
> if
> I switch OS to XP it works. Mionet's only suggestion was uninstall there
> program and if the scanner works, use one or the other. That didn't work,
> scanner still doesn't respond. I contacted Epson and there suggestion was
> to
> uninstall the scanner and reinstall,NG. Has anyone had a similar problem
> and
> what can I do to correct this. I'm lost without the scanner and have
> invested
> over $250 on the network drive.
>


Reply With Quote
  #3 (permalink)  
Old 01-23-2008
chas638
 

Posts: n/a
Re: Scanner stopped working
Hello,
The WD drive is a network drive and is connected to my router with it's own
power source. I switched the scanner to a firewire connection but still
didn't help. If I let Vista search for a driver it installs the wrong one, GT
X800 or a Kodak scanner not my Epson 4990 Photo scanner. I have tried to
install the drive for Vista from Epson which shows the right model and states
it is working correctly. When I power up the scanner Windows makes the same
sound as it does when I turn on one of my external hard drives, a beep, but
still will not start. In Device Manager it appears under Image device without
any exclamation or question mark. If I change to my XP OS on the same
computer, the scanner works so I assume the scanner works, cables are right
and I do have a connection. I uninstalled all my recent programs but still
NG. The last time the scanner worked with Vista Ultimate was right before I
let Windows auto update, last week. Is there something I can do with the
registry or in administator the will help?
Thanks for your reply,
Charlie

"Cari (MS-MVP)" wrote:

> Are they both using USB?
>
> If so, it suggests to me that the PSU is insufficient to supply enough power
> to all your USB ports.
> --
> Cari (MS-MVP Printing & Imaging)
> http://www.coribright.com/windows
>
> "chas638" <chas638@discussions.microsoft.com> wrote in message
> news:54B6B54E-8EE4-42C3-8558-2C42F2D534C9@microsoft.com...
> >I just bought a Western Digital 1TB World Edition netwok drive. After I
> > connected the drive and installed Mionet WD software on my Vista, I can no
> > longer use my Epson Perfection 4990 Photo scanner. The computer states
> > it's
> > available and working fine but when I try to open it I get an error that
> > it
> > can't be started. It has been working fine for over a year with Vista and
> > if
> > I switch OS to XP it works. Mionet's only suggestion was uninstall there
> > program and if the scanner works, use one or the other. That didn't work,
> > scanner still doesn't respond. I contacted Epson and there suggestion was
> > to
> > uninstall the scanner and reinstall,NG. Has anyone had a similar problem
> > and
> > what can I do to correct this. I'm lost without the scanner and have
> > invested
> > over $250 on the network drive.
> >

>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
32 Bit Scanner has stopped working =?Utf-8?B?bWFnbnVtMTAwNw==?= microsoft.public.windows.vista.general 16 01-16-2009 18:30
Hl2.exe has stopped working, cod2_mp has stopped working Healthy microsoft.public.windows.vista.games 3 10-15-2007 17:37
Need Help with Scanner, was working!! Mo4 microsoft.public.windows.vista.general 2 06-12-2007 03:45
Epson scanner not working Cuddly Duddly microsoft.public.windows.vista hardware devices 7 03-17-2007 02:54
Scanner not working with Vista Cuddly Duddly microsoft.public.windows.vista.mail 8 03-15-2007 01:06




All times are GMT +1. The time now is 09:54.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120